Larger Sutra: 1

Pure Land Buddhist Scriptures

The Sutra on the Buddha of Infinite Life

THE LARGER SUTRA ON AMITAYUS: Part 1
This Sutra expounds the Sacred Story of Amida and was delivered by
Shakyamuni Buddha and translated into Chinese during the Ts'ao-Wei
dynasty by the Tripitaka Master Samghavarman from India

Translated from Chinese by Hisao Inagaki

The text follows the Taisho Tripitaka
edition, vol. 12, and the passage numbers
follow Jodoshinshu Seiten, 1988, pp. 3-40.

Preface

[1] Thus have I heard. At one time the Buddha was staying on the Vulture
Peak in Rajagriha with a large company of twelve thousand monks. They
were all great sages who had already attained supernatural powers. Among
them were the following: the Venerable Ajnata-kaundinya, the Venerable
Ashvajit, the Venerable Vaspa, the Venerable Mahanama, the Venerable
Bhadrajit, the Venerable Vimala, the Venerable Yashodeva, the Venerable
Subahu, the Venerable Purnaka, the Venerable Gavampati, the Venerable
Uruvilva-kashyapa, the Venerable Gaya-kashyapa, the Venerable
Nadi-kashyapa, the Venerable Mahakashyapa, the Venerable Shariputra, the
Venerable Mahamaudgalyayana, the Venerable Kapphina, the Venerable
Mahakausthilya, the Venerable Mahakatyayana, the Venerable Mahacunda,
the Venerable Purna-maitrayaniputra, the Venerable Aniruddha, the
Venerable Revata, the Venerable Kimpila, the Venerable Amogha-raja, the
Venerable Parayanika, the Venerable Vakkula, the Venerable Nanda, the
Venerable Svagata, the Venerable Rahula and the Venerable Ananda. All of
these were Elders.
Mahayana bodhisattvas also accompanied the Buddha, including all those of
this Auspicious Kalpa, such as the Bodhisattva Samantabhadra, the
Bodhisattva Manjushri and the Bodhisattva Maitreya. There were also the
sixteen lay bodhisattvas, such as Bhadrapala, as well as the Bodhisattva
Profound Thought, the Bodhisattva Wisdom of Faith, the Bodhisattva
Voidness, the Bodhisattva Bloom of Supernatural Power, the Bodhisattva
Hero of Light, the Bodhisattva Superior wisdom, the Bodhisattva Banner of
Wisdom, the Bodhisattva Tranquil Ability, the Bodhisattva Wisdom of Vows,
the Bodhisattva Sweet-smelling Elephant, the Bodhisattva Hero of Treasures,
the Bodhisattva Dwelling-in-the-Center, the Bodhisattva Practice of Restraint
and the Bodhisattva Emancipation.

Virtues of the bodhisattva audience

[2] Each of these bodhisattvas, following the virtues of the Mahasattva
Samantabhadra, is endowed with the immeasurable practices and vows of the
Bodhisattva Path, and firmly dwells in all the meritorious deeds. He freely
travels in all the ten quarters and employs skillful means of emancipation. He
enters the treasury of the Dharma of the Buddhas, and reaches the Other
Shore. Throughout the innumerable worlds he attains Enlightenment.
First, dwelling in the Tusita Heaven, he proclaims the true Dharma. Having
left the heavenly palace, he descends into his mother's womb. Soon after he
is born from her right side, he takes seven steps. As he does so, an effulgence
illuminates everywhere in the ten quarters and innumerable Buddha-lands
shake in six ways. Then he utters these words, "I will become the most
honored one in the world." [266a] Shakra and Brahma reverently attend
him, and heavenly beings adore and worship him. He shows his ability in
calculation, writing, archery and horsemanship. He is also conversant with
the divine arts and well-read in many volumes. In the field outside the palace
he trains himself in the martial arts, and at court shows that he also enjoys
the pleasures of the senses.
When he first encounters old age, sickness and death, he realizes the
impermanence of the world. He renounces his kingdom, wealth and throne,
and goes into the mountains to practice the Way. After sending back the
white horse that he has been riding, together with the jewelled crown and
ornaments which he has been wearing, he takes off his magnificent clothes
and puts on a Dharma robe. He cuts his hair and shaves his beard, sits
upright under a tree and strives at ascetic practices for six years in accord
with the traditional way. Since he has appeared in the world of the five
defilements, he behaves as the multitude. And as his body appears dirty, he
takes a bath in the Golden River. As a god bends a branch down towards
him, he is able to climb up the river bank. A divine bird follows him closely
to the seat of Enlightenment. A deva takes the form of a youth and,
perceiving a favorable sign, respectfully presents him with the auspicious
grass. The Bodhisattva compassionately accepts it, spreads it under the
Bodhi-tree and sits upon it with his legs crossed. He emits a great flood of
light to inform Mara of this. Mara and his army come to attack and tempt
him, but he brings them under control with the power of wisdom and makes
them all surrender. Then he attains the supreme Dharma and realizes the
highest, perfect Enlightenment.
As Shakra and Brahma request him to turn the Wheel of the Dharma, the
Buddha visits various places and preaches the Dharma in his thunderous
voice. He beats the Dharma-drum, blows the Dharma-conch, brandishes the
Dharma-sword, hoists the Dharma-banner, rolls the Dharma-thunder, hurls
the Dharma-lightning, brings the Dharma-rain, and bestows the Dharma-gift.
At all times, he awakens the world with the sound of the Dharma. His light
illuminates countless Buddha-lands, causing the entire world to quake in six
ways. It encompasses Mara's realm, shaking his palace, so that he and his
host become frightened and surrender. The bodhisattva tears asunder the net
of evil, destroys wrong views, removes afflictions, flushes the gutters of
desire, protects the Dharma-castle, opens the Dharma-gate, washes off the
grime of the passions, and reveals the pure white Dharma. He unifies
everything in the Buddha Dharma, and thus proclaims the right teaching.
He enters the town to beg alms; he accepts even rich food to enable the
donors to accumulate merit and also to show that he is a field of virtue.
Wishing to expound the Dharma, he smiles and so cures the three pains with
various Dharma-medicines. He teaches that the aspiration for Enlightenment
has immeasurable merit and, by giving predictions to bodhisattvas, he
enables them to attain Buddhahood.
He demonstrates that he passes into Nirvana, but endlessly brings sentient
beings to emancipation. In removing their defilements, planting various roots
of virtue and attaining excellent merit, he displays wonderful and
inconceivable works.
Furthermore, each of the bodhisattvas in the assembly is able to visit various
Buddha-lands and expound teachings of the Way. His manner of practice is
pure and undefiled. Just as a magician with his perfect skill can create at will
various illusions, including images of man or woman, at will, so the
bodhisattva, having thoroughly learned all the methods of emancipation and
attained serene awareness of reality, can freely teach and transform beings.
He manifests himself everywhere in innumerable Buddha-lands, performing
acts of compassion for sentient beings tirelessly and with diligence. [266b] He
has thus obtained complete mastery of such methods of emancipation.
He is thoroughly conversant with the essentials of the sutras for bodhisattvas
and, as his fame spreads everywhere, he guides sentient beings throughout
the ten quarters. All Buddhas remember him and give him their protection.
He has already dwelt in all the Buddha's abodes and performed all the deeds
of the Great Sage. He proclaims the Tathagata's teachings, acts as a great
master for other bodhisattvas and, with profound samadhi and wisdom,
guides multitudes of beings. With penetrating insight into the essential nature
of dharmas, he discerns different aspects of living beings and closely watches
over all the worlds. In making offerings to the Buddhas, he manifests
transformed bodies like flashes of lightning. Having well learned the
extensive wisdom of fearless and having realized the illusory nature of
dharmas, he destroys Mara's nets and unties all the bonds of passion. He
rises above the stages of shravakas and pratyekabuddhas and attains the
samadhis of emptiness, non-form, and non-desire. He skillfully provides
expedient means and thus reveals three distinct teachings. Then for those of
the middle and lower stages, he demonstrates his passing into Nirvana. But,
in reality, he is non-active and non-acquisitive, and, being aware that
dharmas in themselves neither arise nor perish, he realizes that they are of
absolute equality. He has attained innumerable dharanis, a hundred
thousand samadhis and various kinds of spiritual faculties and wisdom.
With the Meditation of Vast and Universal Tranquillity, he enters deeply into
the Dharma-treasury for bodhisattvas. After attaining the Buddha-garland
Samadhi, he proclaims and expounds all the sutras. While dwelling deep in
meditation, he visualizes all the innumerable Buddhas and in an instant visits
every one of them.
By elucidating and teaching the ultimate truth to sentient beings, he delivers
them from the state of extreme pains, from the conditions in which suffering
is so great as to prevent people from finding time for Buddhist practices, and
also from the conditions in which suffering is not so great as to prevent them
from doing so. Having attained the Tathagata's thorough knowledge and
eloquence, he has fluent command of languages, with which he enlightens all
beings. He is above all worldly affairs and his mind, always serene, dwells on
the path of emancipation; this gives him complete control over all dharmas.
Without being asked to do so, he becomes a good friend to each of the
multitude of beings and carries their heavy karmic burdens on his back. He
upholds the Tathagata's profound Dharma-treasury and protects the seeds of
Buddhahood, so that they may continue to multiply. Having awakened great
compassion for sentient beings, he kindly expounds the teaching, and endows
them with the Dharma-eye. He blocks the paths to the three evil realms,
opens the gate of virtue and, without waiting for their request, provides
beings with the Dharma. He does this for the multitude of beings just as a
dutiful son loves and respects his parents. He indeed looks upon sentient
beings as his own self.
With such roots of virtue, all the bodhisattvas in the assembly had reached
the shore of emancipation. They had acquired the Buddha's immeasurable
merit and attained the sacred, pure and inconceivable wisdom. Innumerable
bodhisattvas, mahasattvas, such as these assembled there all at once.

Glorious features of the Buddha

[3] At that time all the senses of the World-Honored One radiated joy, [266c]
his entire body appeared serene and glorious, and his august countenance
looked most majestic. Having perceived the Buddha's holy intention, the
Venerable Ananda rose from his seat, bared his right shoulder, prostrated
himself, and joining his palms in reverence, said to the Buddha,
"World-Honored One, today all your senses are radiant with joy, your body
is serene and glorious, and your august countenance is as majestic as a clear
mirror whose brightness radiates outward and inward. The magnificence of
your dignified appearance is unsurpassed and beyond measure. I have never
seen you look so superb and majestic as today. With respect, Great Sage, this
thought has occurred to me: 'Today, the World-Honored One dwells in the
rare and marvelous Dharma; today, the World-Hero dwells in the Buddha's
abode; today, the World-Eye concentrates on the performance of the leader's
duty; today, the World-Valiant One dwells in the supreme Bodhi; today, the
One Most Honored in Heaven realizes the Tathagata's virtue. The Buddhas
of the past, present and future contemplate each other. How can this present
Buddha not contemplate all other Buddhas?' For what reason does his
countenance look so majestic and brilliant?"
Then the World-Honored One said to Ananda, "Tell me, Ananda, whether
some god urged you to put this question to the Buddha or whether you asked
about his glorious countenance from your own wise observation."
Ananda replied to the Buddha, "No god came to prompt me. I asked you
about this matter of my own accord."
The Buddha said, "Well said, Ananda. I am very pleased with your question.
You have shown profound wisdom and subtle insight in asking me this wise
question out of compassion for sentient beings. As the Tathagata, I regard
beings of the three worlds with boundless great compassion. The reason for
my appearance in the world is to reveal teachings of the Way and save
multitudes of beings by endowing them with true benefits. Even in countless
millions of kalpas it is difficult to come upon and meet a Tathagata. It is as
difficult as seeing an udumbara flower, which blooms very rarely. Your
question is of great benefit and will enlighten all heavenly and human beings.
Ananda, you should realize that the Tathagata's perfectly enlightened
wisdom is unfathomable, capable of leading innumerable beings to
emancipation, and that his penetrating insight cannot be obstructed. With
just one meal, he is able to live for a hundred thousand kotis of kalpas, or an
incalculable and immeasurable length of time, or beyond. Even after that
lapse of time, his senses will still be radiant with joy and show no signs of
deterioration; his appearance will not change, and his august countenance
will look just the same. The reason for this is that the Tathagata's meditation
and wisdom are perfect and boundless and that he has attained unrestricted
power over all dharmas. Ananda, listen carefully. I shall now expound the
Dharma."
Ananda replied, "Yes, I will. With joy in my heart, I wish to hear the
Dharma."

53 past Buddhas

[4] The Buddha said to Ananda, "In the distant past -- innumerable,
incalculable and inconceivable kalpas ago -- a Tathagata named Dipankara
appeared in the world. Having taught and freed innumerable beings and led
them all along the path of Enlightenment, he passed into Nirvana. Next
appeared a Tathagata named Far-reaching Light. After him came Moonlight,
and then Sandalwood-Incense, King of Beautiful Mountains, Crown of
Mount Sumeru, Brilliant like Mount Sumeru, Color of the Moon, Right
Recollection, Free of Defilement, Non-attachment, Dragon-deva, Nocturnal
Light, Peaceful and Brilliant Peak, Immovable Ground, [267a] Exquisite
Beryl Flower, Golden Beryl Luster, Gold-treasury, Flaming Light, Fiery
Origin, Earth-shaking, Image of the Moon, Sound of the Sun, Flower of
Freedom, Glorious Light, Miraculous Power of the Ocean of Enlightenment,
Water Light, Great Fragrance, Free of Dust and Defilement, Abandoning
Enmity, Flame of Jewels, Beautiful Peak, Heroic Stance, Merit-possessing
Wisdom, Outshining the Sun and the Moon, Beryl Light of the Sun and the
Moon, Supreme Beryl Light, Highest Peak, Flower of Enlightenment,
Brightness of the Moon, Sunlight, King of the Colors of Flowers, Moonlight
on the Water, Dispelling the Darkness of Ignorance, Practice of Removing
Hindrances, Pure Faith, Storage of Good, Majestic Glory, Wisdom of the
Dharma, Call of the Phoenix, Roar of the Lion, Voice of the Dragon and
Dwelling-in-the-world. All these Buddhas have already passed into Nirvana.

Lokeshvararaja Buddha and Dharmakara

[5] "Then appeared a Buddha named Lokeshvararaja, the Tathagata, Arhat,
Perfectly Enlightened One, Possessed of Wisdom and Practice, Perfected
One, Knower of the World, Unsurpassed One, Tamer of Men, Master of
Gods and Men, Buddha and World-Honored One.
"At that time there was a king, who, having heard the Buddha's exposition of
the Dharma, rejoiced in his heart and awakened aspiration for the highest,
perfect Enlightenment. He renounced his kingdom and the throne, and
became a monk named Dharmakara. Having superior intelligence, courage
and wisdom, he distinguished himself in the world. He went to see the
Tathagata Lokeshvararaja, knelt down at his feet, walked round him three
times keeping him always on his right, prostrated himself on the ground, and
putting his palms together in worship, praised the Buddha with these verses:

Sanbutsuge - Verses Praising the Buddha

1. The shining face of the Buddha is glorious;
Boundless is his magnificence.
Radiant splendor such as his
Is beyond all comparison.
The sun, the moon and the mani-jewel,
Though shining with dazzling brightness,
Are completely dimmed and obscured
As if they were a pile of ink-sticks

.2. The countenance of the Tathagata
Is beyond compare in the whole world.
The great voice of the Enlightened One
Resounds throughout the ten regions.
His morality, learning, endeavor,
Absorption in meditation, wisdom
And magnificent virtues have no equal;
They are wonderful and unsurpassed.

3. He meditates deeply and directly
On the oceanic Dharma of all the Buddhas.
He knows its depth and breadth
And penetrates to its farthest end.
Ignorance, greed and anger
Are forever absent in the World-Honored One.
He is the lion, the most valiant of all men;
His glorious virtue is unlimited.

4. His meritorious achievements are vast;
His wisdom is deep and sublime.
His light, with awe-inspiring glory, [267b]
Shakes the universe of a thousand million worlds.
I resolve to become a Buddha,
Equal in attainment to you, O holy king of the Dharma,
To save living beings from birth-and-death,
And to lead them all to emancipation.

5. My discipline in giving, mind-control,
Moral virtues, forbearance and effort,
And also in meditation and wisdom,
Shall be supreme and unsurpassed.
I vow that, when I have become a Buddha,
I shall carry out this promise everywhere;
And to all fear-ridden beings
Shall I give great peace.

6. Even though there are Buddhas,
A thousand million kotis in number,
And multiudes of great sages
Countless as the sands of the Ganges,
I shall make offerings
To all those Buddhas.
I shall seek the supreme Way
Resolutely and tirelessly.

7. Even though the Buddha-lands are as innumerable
As the sands of the Ganges,
And other regions and worlds
Are also without number,
My light shall shine everywhere,
Pervading all those lands.
Such being the result of my efforts,
My glorious power shall be immeasurable.

8. When I have become a Buddha,
My land shall be most exquisite,
And its people wonderful and unexcelled;
The seat of Enlightenment shall be supreme.
My land, being like Nirvana itself,
Shall be beyond comparison.
I take pity on living beings
And resolve to save them all.

9. Those who come from the ten quarters
Shall find joy and serenity of heart;
When they reach my land,
They shall dwell in peace and happiness.
I beg you, the Buddha, to become my witness
And to vouch for the truth of my aspiration.
Having now made my vows to you,
I will strive to fulfilll them.

10. The World-Honored Ones in the ten quarters
Have unimpeded wisdom;
I call upon those Honored Ones
To bear witness to my intention.
Even though I must remain
In a state of extreme pain,
I will diligently practice,
Enduring all hardships with tireless vigor."

Dharmakara's resolution to become a Buddha

[6] The Buddha said to Ananda, "Having spoken these verses, the Bhiksu
Dharmakara said to the Buddha Lokeshvararaja, 'Respectfully,
World-Honored One, I announce that I have awakened aspiration for the
highest, perfect Enlightenment. I beseech you to explain the Dharma to me
fully, so that I can perform practices for the establishment of a pure
Buddha-land adorned with infinite excellent qualities. So please teach me
how to attain Enlightenment quickly and to remove the roots of afflictions of
birth-and-death for all.'"
The Buddha said to Ananda, "At that time the Buddha Lokeshvararaja
replied to the Bhiksu Dharmakara, 'You yourself should know by what
practice you can establish a glorious Buddha-land.' The Bhiksu said to the
Buddha, 'That is far too vast and deep for my comprehension. I sincerely
beseech you, World-Honored One, to explain in detail the practices by which
Buddhas, Tathagatas, established their pure lands. After I hear that, I wish to
practice as instructed and so fulfill my aspirations.'
"At that time the Buddha Lokeshvararaja recognized the Bhiksu
Dharmakara's noble and high aspirations, and taught him as follows: 'If, for
example, one keeps on bailing water out of a great ocean with a
pint-measure, one will be able to reach the bottom after many kalpas [267c]
and then obtain rare treasures. Likewise, if one sincerely, diligently and
unceasingly seeks the Way, one will be able to reach one's destination. What
vow is there which cannot be fulfilled?'
"Then the Buddha Lokeshvararaja explained in detail the greater and lesser
aspects of two hundred and ten kotis of Buddha-lands, together with the
good and evil natures of heavenly and human beings living there. He
revealed them all to the Bhiksu just as he had requested. Then the Bhiksu,
having heard the Buddha's exposition of the glorious pure land and also
having seen all of them, resolved upon his supreme, unsurpassed vows. His
mind being serene and his aspirations free of attachment, he was unexcelled
throughout the world. For five full kalpas he contemplated the vows, and
then chose the pure practices for the establishment of his Buddha-land."
Ananda asked the Buddha, "How long was the life-span of beings in the land
of the Buddha Lokeshvararaja?"
The Buddha replied, "The length of life of that Buddha was forty-two
kalpas."
He continued, "After that Dharmakara Bodhisattva adopted the pure
practices which had led to the establishment of the excellent lands of two
hundred and ten kotis of Buddhas. When he had finished this task, he went
to the Buddha, knelt down at his feet, walked round him three times, joined
his palms in worship and sat down. He then said to the Buddha, 'I have
adopted the pure practices for the establishment of a glorious Buddha-land.'
The Buddha said to him, 'You should proclaim this. Know that now is the
right time. Encourage and delight the entire assembly. Hearing this, other
bodhisattvas will practice this Dharma and so fulfill their innumerable great
vows.' The Bhiksu replied, 'I beg you to grant me your attention. Now I will
fully proclaim my vows.'

Forty-eight Vows

[7] (1) If, when I attain Buddhahood, there should be in my land a hell, a
realm of hungry spirits or a realm of animals, may I not attain perfect
Enlightenment.
(2) If, when I attain Buddhahood, humans and devas in my land should after
death fall again into the three evil realms, may I not attain perfect
Enlightenment.
(3) If, when I attain Buddhahood, humans and devas in my land should not
all be the color of pure gold, may I not attain perfect Enlightenment.
(4) If, when I attain Buddhahood, humans and devas in my land should not
all be of one appearance, and should there be any difference in beauty, may I
not attain perfect Enlightenment.
(5) If, when I attain Buddhahood, humans and devas in my land should not
remember all their previous lives, not knowing even the events which
occurred during the previous hundred thousand kotis of nayutas of kalpas,
may I not attain perfect Enlightenment.
(6) If, when I attain Buddhahood, humans and devas in my land should not
possess the divine eye of seeing even a hundred thousand kotis of nayutas of
Buddha-lands, may I not attain perfect Enlightenment.
(7) If, when I attain Buddhahood, humans and devas in my land should not
possess the divine ear of hearing [268a] the teachings of at least a hundred
thousand kotis of nayutas of Buddhas and should not remember all of them,
may I not attain perfect Enlightenment.
(8) If, when I attain Buddhahood, humans and devas in my land should not
possess the faculty of knowing the thoughts of others, at least those of all
sentient beings living in a hundred thousand kotis of nayutas of
Buddha-lands, may I not attain perfect Enlightenment.
(9) If, when I attain Buddhahood, humans and devas in my land should not
possess the supernatural power of travelling anywhere in one instant, even
beyond a hundred thousand kotis of nayutas of Buddha-lands, may I not
attain perfect Enlightenment.
(10) If, when I attain Buddhahood, humans and devas in my land should give
rise to thoughts of self-attachment, may I not attain perfect Enlightenment.
(11) If, when I attain Buddhahood, humans and devas in my land should not
dwell in the Definitely Assured State and unfailingly reach Nirvana, may I
not attain perfect Enlightenment.
(12) If, when I attain Buddhahood, my light should be limited, unable to
illuminate at least a hundred thousand kotis of nayutas of Buddha-lands,
may I not attain perfect Enlightenment.
(13) If, when I attain Buddhahood, my life-span should be limited, even to
the extent of a hundred thousand kotis of nayutas of kalpas, may I not attain
perfect Enlightenment.
(14) If, when I attain Buddhahood, the number of the shravakas in my land
could be known, even if all the beings and pratyekabuddhas living in this
universe of a thousand million worlds should count them during a hundred
thousand kalpas, may I not attain perfect Enlightenment.
(15) If, when I attain Buddhahood, humans and devas in my land should
have limited life-spans, except when they wish to shorten them in accordance
with their ogirinal vows, may I not attain perfect Enlightenment.
(16) If, when I attain Buddhahood, humans and devas in my land should
even hear of any wrongdoing, may I not attain perfect Enlightenment.
(17) If, when I attain Buddhahood, innumerable Buddhas in the land of the
ten quarters should not all praise and glorify my Name, may I not attain
perfect Enlightenment.
(18) If, when I attain Buddhahood, sentient beings in the lands of the ten
quarters who sincerely and joyfully entrust themselves to me, desire to be
born in my land, and call my Name, even ten times, should not be born
there, may I not attain perfect Enlightenment. Excluded, however, are those
who commit the five gravest offences and abuse the right Dharma.
(19) If, when I attain Buddhahood, sentient beings in the lands of the ten
quarters, who awaken aspiration for Enlightenment, do various meritorious
deeds [268b] and sincerely desire to be born in my land, should not, at their
death, see me appear before them surrounded by a multitude of sages, may I
not attain perfect Enlightenment.
(20) If, when I attain Buddhahood, sentient beings in the lands of the ten
quarters who, having heard my Name, concentrate their thoughts on my
land, pland roots of virtue, and sincerely transfer their merits towards my
land with a desire to be born there, should not eventually fulfill their
aspiration, may I not attain perfect Enlightenment.
(21) If, when I attain Buddhahood, humans and devas in my land should not
all be endowed with the thirty-two physical characteristics of a Great Man,
may I not attain perfect Enlightenment.
(22) If, when I attain Buddhahood, bodhisattvas in the Buddha-lands of
other quarters who visit my land should not ultimately and unfailingly reach
the Stage of Becoming a Buddha after One More Life, may I not attain
perfect Enlightenment. Excepted are those who wish to teach and guide
sentient beings in accordance with their original vows. For they wear the
armour of great vows, accumulate merits, deliver all beings from
birth-and-death, visit Buddha-lands to perform the bodhisattva practices,
make offerings to Buddhas, Tathagatas, throughout the ten quarters,
enlighten uncountable sentient beings as numerous as the sands of the River
Ganges, and establish them in the highest, perfect Enlightenment. Such
bodhisattvas transcend the course of practice of the ordinary bodhisattvas,
manifest the practices of all the bodhisattva stages, and cultivate the virtues
of Samantabhadra.
(23) If, when I attain Buddhahood, bodhisattvas in my land, in order to
make offerings to Buddhas through my transcendent power, should not be
able to reach immeasurable and innumerable kotis of nayutas of
Buddha-lands in as short a time as it takes to eat a meal, may I not attain
perfect Enlightenment.
(24) If, when I attain Buddhahood, bodhisattvas in my land should not be
able, as they wish, to perform meritorious acts of worshipping the Buddhas
with the offerings of their choice, may I not attain perfect Enlightenment.
(25) If, when I attain Buddhahood, bodhisattvas in my land should not be
able to expound the Dharma with the all-knowing wisdom, may I not attain
perfect Enlightenment.
(26) If, when I attain Buddhahood, there should be any bodhisattva in my
land not endowed with the body of the Vajra-god Narayana, may I not attain
perfect Enlightenment.
(27) If, when I attain Buddhahood, sentient beings should be able, even with
the divine eye, to distinguish by name alculate by number all the myriads of
manifestations provided for the humans and devas in my land, which are
glorious and resplendent and have exquisite details beyond description, may
I not attain perfect Enlightenmet.
(28) If, when I attain Buddhahood, bodhisattvas in my land, even those with
little store of merit, should not be able to [268c] see the Bodhi-tree which has
countless colors and is four million li in height, may I not attain perfect
Enlightenment.
(29) If, when I attain Buddhahood, bodhisattvas in my land should not
acquire eloquence and wisdom in upholding sutras and reciting and
expounding them, may I not attain perfect Enlightenment.
(30) If, when I attain Buddhahood, the wisdom and eloquence of
bodhisattvas in my land should be limited, may I not attain perfect
Enlightenment.
(31) If, when I attain Buddhahood, my land should not be resplendent,
revealing in its light all the immeasurable, innumerable and inconceivable
Buddha-lands, like images reflected in a clear mirror, may I not attain
perfect Enlightenment.
(32) If, when I attain Buddhahood, all the myriads of manifestations in my
land, from the ground to the sky, such as palaces, pavilions, ponds, streams
and trees, should not be composed of both countless treasures, which surpass
in supreme excellence anything in the worlds of humans and devas, and of a
hundred thousand kinds of aromatic wood, whose fragrance pervades all the
worlds of the ten quarters, causing all bodhisattvas who sense it to perform
Buddhist practices, then may I not attain perfect Enlightenment.
(33) If, when I attain Buddhahood, sentient beings in the immeasurable and
inconceivable Buddha-lands of the ten quarters, who have been touched by
my light, should not feel peace and happiness in their bodies and minds
surpassing those of humans and devas, may I not attain perfect
Enlightenment.
(34) If, when I attain Buddhahood, sentient beings in the immeasurable and
inconceivable Buddha-lands of the ten quarters, who have heard my Name,
should not gain the bodhisattva's insight into the non-arising of all dharmas
and should not acquire various profound dharanis, may I not attain perfect
Enlightenment.
(35) If, when I attain Buddhahood, women in the immeasurable and
inconceivable Buddha-lands of the ten quarters who, having heard my Name,
rejoice in faith, awaken aspiration for Enlightenment and wish to renounce
womanhood, should after death be reborn again as women, may I not attain
perfect Enlightenment.
(36) If, when I attain Buddhahood, bodhisattvas in the immeasurable and
inconceivable Buddha-lands of the ten quarters, who have heard my Name,
should not, after the end of their lives, always perform sacred practices until
they reach Buddhahood, may I not attain perfect Enlightenment.
(37) If, when I attain Buddhahood, humans and devas in the immeasurable
and inconceivable Buddha-lands of the ten quarters, who having heard my
Name, prostrate themselves on the ground to revere and worship me, rejoice
[269a] in faith, and perform bodhisattva practices, should not be respected
by all devas and people of the world, may I not attain perfect Enlightenment.
(38) If, when I attain Buddhahood, humans and devas in my land should not
obtain clothing, as soon as such a desire arises in their minds, and if the fine
robes as prescribed and praised by the Buddhas should not be spontaneously
provided for them to wear, and if these clothes should need sewing,
bleaching, dyeing or washing, may I not attain perfect Enlightenment.
(39) If, when I attain Buddhahood, humans and devas in my land should not
enjoy happiness and pleasure comparable to that of a monk who has
exhausted all the passions, may I not attain perfect Enlightenment.
(40) If, when I attain Buddhahood, the bodhisattvas in my land who wish to
see the immeasurable glorious Buddha-lands of the ten quarters, should not
be able to view all of them reflected in the jewelled trees, just as one sees
one's face reflected in a clear mirror, may I not attain perfect Enlightenment.
(41) If, when I attain Buddhahood, bodhisattvas in the lands of the other
quarters who hear my Name should, at any time before becoming Buddhas,
have impaired, inferior or incomplete sense organs, may I not attain perfect
Enlightenment.
(42) If, when I attain Buddhahood, bodhisattvas in the lands of the other
quarters who hear my Name should not all attain the samadhi called 'pure
emancipation' and, while dwelling therein, without losing concentration,
should not be able to make offerings in one instant to immeasurable and
inconceivable Buddhas, World-Honored Ones, may I not attain perfect
Enlightenment.
(43) If, when I attain Buddhahood, bodhisattvas in the lands of the other
quarters who hear my Name should not be reborn into noble families after
their death, may I not attain perfect Enlightenment.
(44) If, when I attain Buddhahood, bodhisattvas in the lands of the other
quarters who hear my Name should not rejoice so greatly as to dance and
perform the bodhisattva practices and should not acquire stores of merit,
may I not attain perfect Enlightenment.
(45) If, when I attain Buddhahood, bodhisattvas in the lands of the other
quarters who hear my Name should not all attain the samadhi called
'universal equality' and, while dwelling therein, should not always be able to
see all the immeasurable and inconceivable Tathagatas until those
bodhisattvas, too, become Buddhas, may I not attain perfect Enlightenment.
(46) If, when I attain Buddhahood, bodhisattvas in my land should not be
able to hear spontaneously whatever teachings they may wish, [269b] may I
not attain perfect Enlightenment.
(47) If, when I attain Buddhahood, bodhisattvas in the lands of the other
quarters who hear my Name should not instantly reach the Stage of
Non-retrogression, may I not attain perfect Enlightenment.
(48) If, when I attain Buddhahood, bodhisattvas in the lands of the other
quarters who hear my Name should not instantly gain the first, second and
third insights into the nature of dharmas and firmly abide in the truths
realized by all the Buddhas, may I not attain perfect Enlightenment."

Juseige - Verses Confirming the Vows

[8] The Buddha said to Ananda, "The Bhiksu Dharmakara, having thus
proclaimed those vows, spoke the following verses:

1. I have made vows, unrivaled in all the world;
I will certainly reach the unsurpassed Way.
If these vows should not be fulfilled,
May I not attain perfect Enlightenment.

2. If I should not become a great benefactor
In lives to come for immeasurable kalpas
To save the poor and the afflicted everywhere,
May I not attain perfect Enlightenment.

3. When I attain Buddhahood,
My Name shall be heard throughout the ten quarters;
Should there be any place where it is not heard,
May I not attain perfect Enlightenment.

4. Free of greed and with deep, perfect mindfulness
And pure wisdom, I will perform the sacred practices;
I will seek to attain the unsurpassed Way
And become the teacher of devas and humans.

5. With my divine power I will display great light,
Illuminating the worlds without limit,
And dispel the darkness of the three defilements;
Thus I will deliver all beings from misery.

6. Having obtained the eye of wisdom,
I will remove the darkness of ignorance;
I will block all the evil paths
And open the gate to the good realms.

7. When merits and virtues are perfected,
My majestic light shall radiate in the ten quarters,
Outshining the sun and the moon
And surpassing the brilliance of the heavens.

8. I will open the Dharma-store for the multitudes
And endow them all with treasures of merit.
Being always among the multitudes,
I will proclaim the Dharma with the lion's roar.

9. I will make offerings to all the Buddhas,
Thereby acquiring roots of virtue.
When my vows are fulfilled and my wisdom perfected,
I shall be the sovereign of the three worlds.

10. Like your unhindered wisdom, O Buddha,
Mine shall reach everywhere, illuminating all;
May my supreme wisdom
Be like yours, Most Excellent Honored One.

11. If these vows are to be fulfilled,
Let this universe of a thousand million worlds shake in response [269c]
And let all the devas in heaven
Rain down rare and marvelous flowers."

Dharmakara's practices of the Bodhisattva Path

[9] The Buddha said to Ananda, "As soon as the Bhiksu Dharmakara spoke
those verses, the entire earth shook in six ways, and a rain of wonderful
flowers fell from heaven, scattering everywhere. Spontaneous music was
heard, and a voice in the sky said, 'Surely you will attain the highest, perfect
Enlightenment.
"Then the Bhiksu Dharmakara kept all those great vows which were sincere,
unfailing and unsurpassed in the whole world, and intensely aspired to attain
Nirvana.
"Then, Ananda, after proclaiming and establishing those universal vows in
the presence of the Buddha Lokeshvararaja before the multitude of beings,
including the eight kinds of superhuman beings, such as devas and
dragon-spirits, and also Mara and Brahma, the Bhiksu Dharmakara was
solely intent on producing a glorious and exquisite land. The Buddha-land
which he sought to establish was vast in extent, unsurpassed and supremely
wonderful, always present and subject neither to decay nor change. During
inconceivable and innumerable kalpas, he cultivated the immeasurable
meritorious practices of the Bodhisattva Path.
"He did not harbor any thought of greed, hatred or cruelty; nor did he allow
any ideas of greed, hatred or cruelty to arise. He was unattached to any form,
sound, smell, taste, touch or idea. Possessed of the power to persevere, he did
not avoid undergoing various afflictions. Having little desire for his own
sake, he knew contentment. Without any impure thought, enmity or
stupidity, he dwelt continually in tranquil samadhi. His wisdom was
unobstructed, and his mind free of falsehood and deceitfulness. With an
expression of tenderness in his face and with kindness in his speech, he spoke
to others in consonance with their inner thoughts. Courageous and diligent,
strong-willed and untiring, he devoted himself solely to the pursuit of the
pure Dharma, thereby benefiting a multitude of beings. He revered the Three
Treasures, respected his teachers and elders, and thus adorned his practices
with a great store of merits. By so doing, he enabled sentient beings to
partake of it.
"He dwelt in the realization that all dharmas are empty, devoid of distinctive
features, and not to be sought after, and that they neither act nor arise; he
thus realized that all dharmas are like magical creations. He avoided all
wrong speech that would bring harm upon himself or others or both; he
engaged in right speech that would bring benefit to himself or others or both.
He abandoned his kingdom and renounced the throne, leaving behind wealth
and sensuous pleasures. Practicing the Six Paramitas himself, he taught
others to do the same. During innumerable kalpas, he accumulated merits
and amassed virtues.
"Wherever he was born, an immeasurable stock of treasure spontaneously
appeared as he wished. He taught countless sentient beings and guided them
on the path of the highest, true Enlightenment. He was reborn as a rich man,
a lay devotee, a member of the highest caste or of a noble family, a ksatriya
king, a wheel-turning monarch, a king of one of the six heavens in the world
of desire, or even higher, as a Brahma-king. He revered and worshipped all
Buddhas by making the four kinds of offering to them. The merit he thus
acquired was indescribably great. Fragrance issued from his mouth as from a
blue lotus-flower, and every pore of his body emitted the scent of
sandalwood, which permeated innumerable worlds. His appearance was
majestic, and his physical characteristics and marks were truly wonderful.
From his hands, inexhaustible treasures, clothes, food and drink, rare and
exquisite [270a] flowers and incense, silken canopies, banners, and other
ornaments were produced. In such manifestations he was unrivaled among
all heavenly and human beings. He thus attained the command of all
dharmas."

Dharmakara's attainment of Buddhahood

[10] Ananda asked the Buddha, "Has the Bodhisattva Dharmakara already
attained Buddhahood and then passed into Nirvana? Or has he not yet
attained Buddhahood? Or is he dwelling somewhere at present?"
The Buddha replied to Ananda, "The Bodhisattva Dharmakara has already
attained Buddhahood and is now dwelling in a western Buddha-land, called
'Peace and Bliss,' a hundred thousand kotis of lands away from here."
Ananda further asked the Buddha, "How much time has passed since he
attained Buddhahood?"
The Buddha replied, "Since he attained Buddhahood, about ten kalpas have
passed."
He continued, "In that Buddha-land, the earth is composed of seven jewels --
namely, gold, silver, beryl, coral, amber, agate and ruby -- which have
spontaneously appeared. The land itself is so vast, spreading boundlessly to
the farthest extent, that it is impossible to know its limit. All the rays of light
from those jewels intermingle and create manifold reflections, producing a
dazzling illumination. Those pure, superb and exquisite adornments are
unsurpassed in all the worlds of the ten quarters. They are the finest of all
gems, and are like those of the Sixth Heaven. In that land, there are no
mountains, such as Mount Sumeru and the Encircling Adamantine
Mountains. Likewise, there are neither oceans nor seas, valleys nor gorges.
But one can see those manifestations by the Buddha's power if one so wishes.
In that land there is no hell; neither are there realms of hungry spirits and
animals nor other adverse conditions. Neither do the four seasons of spring,
summer, autumn and winter exist. It is always moderate and pleasant, never
cold or hot."
Then, Ananda asked the Buddha, "If, World-Honored One, there is no
Mount Sumeru in that land, what sustains the Heaven of the Four Kings and
the Heaven of the Thirty-three Gods?"
The Buddha said to Ananda, "What sustains Yama, which is the Third
Heaven of the world of desire, and other heavens up to the Highest Heaven
of the world of form?"
Ananda answered, "The consequences of karma are inconceivable."
The Buddha said to Ananda, "Inconceivable indeed are the consequences of
karma, and so are the worlds of the Buddhas. By the power of meritorious
deeds, sentient beings in that land dwell on the ground of karmic reward.
That is why those heavens exist without Mount Sumeru."
Ananda continued, "I do not doubt this myself but have asked you about it
simply because I wished to remove such doubts for the benefit of sentient
beings in the future."

Amida's light

[11] The Buddha said to Ananda, "The majestic light of the Buddha
Amitayus is the most exalted. No other Buddha's light can match his. The
light of some Buddhas illuminates a hundred Buddha-lands, and that of
others, a thousand Buddha-lands. Briefly, that of Amitayus illuminates the
eastern Buddha-land, as numerous as the sands of the River Ganges. In the
same way, it illuminates the Buddha-lands in the south, west and north, in
each of the four intermediate quarters, above and below. Further, the light of
some Buddhas extends seven feet; that of others, one yojana, or two, three,
four or five yojanas; and the distance covered increases in this way until the
light of some Buddhas illuminates one Buddha-land.
"For this reason, Amitayus is called by the following names: the Buddha of
Infinite Light, the Buddha of Boundless Light, the Buddha of Unhindered
Light, [270b] the Buddha of Incomparable Light, the Buddha of the Light of
the King of Flame, the Buddha of Pure Light, the Buddha of the Light of
Joy, the Buddha of Light of Wisdom, the Buddha of Unceasing Light, the
Buddha of Inconceivable Light, the Buddha of Ineffable Light, and the
Buddha of the Light Outshining the Sun and the Moon.
"If, sentient beings encounter his light, their three defilements are removed;
they feel tenderness, joy and pleasure; and good thoughts arise. If sentient
beings in the three realms of suffering see his light, they will all be relieved
and freed from affliction. At the end of their lives, they all reach
emancipation.
"The light of Amitayus shines brilliantly, illuminating all the Buddha-lands
of the ten quarters. There is no place where it is not perceived. I am not the
only one who now praises his light. All the Buddhas, shravakas,
pratyekabuddhas and bodhisattvas praise and glorify it in the same way. If
sentient beings, having heard of the majestic virtue of his light, glorify it
continually, day and night, with sincerity of heart, they will be able to attain
birth in his land, as they wish. Then the multitudes of bodhisattvas and
shravakas will praise their excellent virtue. Later, when they attain
Buddhahood, all the Buddhas and bodhisattvas in the ten quarters will praise
their light, just as I now praise the light of Amitayus."
The Buddha continued, "The majestic glory of the light of Amitayus could
not be exhaustively described even if I praised it continuously, day and night,
for the period of one kalpa."

Amida's life-span

[12] The Buddha said to Ananda, "The life of Amitayus is so long that it is
impossible for anyone to calculate it. To give an illustration, let us suppose
that all the innumerable sentient beings in the worlds of the ten quarters were
reborn in human form and that every one became a shravaka or
pratyekabuddha. Even if they assembled in one place, concentrated their
thoughts, and exercised the power of their wisdom to the utmost to reckon
the length of the Buddha's life, even after a thousand million kalpas they
could still not reach its limit. So it is with the life-span of shravakas,
bodhisattvas, heavenly beings and human beings in his land. Similarly, it is
not to be encompassed by any means of reckoning or by any metaphorical
expression. Again, the number of the shravakas and bodhisattvas living there
is incalculable. They are fully endowed with transcendent wisdom and free in
their exercise of majestic power; they could hold the entire world in their
hands."

The number of the audience at the first assembly

[13] The Buddha said to Ananda, "The number of shravakas at the first
teaching assembly of that Buddha was incalculable; so was the number of the
bodhisattvas. Even if an immeasurable and uncountable number of humans
multiplied by millions of kotis should all become like Mahamaudgalyayana
and together reckon their number during innumerable nayutas of kalpas, or
even until they attain Nirvana, they could still not know that number. Let us
suppose that there is a great ocean, infinitely deep and wide, and that one
takes a drop of water out of it with a hundredth part of a split hair. How
would you [270c] compare that drop of water with the rest of the ocean?"
Ananda replied, "When the drop of water is compared with the great ocean,
it is impossible even for one skilled in astronomy or mathematics to know
the proportion, or for anyone to describe it by any rhetorical or
metaphorical expressions."
The Buddha said to Ananda, "Even if people like Mahamaudgalyayana were
to count for millions of kotis of kalpas, the number of the shravakas and
bodhisattvas at the first teaching assembly who could be counted would be
like a drop of water, and the number of sages yet to be counted would be like
the rest of the ocean."

Jewelled trees

[14] Again, seven-jewelled trees completely fill that land. There are some
made of gold, some of silver, and others made of beryl, crystal, coral, ruby
or agate. There are also trees made of two to seven kinds of jewels.
"There are gold trees with leaves, flowers and fruits of silver; silver trees with
leaves, flowers and fruits of gold; beryl trees with leaves, flowers and fruits of
crystal; crystal trees with leaves, flowers and fruits of beryl; coral trees with
leaves, flowers and fruits of ruby; ruby trees with leaves, flowers and fruits of
beryl; agate trees with leaves, flowers and fruits made of various jewels.
"Again, there are jewelled trees with purple-gold roots, white-silver trunks,
beryl branches, crystal twigs, coral leaves, ruby flowers and agate fruits.
There are jewelled trees with white-silver roots, beryl trunks, crystal
branches, coral twigs, ruby leaves, agate flowers and purple-gold fruits. There
are jewelled trees with beryl roots, crystal trunks, coral branches, ruby twigs,
agate leaves, purple-gold flowers and white-silver fruits. There are jewelled
trees with crystal roots, coral trunks, ruby branches, agate twigs, purple-gold
leaves, white-silver flowers and beryl fruits. There are jewelled trees with
coral roots, ruby trunks, agate branches, purple-gold twigs, white-silver
leaves, beryl flowers and crystal fruits. There are jewelled trees with ruby
roots, agate trunks, purple-gold branches, white-silver twigs, beryl leaves,
crystal flowers and coral fruits. There are jewelled trees with agate roots,
purple-gold trunks, white-silver branches, beryl twigs, crystal leaves, coral
flowers and ruby fruits.
"These jewelled trees are in parallel rows, their trunks are evenly spaced,
their branches are in level layers, their leaves are symmetrical, their flowers
harmonize, and their fruits are well arranged. The brilliant colors of these
trees are so luxuriant that it is impossible [271a] to see them all. When a pure
breeze wafts through them, exquisite sounds of the pentatonic scales, such as
kung and shang, spontaneously arise and make symphonic music.

The Bodhi-tree

[15] "Again, the Bodhi-tree of the Buddha Amitayus is four million li in
height and five thousand yojanas in circumference at its base. Its branches
spread two hundred thousand li in each of the four directions. It is a natural
cluster of all kinds of precious stones and is adorned with the kings of jewels,
namely, moon-light mani gems and ocean-supporting-wheel gems.
Everywhere between its twigs hang jewelled ornaments with a thousand
million different colors intermingling in various ways, and their innumerable
beams shine with the utmost brilliance. The Bodhi-tree itself is covered with
nets of rare, excellent gems, and on it appear all kinds of ornaments in
accordance with one's wishes.
"When a gentle breeze wafts through its branches and leaves, innumerable
exquisite Dharma-sounds arise, which spread far and wide, pervading all the
other Buddha-lands in the ten quarters. Those who hear the sounds attain
penetrating insight into dharmas and dwell in the Stage of Non-retrogression.
Until they attain Buddhahood, their senses of hearing will remain clear and
sharp, and they will not suffer from any pain or sickness. Whether they hear
the sounds of the Bodhi-tree, see its colors, smell its perfumes, taste its
flavors, perceive its lights or conceive of the Dharma in their minds, they all
attain profoundly penetrating insight into dharmas and dwell in the Stage of
Non-retrogression. Until they attain Buddhahood, their six sense-organs will
remain sharp and clear, and they will not suffer from any pain or disease.
"Ananda, when humans and devas of that land see the Bodhi-tree, they will
attain three insights: first, insight into reality through hearing the sacred
sounds; second, insight into reality by being in accord with it; and third, the
insight into the non-arising of all dharmas. These benefits are all bestowed by
the majestic power of Amitayus, the power of his primal vow, his perfectly
fulfilled vow, his clear and manifest vow, his firm vow, and his accomplished
vow."
The Buddha said to Ananda, "A king of this world possesses a hundred
thousand kinds of music. From the realm ruled by a wheel-turning monarch
up to the Sixth Heaven, the sounds of the music produced in each higher
realm are ten million kotis of times superior to those of a lower one. The
thousands of varieties of musical sound produced in the Sixth Heaven are a
thousand kotis of times inferior to one sound produced from the
seven-jewelled trees in the land of Amitayus. Again, in that land, there are
thousands of varieties of natural music, which are all, without exception,
sounds of the Dharma. They are clear and serene, full of depth and
resonance, delicate and harmonious; they are the most excellent of sounds in
all the worlds of the ten quarters.

Glorious adornments

[16] "Again, the halls, monasteries, palaces and pavilions are spontaneous
apparitions, all adorned with the seven jewels and hung with curtains of
various other jewels, such as pearls and moon-bright mani gems.
"Inside and out, to right and left, are bathing pools. Some of them are ten
yojanas in length, breadth and depth; some are twenty yojanas, others,
thirty, and so on, until we come to those measuring a hundred thousand
yojanas in length, breadth and depth. They are brimful of the water of eight
excellent qualities, clear, fragrant and tasting like nectar. [271b]
"There are golden pools with beds of silver sand; silver pools with beds of
golden sand; crystal pools with beds of beryl sand; beryl pools with beds of
crystal sand; coral pools with beds of amber sand; amber pools with beds of
coral sand; agate pools with beds of ruby sand; ruby pools with beds of agate
sand; white-jade pools with beds of purple-gold sand; purple-gold pools with
beds of white-jade sand. Others are composed of two to seven jewels.
"On the banks of these pools are sandalwood trees, whose flowers and leaves
hang down and diffuse perfumes everywhere. Heavenly lotuses of blue, pink,
yellow and white bloom profusely in various tints and tones, completely
covering the surface of the water.
"If bodhisattvas and shravakas in that land enter the jewel-ponds and wish
the water to rise to their ankles, it rises to their ankles. If they wish it to rise
to their knees, it rises to their knees. If they wish it to rise to their waists, it
rises to their waists. If they wish it to rise to their necks, it rises to their
necks. If they wish it to pour over their bodies, it spontaneously pours over
their bodies. If they wish it to recede, it recedes. Its temperature is moderate,
cool or warm, according to their wishes. The water comforts the body and
refreshes the mind, washing away their mental defilements. Clear and pure,
the water is so transparent that it seems formless. The jewel-sand shines so
brightly that even the depth of the water cannot prevent its brilliance from
being seen. The rippling water forms meandering streams, which join and
flow into each other. Their movement is peaceful and quiet, neither too fast
nor too slow, and their ripples spontaneously produce innumerable
wonderful sounds. One can hear whatever sound one wishes. For example,
some hear the sound 'Buddha,' some hear the sound 'Dharma,' some
'Sangha,' others hear 'tranquillity,' 'emptiness and non-self,' 'great
compassion,' 'paramita,' 'ten powers,' 'fearlessness,' 'special qualities,'
'supernatural powers,' 'non-activity,' 'neither arising nor perishing,' 'insight
into the non-arising of all dharmas,' and so on until the various sounds of
the wonderful Dharma, such as 'the sprinkling of nectar upon the head of a
bodhisattva,' are heard. As one hears those sounds, one attains
immeasurable joy and accords with the principles of purity, absence of
desires, extinction, and reality. One is in harmony with the Three Treasures,
the Buddha's powers, fearlessness and special qualities, and also with
supernatural powers and other methods of practice for bodhisattvas and
shravakas. Not even the names of the three realms of suffering are heard
there, but only Nirvanic sounds of bliss. For this reason, that land is called
'Peace and Bliss'."

Bodily appearance of the inhabitants
and the pleasures they enjoy

[17] "Ananda, those born in that Buddha-land are endowed with such bodies
of purity and provided with various exquisite sounds, supernatural powers
and virtues. The palaces in which they dwell, their clothing, food and drink,
the wonderful flowers, and the various kinds of incense and adornments are
like those naturally provided in the Sixth Heaven of the world of desire.
"At mealtimes, plates made of the seven jewels -- namely, gold, silver, beryl,
agate, ruby, [271c] coral, and amber, and also moon-bright pearl --
spontaneously appear, filled with food and drink of a hundred tastes,
according to one's wishes. Although the food is offered, no one actually eats
it. Once it has been seen and smelt, one naturally feels that it has been eaten,
and so is satisfied; thus one feels relaxed in mind and body, free from
attachment to the sense of taste. When the meal is over, everything
disappears, but reappears at the next mealtime.
"That Buddha-land, like the realm of unconditioned Nirvana, is pure and
serene, resplendent and blissful. The shravakas, bodhisattvas, heavenly
beings and humans there have lofty and brilliant wisdom, and are masters of
the supernatural powers. They are all of one form, without any differences,
but are called 'heavenly beings' and 'humans' simply by analogy with the
states of existence in other worlds. They are of noble and majestic
countenance, unequaled in all the worlds, and their appearance is superb,
unmatched by any being, heavenly or human. They are all endowed with
bodies of Naturalness, Emptiness, and Infinity."

Karmic rewards of a beggar and a king

[18] The Buddha said to Ananda, "If a beggar in extreme poverty sits by the
side of a king, how can their appearances be compared?"
Ananda replied, "If such a man sits by the side of a king, his emaciated,
mean and ragged appearance cannot be compared with the king's. His
appearance is a thousand million kotis or even incalculable times inferior to
the king's. What is the reason for this? The conditions of a beggar in extreme
poverty--being at the lowest social level, with barely enough clothes to cover
his body, scarcely enough food to sustain his life, with hunger and cold
always tormenting him, and having almost lost in human contact -- are all
the result of his misdeeds in former lives. In the past he did not cultivate
roots of virtue, but instead, accumulated riches without giving anything to
others. He became more miserly as his wealth increased, desired to obtain
more, insatiably hankered after further acquisitions and gave no thought to
good actions. Thus he piled up a mountain of evil karma. When his life
ended, all his wealth was gone, and what he had accumulated with great toil
and worry was of no avail to him; all passed in vain into the possession of
others. Having no stock of merit on which to depend and no virtue on which
to rely, after death he fell into one of the evil realms, where he suffered pain
for a long period. When his karmic retributions ended, he was able to escape,
but was reborn into a lower class; being foolish, base and inferior, he barely
maintains the appearance of a human being.
"The king of a country is the most Honored of all men. This is the reward for
virtues accumulated in former lives, in which he, with a compassionate heart,
gave generously to many, saved people from suffering through kindness and
benevolence, performed good deeds with sincerity, and never disputed with
others. When that life ended, he was rewarded by rebirth into a higher state.
Born in a heavenly realm, he enjoyed bliss and happiness. His accumulated
virtues produced such a surplus of goodness that, when he was reborn as a
man in this life, his birth was, deservedly, into a royal family. Being naturally
noble, his dignified and majestic demeanor commands the respect of his
people, and superb clothes and sumptuous food are prepared and served to
him as he pleases. All this is a reward for virtues from his past lives."

Comparison between heavens and the Pure Land

[19] The Buddha said to Ananda, "What you say is true. Even though a king
is the noblest of all men and has a regal countenance, if he is compared with
a wheel-turning monarch, he will appear as base and inferior as a beggar
beside a king. Likewise, however excellent and unrivaled the majestic
appearance of such a monarch may be, [272a] if he is compared with the lord
of the Heaven of the Thirty-three Gods, he will also appear incomparably
inferior, even ten thousands kotis of times more so. Again, if this heavenly
lord is compared with the lord of the Sixth Heaven, he will appear a hundred
thousand kotis of times inferior. If the lord of the Sixth Heaven is compared
with a bodhisattva or a shravaka dwelling in the land of Amitayus, his
countenance and appearance will be far from matching those of the
bodhisattva or shravaka, being a thousand million kotis of times or even
incalculable times inferior."

Pleasures in the Pure Land

[20] The Buddha said to Ananda, "Devas and humans in the land of
Amitayus are each provided with robes, food and drink, flowers, perfume,
ornaments, silken canopies and banners, and are surrounded by exquisite
sounds. Their abodes, palaces, and pavilions are exactly in accordance with
the size of their bodies. One, two or even innumerable jewels appear before
them, as soon as they wish. In addition, beautiful jewelled fabric covers the
ground where all the devas and humans walk. In that Buddha-land there are
innumerable jewelled nets, all adorned with skeins of gold thread, pearls, and
a hundred thousand kinds of rare and marvelous treasures. All around the
nets hang jewelled bells of the utmost beauty, which shine brilliantly. When a
natural breeze of virtue arises and gently blows, it is moderate in
temperature, neither cold nor hot, refreshing and soft to the senses, and
moves neither too slowly nor too quickly. When the breeze wafts over the
nets and the various jewelled trees, countless excellent sounds of the Dharma
are heard, and ten thousand kinds of delicate fragrances of virtue are
diffused. If one smells those fragrances, one's impurities and passions
spontaneously cease to arise. If touched by the breeze itself, one enjoys the
same pleasure as a monk who has entered the Samadhi of Extinction.

Flowers and innumerable rays of light emitted from them

[21] "Again, as the breeze blows, flowers are scattered throughout the
Buddha-land; they spontaneously divide into different colors, not mixed
together. They are soft and pleasant to touch, glow brilliantly, and diffuse
rich fragrances. When one's foot is placed on them, they sink down four
inches, but when the foot is lifted, they rise to their former level. When the
flowers have served their purpose, the earth opens up and they vanish,
leaving the ground clean and without trace of them. At the right moment, six
times a day, the breeze wafts, scattering the flowers in this way. Moreover,
lotus-flowers of various jewels fill the land; each has a hundred thousand
kotis of petals with lights of numerous colors -- blue lotuses glow with a blue
light, white ones with a white light, and, likewise, dark blue, yellow, red, and
purple lotuses glow with lights of their respective colors. The brilliance of
these lights is so magnificent that it outshines the sun and the moon. Each
flower emits thirty-six hundred thousand kotis of rays of light, each sending
forth thirty-six hundred thousand kotis of Buddhas. The bodies of these
Buddhas are purple-gold, and their physical characteristics and marks are
superb beyond compare. Each Buddha emits a hundred thousand rays of
light and expounds the wonderful Dharma to beings in the ten quarters, thus
setting innumerable beings on the right Path [272b] of the Buddha.

End of Part One of
The Sutra on the Buddha of Infinite Life
next page


Larger Sutra: 2

Pure Land Buddhist Scriptures

The Sutra on the Buddha of Infinite Life

THE LARGER SUTRA ON AMITAYUS: Part 2

This Sutra expounds the Sacred Story of Amida and was delivered by
Shakyamuni Buddha and translated into Chinese during the Ts'ao-Wei
dynasty by the Tripitaka Master Samghavarman from India

Translated from Chinese by Hisao Inagaki

The text follows the Taisho Tripitaka
edition, vol. 12, and the passage numbers
follow Jodoshinshu Seiten, 1988, pp. 47-83.

Fulfillment of the 11th, 17th, and 18th vows

[22] The Buddha said to Ananda, "Sentient beings who are born in that
Buddha-land all reside among those assured of Nirvana. The reason is that in
that land there are neither beings who are destined to adverse conditions nor
those whose destinies are uncertain.
"All Buddhas, Tathagatas, in the ten quarters, as numerous as the sands of
the River Ganges, together praise the inconceivable, supernal virtue of
Amitayus. All sentient beings who, having heard his Name, rejoice in faith,
remember him even once and sincerely transfer the merit of virtuous
practices to that land, aspiring to be born there, will attain birth and dwell in
the Stage of Non-retrogression. But excluded are those who have committed
the five gravest offenses and abused the right Dharma."

Three grades of aspirants:
1) higher grade

[23] The Buddha said to Ananda, "Devas and humans in the worlds of the
ten quarters who sincerely aspire to be born in that land can be classified into
three grades. The higher grade of aspirants are those who leave their homes
and abandon worldly desires to become monks. Having awakened aspiration
for Enlightenment, they single-mindedly remember Amitayus and perform
meritorious practices, aspiring to be born in his land. When they are about to
die, Amitayus, together with a host of sages, will appear before them. Then
they will follow him and attain birth in his land. At once they will be born by
transformation spontaneously from within seven-jewelled lotus-flowers. They
will dwell in the Stage of Non-retrogression, attain steadfast wisdom and be
capable of freely exercising supernatural powers. For this reason, Ananda,
sentient beings who wish to see Amitayus while in this world should awaken
aspiration for the highest Enlightenment, do meritorious deeds, and aspire to
be born in his land."

2) middle grade

[24] The Buddha said to Ananda, "The middle grade of aspirants are the
devas and humans in the worlds of the ten quarters who sincerely desire to be
born in that land. Although unable to become monks and cultivate much
merit, they awaken aspiration for the highest Enlightenment, single-mindedly
think on Amitayus, perform some good deeds, observe the precepts of
abstinence, build stupas, donate Buddhist statues, give alms to mendicants,
hang banners, light candles, scatter flowers, burn incense, and so forth. They
transfer the merit of those practices to his land, aspiring to be born there.
When they are about to die, Amitayus will manifest his transformed body,
[272c] which is fully possessed of the same radiance and physical
characteristics and marks as those of the real Buddha, and make it appear
before them, together with a host of sages. Then they will follow this
transformed Buddha and be born in the Pure Land, where they will dwell in
the Stage of Non-retrogression. Their virtue and wisdom will be next to those
of the higher grade of aspirants."

3) lower grade

[25] The Buddha said to Ananda, "The lower grade of aspirants are the devas
and humans in the worlds of the ten quarters who sincerely desire to be born
in that land. Although unable to do many meritorious deeds, they awaken
aspiration for the highest Enlightenment and single-mindedly concentrate on
Amitayus even ten times, desiring birth in his land. When they hear the
profound Dharma, they joyfully accept it and do not entertain any doubt;
and so, remembering the Buddha even once, they sincerely aspire to be born
in that land. When they are about to die, they will see the Buddha in a
dream. Those aspirants, too, will be born in the Pure Land. Their merit and
wisdom will be next to those of the middle grade of aspirants."

Bodhisattvas' visit to the Pure Land from other lands

[26] The Buddha said to Ananda, "The majestic virtue of Amitayus is
boundless. All the innumerable, uncountable and inconceivable Buddhas,
Tathagatas, in the worlds of the ten quarters praise him. Innumerable and
uncountable bodhisattvas in the Buddha-lands of the eastern quarter, as
numerous as the sands of the River Ganges, all without exception, visit
Amitayus in order to worship and make offerings to him and to the assembly
of bodhisattvas and shravakas. Having heard the teaching, they expound it
to lead people into the Path of the Buddha. As in the eastern quarter, so it is
in the southern, western and northern, as well as in the four intermediate
quarters, above and below."

Verses on bodhisattvas' visit

[27] Then the World-Honored One spoke the following verses:
1. In the eastern quarter there are Buddha-lands,
As numerous as the sands of the River Ganges;
Bodhisattvas dwelling in those lands
Go to pay homage to Amitayus, the Enlightened One.

2. So it is in the southern, western, and northern quarters,
The intermediate quarters, above and below;
Bodhisattvas dwelling in those lands
Go to pay homage to Amitayus, the Enlightened One.

3. All those bodhisattvas, taking with them
Exquisite heavenly flowers,
Precious incense and priceless robes,
Make offerings to Amitayus, the Enlightened One.

4. Playing heavenly music in concert,
Producing harmonious and delicate sounds,
They praise the Most Honored One with hymns
And make offerings to Amitayus, the Enlightened One:

5. 'You have perfected supernatural powers and wisdom,
With which you freely enter the gates of the profound Dharma;
You also possess stocks of merit and virtue
And unparalleled supreme knowledge.

6. Illumining the world with the sun of wisdom,
You disperse the clouds of birth-and-death.'
Having reverently walked round him three times,
They pay homage to the Unsurpassed One.

7. Having seen the glorious Pure Land,
Wonderfully resplendent, [273a]
They are led to awaken supernal aspiration
And wish their lands to be like his.

8. Then Amitayus, the Enlightened One,
Changes his countenance and smiles;
From his mouth come forth innumerable rays of light,
Which illuminate the worlds in the ten quarters.

9. These rays of light return, encircle his body
Three times, and enter the crown of his head.
All devas and humans are delighted to see this
And are filled with great joy.

10. Avalokiteshvara, the Exalted Being, having respectfully arranged
His clothes and bowed his head,
Asked the Buddha, 'Why are you smiling?
Reverently I enquire. Please tell me why.'

11. The Buddha's majestic voice was like thunder,
Producing wonderful sounds in eight qualities of voice;
'Because I am about to give predictions to the bodhisattvas.
I now explain to you. Listen carefully!

12. I am fully aware of the vows of the bodhisattvas
Who come from the ten quarters;
They seek to glorify their pure lands.
After receiving my predictions, they will become Buddhas.

13. While realizing that all dharmas are like a dream,
An illusion or an echo,
They will fulfill their excellent vows
And surely establish pure lands such as this.

14. Knowing that dharmas are like a flash of lightning or a shadow,
They will pursue the Bodhisattva Path to its end
And amass a stock of merit. After receiving
My predictions, they will become Buddhas.

15. While thoroughly knowing that the nature of all dharmas
Is empty and without substance,
They will single-mindedly seek to produce their pure lands
And will surely establish lands such as this.'

16. The Buddhas tell the bodhisattvas to go and pay homage
To the Buddha of the Land of Peace and Provision.
'Listen to his teaching, joyfully receive and practice it,
And then quickly reach the Realm of Purity.

17. When you go to his glorious Pure Land,
You will instantly acquire supernatural powers.
Having, without fail, received predictions from Amitayus,
You will attain perfect Enlightenment.

18. By the power of that Buddha's Original Vows,
All who hear his Name and desire birth,
Will, without exception, be born in his land
And effortlessly enter the Stage of Non-retrogression.

19. Bodhisattvas, if you make vows
That your lands will be like this,
While aspiring to save all beings everywhere,
Your name will be renowned throughout the ten quarters.

20. In order to serve millions of Tathagatas,
You can assume various forms and fly to those lands;
After worshipping them with joyful hearts,
You will return to the Land of Peace and Provision.'

21. Without a stock of goodness from past lives,
One cannot hear this sutra;
But those who have strictly observed the precepts
Can hear the right Dharma. [273b]

22. One who has met a World-Honored One in the past
Can accept this teaching.
Such a person respectfully worships, hears
And upholds it, and rejoices so greatly as to dance.

23. Arrogant, corrupt and indolent people
Cannot readily accept this teaching.
But those who have met Buddhas in their past lives
Rejoice to hear it.

24. Neither shravakas nor bodhisattvas are able to know
The Sage's Mind exhaustively;
They are like those who are born blind
And yet wish to guide others.

25. The ocean of the Tathagata's wisdom
Is deep, vast and boundless.
Even sages of the Hinayana cannot fathom it;
Only the Buddha clearly knows it.

26. Let us suppose that all human beings,
Without exception, have attained Enlightenment
And, with pure wisdom, realized original emptiness.
Even if they pondered on the Buddha's wisdom for myriads of kalpas,

27. And expounded it with the utmost effort all through their lives,
They would not come to exhaustive knowledge of it.
The Buddha's wisdom is thus limitless
And pure to its depths.

28, To obtain human life is difficult in the extreme;
To meet a Buddha in this world is also difficult;
It is difficult, too, for a man to attain faith and wisdom.
Once you have heard the Dharma, strive to reach its heart.

29. If you have heard the Dharma and do not forget it,
But adore and revere it with great joy,
You are my good friend. For this reason,
You should awaken aspiration for Enlightenment.

30. Even if the whole world is on fire,
Be sure to pass through it to hear the Dharma;
Then you will surely attain the Buddha's Enlightenment.
And everywhere deliver beings from the river of birth-and-death.

Bodhisattvas in the Pure Land

[28] The Buddha said to Ananda, "All the bodhisattvas in the land of
Amitayus will ultimately attain the Stage of Becoming a Buddha After One
More Life. Excepted are those who have made original vows for the sake of
sentient beings, resolving to cultivate the merit of realizing their great vows
to save all sentient beings. Ananda, each shravaka in the Buddha-land of
Amitayus emits light for one fathom around his body. The light of a
bodhisattva shines a hundred yojanas. There are two bodhisattvas who are
the most dignified; their majestic light shines everywhere in the universe of a
thousand million worlds."
Ananda asked, "What are the names of those two bodhisattvas?"
The Buddha replied, "One is called Avalokiteshvara and the other,
Mahasthamaprapta. They had both performed Bodhisattva practices in this
world, and, at the end of their lives, were born by transformation in that
Buddha-land. Ananda, the sentient beings born there all fully possess the
thirty-two physical characteristics of a Great Man as well as perfect wisdom,
with which they penetrate deeply into the nature of all dharmas and reach
their subtle essence. Their supernatural powers know no obstruction, and
their physical senses are sharp and clear. The bodhisattvas of lesser capacities
attain two insights. [273c] Those with superior capacities attain innumerable
[merits by the] insights into the non-arising of all dharmas. Those
bodhisattvas will not be subject to rebirth in evil realms before they become
Buddhas. Excepted are those who seek birth in the worlds of other quarters
during the turbulent period of the five defilements, manifesting their forms in
the likeness of the beings there, as in this world. They can freely exercise
supernatural powers and always remember their past lives."
The Buddha said to Ananda, "By the Buddha's power, bodhisattvas of that
land go to innumerable worlds of the ten quarters, in as short a time as it
takes to eat a meal, in order to pay homage and make offerings to the
Buddhas, the World-Honored Ones. If those bodhisattvas so wish,
uncountable and innumerable offerings, such as flowers, incense, music,
silken canopies and banners, spontaneously appear before them as soon as
they are imagined. They are rare and marvelous, unlike anything in this
world. They are, accordingly, offered to the assemblies of Buddhas,
bodhisattvas and shravakas. The flowers remain in the sky and gather into
canopies. Their brilliance is dazzling and their fragrance pervades
everywhere. The flower-canopies range in size, from those of four hundred li
in circumference up to those large enough to cover the universe of a
thousand million worlds. As new flower-canopies appear, old ones disappear.
These bodhisattvas all rejoice together, and, while poised in mid-air, play
heavenly music and praise the virtues of the Buddhas with hymns
accompanied by wonderful sounds. They listen to the Dharma and attain
immeasurable joy. After thus worshipping the Buddhas, they quickly return
home to the Pure Land before their meal."

Amida's preaching and exquisite sounds produced by the trees, etc.

[29] The Buddha said to Ananda, "When Amitayus expounds the Dharma to
shravakas and bodhisattvas, they all assemble in the seven-jewelled
lecture-hall. There he fully expounds the teachings of the Way and proclaims
the wonderful Dharma. The whole audience rejoices, comprehends, and
attains Enlightenment. At that time a breeze spontaneously arises in each of
the four directions and wafts over the jewelled trees, producing sounds of the
pentatonic scales and causing innumerable exquisite flowers to fall like rain
and scatter everywhere. Natural ways of glorification such as these are
endlessly repeated. All the devas bring with them a hundred thousand flowers
and pieces of aromatic wood and thousands of musical instruments to use as
offerings to the Buddha and the assembly of bodhisattvas and shravakas;
they scatter flowers, diffuse perfumes everywhere and play various kinds of
music. They come and go in succession, giving way to each other. At such
times their joy and happiness are beyond description."

Bodhisattvas' virtues

[30] The Buddha said to Ananda, "The bodhisattvas born in that
Buddha-land expound the right Dharma whenever appropriate and, because
they are in accord with the wisdom of enlightenment, their expositions are
infallible and free of error. In regard to the myriads of things in that land,
they have no thought of possession or attachment. Whether going or coming,
proceeding or remaining, their hearts are unattached, their acts are in
accordance with their will and are unrestricted, and they have no thought of
discrimination. In them there is no idea of self or others, no idea of
competition or dispute. With the heart of great compassion to benefit all
living beings and with tenderness and self-control, they bear no enmity or
grudge against anyone. Free of mental hindrances, they are pure in mind and
without indolence. Unbiased, noble-minded, sincere and tranquil, [274a] their
hearts can revere, appreciate and enjoy the Dharma.
"Having extinguished all evil passions, they are free of those tendencies
which cause one to fall into evil realms. They have accomplished all the
duties of a bodhisattva and are fully endowed with immeasurable virtues.
Having reached deep meditation and gained supernatural powers,
transcendent knowledge and wisdom, they are established in the seven
practices leading to Enlightenment and are devoted to the Buddha Dharma.
"With the physical eye they see clearly, discerning objects without error; the
sight of their heavenly eye reaches everywhere without limit; with the
Dharma-eye they observe and know thoroughly the teachings of the Way;
with the wisdom-eye they see truth and attain the Other Shore; with the
Buddha-eye they completely realize the nature of dharmas; and with
unhindered wisdom they expound the Dharma to others.
"Although they observe with the eye of equality that the three worlds are
empty and non-existent, they strive to learn the Buddha Dharma and acquire
varied eloquence in order to rid living beings of affliction caused by evil
passions. Since all dharmas have arisen from Suchness, the bodhisattvas see
them as they really are and know skillful means of speech that will develop
good habits and destroy bad ones in living beings. They dislike secular talk,
enjoying only right discourse on the Dharma.
"They cultivate roots of virtue, revere the Path of the Buddha, and know that
all dharmas are completely tranquil and non-existent. Their samsaric bodies
and evil passions have been extinguished together with their remaining
karmic tendencies. When they hear the profound Dharma, their minds are
free of doubt and fear. They are always able to cultivate great compassion
which is deep and subtle, embracing everything like the sky and bearing all
like the earth. Having reached the end of the Single Path, they have gone to
the Other Shore. Having cut the net of doubt, wisdom arises in their minds.
Within the Buddha Dharma there is nothing that they do not comprehend.
"Their wisdom is like the ocean, and their samadhi, like the king of
mountains. The light of their wisdom, being brilliant and pure, outshines the
sun and the moon. They are in complete possession of the pure, undefiled
Dharma. They are like the Himalayas, because the brilliance of their virtues
is reflected evenly and clearly. They are like the great earth, because they
have no discriminative thoughts, such as pure or impure, beautiful or ugly.
They are like pure water, because they wash away afflictions and defilements.
They are like the king of fire, because they burn the firewood of all evil
passions. They are like a great wind, because they travel throughout the
worlds without hindrance. They are like the sky, because they have no
attachments. They are like lotuses, because nothing in the world can defile
them. They are like a great vehicle, because they carry the multitude of
beings out of birth-and-death. They are like a heavy cloud, because they
cause the great thunder of the Dharma to roar and awaken the
unenlightened. They are like a great rain, because they cause the nectar of
Dharma to fall like showers to nourish living beings. They are like the
Adamantine Mountains, because demons and non-Buddhists cannot move
them. They are like the king of the Brahma Heaven, because they are
foremost in the performance of various good deeds. They are like the
nyagrodha tree, because they afford shelter to all beings. They are like the
udumbara flower, because they rarely appear in the world and are difficult to
encounter. They are like the gold-winged garuda, because they subdue
non-Buddhists. They are like a flock of playful birds, because they do not
store things. They are like the king of bulls, because they are invincible. They
are like the king of elephants, because they conquer adversaries. They are
like the king of lions, because they fear nothing. They are like the vest sky,
[274b] because their great compassion reaches everywhere without
discrimination.
"They have destroyed envy by not being jealous of the superiority of others.
With singleness of heart they seek the Dharma tirelessly. Always desiring to
expound the doctrine, they never grow weary. Striking Dharma-drums and
hoisting Dharma-banners, they cause the sun of wisdom to shine forth and
dissipate the darkness of ignorance. They perform the six acts of accord and
respect, and always provide others with the gift of the Dharma. Strong-willed
and diligent, their determination never falters. Thus they become lamps to
the world and fields of supreme merit; they always become teachers and
harbor no thought of discrimination, aversion, or attachment. They seek
only the right Path, finding neither joy nor sorrow in other matters. They
extract thorns of passion and give peace of mind to multitudes of beings.
Because of their supreme wisdom, there is no one who does not revere them.
"They have destroyed the hindrances of the three defilements and mastered
the supernatural powers. They also possess the power of good karma from
their past lives, the power of guiding others, of the will, of vowing, of
employing skillful means, of continuous practice, of doing good, of
meditation, of wisdom, of hearing the Dharma widely. They also possess the
power of the Six Paramitas -- generosity, morality, patience, effort,
meditation and wisdom -- and the power of right mindfulness, concentration,
contemplation, the supernatural faculties, transcendent knowledge, and the
power to tame and train living beings in the right way, as well as other
powers.
"Fully possessed of all the physical characteristics and marks, virtues, and
eloquence, they have no equals. They revere and worship innumerable
Buddhas and are, in turn, always praised by them. They have completed the
bodhisattva's course of Paramitas and practiced the samadhis of emptiness,
non-form and non-desire, the samadhi of non-arising and non-ceasing and
many other samadhis; they have gone far beyond the stages of shravakas and
pratyekabuddhas.
"Ananda, bodhisattvas of that land have innumerable virtues such as these,
of which I have given you only an outline. If I were to expound them in full
detail, a thousand million kalpas would not be long enough to do so."

Three kinds of evil passions and their consequences

[31] The Buddha said to the Bodhisattva Maitreya and to devas and humans,
"The virtue and wisdom of shravakas and bodhisattvas in the land of
Amitayus are indescribable. That land is sublime, blissful, serene and pure.
Why do you not diligently practice good, reflect on the naturalness of the
Way and realize that it is above all discriminations and is boundlessly
pervasive? You should each make a great effort to attain it. Strive to escape
from Samsara and be born in the Land of Peace and Provision. Then, the
causes of the five evil realms having been destroyed, they will naturally cease
to be, and so you will progress unhindered in your pursuit of the Way. The
Pure Land is easy to reach, but very few actually go there. It rejects nobody,
but naturally and unfailingly attracts beings. Why do you not abandon
worldly matters and strive to enter the Way? If you do, you will obtain an
infinitely long life and one of limitless bliss.
"People of the world, being weak in virtue, engage in strife over matters
which are not urgent. In the midst of abject wickedness and extreme
afflictions they painstakingly toil for their living. Whether noble or corrupt,
rich or poor, young or old, male or female, all people worry about wealth
and property. In this there is no difference between the rich and the poor;
both have their anxieties. Groaning in dejection and sorrow, they pile up
thoughts of anguish or, [274c] driven by inner urges, they run wildly in all
directions and they have no time for peace and rest.
"For example, if they own fields, they are concerned about them. If they have
houses, they worry about them. They are also anxious about their six kinds
of domestic animals, such as cows and horses, about their male and female
servants, money, wealth, clothes, food and furnishings. With deepening
troubles they sigh repeatedly, and anxiety increasingly torments and terrifies
them. Sudden misfortune may befall them: all their possessions may be
destroyed by fire, swept away by floods, plundered by robbers, or seized by
adversaries or creditors. Then gnawing grief afflicts them and incessantly
troubles their hearts. Anger seizes their minds, keeps them in constant
agitation, increasingly tightens its grip, hardens their hearts and never leaves
them.
"When their lives end in such agonizing conditions, they must leave
everybody and everything behind. Even nobles and men of wealth have these
worries. With much anxiety and fear, they endure such tribulations. Breaking
out in cold sweats or fevers, they suffer unremitting pain.
"The poor and the underprivileged are constantly destitute. If, for example,
they have no fields, they are unhappy and want them. If they have no houses,
they are unhappy and want them. If they have none of the six kinds of
domestic animals, such as cows and horses, or if they have no male and
female servants, or lack money, wealth, clothes, food, or furnishings, they are
unhappy and want those as well. If they possess some of them, others may be
lacking. If they have this, they do not have that, and so they wish to possess
all. But, even if by some chance they come to possess everything, it will soon
be destroyed or lost. Then, dejected and sorrowful, they strive to obtain such
things again, but it may be impossible. Brooding over this is to no avail.
Exhausted in mind and body, they become restless in all their doings, and
anxieties follow on their heels. Such are the troubles they must endure.
Breaking out in cold sweats or fevers, they suffer unremitting pain. Such
conditions may result in the sudden end of their lives or an early death. Since
they have not done any good in particular, nor followed the Way, nor acted
virtuously, when they die, they will depart alone to an inferior world.
Although they are destined to different states of existence, none of them
understands the law of karma that sends them there.
"People of the world, parents and children, brothers and sisters, husbands
and wives, and other family members and kinsmen, should respect and love
each other, refraining from hatred and envy. They should share things with
others, and not be greedy and miserly, always speak friendly words with a
pleasing smile, and not hurt each other.
"If one disagrees with others and grows angry, however small one's grudge
and enmity may be in this life, these will increase in the life to come until
they grow into a mass of hostility. For, if people are engaged in tormenting
and harming each other in this life, such conflict may not immediately end in
mutual destruction. But persistent bitterness and raging fury are impressed
upon the mind, and thus naturally leave indelible marks on consciousness, so
that those involved will be reborn about the same time to take revenge on
each other.
"Further, in the midst of worldly desires and attachments one comes and
goes alone, is born alone and dies alone. After death, one goes to a painful or
to a pleasant state of existence. Each receives his karmic consequences and
nobody else can take his place. In accordance with different acts of good and
evil, people are destined to realms of bliss or suffering. Unalterably bound by
their karma, they depart for those realms all alone. Having reached the other
world, they cannot see each other. The law of good and evil naturally pursues
them, and wherever they may be reborn, distance and darkness always
separate them. Since their paths of karma are different, it is impossible to tell
the time of their reunion, and so difficult to meet again. Can they ever see
each other once more?
"Why do they not abandon all worldly [275a] involvements and strive, while
they are strong and healthy, to pursue the good and diligently seek
deliverance from Samsara? If they do, they will be able to attain infinite life.
Why do they not seek the Way? What is there in this world that should be
longed for? What pleasure is there that ought to be sought after?
"Thus people of the world do not believe in pursuing good and receiving
reward or in practicing the Way and attaining Enlightenment; neither do they
believe in transmigration and retribution for evil acts or reward for good
ones, such as obtaining merit by helping others. Believing that these do not
exist, they totally reject such a view.
"Further, by so doing, they cling to their own views more tenaciously. Later
generations learn from previous ones to act likewise. Fathers, perpetuating
their wrong views, pass them on to their children. Since parents and
grandparents from the beginning did not do good deeds, were ignorant of the
Way, committed foolish acts, and were benighted, insensitive and callous,
their descendants are now unable to realize the truth of birth-and-death and
the law of karma. There is no one to tell them about this. Nobody seeks to
know the cause of fortune and misfortune, happiness and misery, although
these states result from such acts.
"The reality of birth-and-death is such that the sorrow of parting is mutually
felt by all generations. A father cries over the death of his children; children
cry over the death of their father. Brothers, sisters, husbands and wives
mourn each other's death. According to the basic law of impermanence,
whether death will occur in order of seniority or in the reverse is
unpredictable. All things must pass. Nothing stays forever. Few believe this,
even if someone teaches and exhorts them. And so the stream of
birth-and-death continues everlastingly.
"Because they are stupid and callous, such people do not accept the
teachings of the Buddha; they lack forethought, and only wish to satisfy their
own desires. They are deluded by their passionate attachments, unaware of
the Way, misguided and trapped by anger and enmity, and intent on gaining
wealth and gratifying their carnal desires like wolves. And so, unable to
follow the Way, they are again subject to suffering in evil realms in an
endless cycle of birth-and-death. How miserable and pitiable this is!
"In the same family, when one of the parents, children, brothers, sisters,
husband or wife dies, those surviving mourn over the loss, and their
attachment to the deceased persists. Deep sorrow fills their hearts and,
grief-stricken, they mournfully think of the departed. Days pass and years go
by, but their distress goes on. Even if someone teaches them the Way, their
minds are not awakened. Brooding over fond memories of the dead, they
cannot rid themselves of attachment. Being ignorant, inert, and
illusion-bound, they are unable to think deeply, to keep their self-composure,
to practice the Way with diligence, and to dissociate themselves from worldly
matters. As they wander here and there, they come to their end and die
before entering on the Way. Then what can be done for them?
"Because they are spiritually defiled, deeply troubled and confused, people
indulge their passions. Hence, many are ignorant of the Way, and few realize
it. Everyone is restlessly busy, having nothing upon which to rely. Whether
moral or corrupt, of high or low rank, rich or poor, noble or base, all are
preoccupied with their own work. They entertain venomous thoughts,
creating a widespread and dismal atmosphere of malevolence. Subversive
activities are planned, contrary to the universal law and the wishes of the
people.
"Injustice and vice inevitably follow and are allowed to run their course
unchecked until evil karma accumulates to the limit. Before they expect their
lives to end, people meet sudden death and fall into evil realms, where they
will suffer excruciating torments for many lives. [275b] They will not be able
to escape for many thousands of kotis of kalpas. How indescribably painful!
How pitiable that is!"

Shakyamuni's encouragement to do good

[32] The Buddha said to the Bodhisattva Maitreya and to devas and humans,
"I have told you the truth about people of the world. Such being their mode
of life, they are unable to enter on the Way. Therefore, you should think
deeply and try to avoid various evil acts; choose the good and diligently
practice it. A life of addiction to desires or a life of pomp and vainglory
cannot last long. All must part; there is nothing you can truly enjoy. Since
you have encountered a Buddha in this world, you should assiduously
practice the Way. Anyone who sincerely desires birth in the Land of Peace
and Bliss is able to attain purity of wisdom and supremacy in virtue. You
should not follow the urges of passions, break the precepts, or fall behind
others in the practice of the Way. If you have doubts and are not clear about
my teaching, ask me, the Buddha, about anything and I shall explain it to
you."
The Bodhisattva Maitreya prostrated himself on the ground and said, "Your
majestic glory, O Buddha, is awe-inspiring, and your exposition is most
pleasing to me. Having heard your teaching, I feel deeply that people of the
world are just as you have described. Your compassionate revelation of the
Great Way has opened our eyes and ears, awakening us to emancipation.
Those who have heard your teachings are all filled with joy. Devas, humans
and lesser beings, including even those that crawl, have all been blessed by
your compassionate guidance and have thereby attained deliverance from
suffering and affliction.
"The Buddha's admonition is indeed profound and appropriate, and his
wisdom clearly surveys things in the eight quarters, above and below,
penetrating all in the past, present and future. Our emancipation in the
present life is entirely due to the Buddha's perseverance and painstaking
efforts in his former lives when he was seeking the Way. His benevolence
covers the whole world, and the extent of his merit is majestic and glorious.
His light penetrates to the utmost ends of space and guides people to
Nirvana. He reveals the sutras, destroys wrong views and subdues demons.
Thus his influence extends boundlessly in the ten quarters. The Buddha is the
King of the Dharma; his virtue surpasses that of all the sages. He is the
Teacher of all devas and humans and enables them to enter on the Way
according to their wishes. Having been able to meet you, O Buddha, and also
to hear the Name of Amitayus, we have all attained joy and illumination."

Shakyamuni's admonition against evil acts

[33] The Buddha said to Maitreya, "What you say is true. Those who adore
and revere a Buddha attain great merit. Buddhas very rarely appear in the
world. Having become a Buddha in this life, I have taught the Dharma,
expounded teachings of the Way, cleared people's doubts, eradicated the
causes of lust and desire, and blocked the source of all evils. Visiting various
places in the three worlds, I encounter no obstructions. The wisdom disclosed
in the scriptures provides for all ways of life. It keeps essential principles
together and clearly reveals the truth. I have explained the reality of the five
realms, thereby freeing those who have not yet attained deliverance and
distinguishing between the paths of Samsara and Nirvana.
"Maitreya, you should know that you have, for innumerable kalpas, been
perfecting bodhisattva practices to save sentient beings. Incalculable indeed
is the number of beings who under your guidance have attained the Way and
reached Nirvana. [275c] From time immemorial, you and all the devas and
humans in the ten quarters and the four groups of followers have been
floundering in the five realms of Samsara, undergoing indescribable troubles
and afflictions. Until you were born in this life, you, too, underwent endless
cycles of birth-and-death. Now you have encountered a Buddha, listened to
his expositions of the Dharma, and been able to learn about Amitayus. What
pleasure and joy this is for you and for me to share.
"It is time for all to seek deliverance from the pains of birth, death, old age,
and sickness. Outflows of depravity and defilement are everywhere, and there
is nothing in which you can find true joy. You should resolutely do worthy
deeds with decorum, strive to do more good, control and purify yourselves,
wash off the mind's defilements, be sincere in word and deed, and allow no
contradiction between what you think and what you do. Seek your own
emancipation and then turn to saving others; straightforwardly aspire to be
born in the Pure Land and accumulate roots of virtue. However hard you
may practice in this life, it can only be for a short while. In the life to come
you will be born in the land of Amitayus and enjoy endless bliss there. Being
forever in accord with the Way, you will no longer be subject to
birth-and-death and be free of the afflictions caused by greed, anger and
stupidity. If you wish your life to be as long as a kalpa, a hundred kalpas, or
ten million kalpas, it will be just as you please. You will dwell in effortless
spontaneity and attain Nirvana. You should each diligently seek to realize
your aspiration. Do not entertain any doubt or give up your endeavor, lest as
a result of that fault you should be born into the seven-jewelled palace in the
border region of the Pure Land and be subject to various disadvantages for
five hundred years."
Maitreya said to the Buddha, "Having received your considerate admonition,
we will diligently practice the Way and follow your teaching. We will not
allow any doubt to arise."

Admonition against five evils:

[34] The Buddha said to Maitreya, "If here in this world you are upright in
thought and will, and abstain from doing evil, then you will attain the utmost
virtue, unsurpassed in all the lands throughout the ten quarters. Why is this
so? Devas and humans in the Buddha-lands naturally do good and rarely
commit evil, and so, it is easy to teach and train them. Having become a
Buddha in this world, I now dwell in the midst of the five evils, the five
sufferings, and the five burnings. This is extremely painful for me. I will teach
multitudes of beings, making them abandon the five evils, avoid the five
sufferings, and escape from the five burnings. I will train their minds and
lead them to practice the five good deeds, so that they may acquire merit and
virtue and attain emancipation, long life, and Nirvana."
"The Buddha continued, What are the five evils? What are the five
sufferings? What are the five burnings? What is the way to extinguish the five
evils and lead people to practice the five good deeds, so that they may
acquire merit and virtue and attain emancipation, long life, and Nirvana?"

1) first evil

[35] The Buddha said, "The first evil is this. Devas, humans and lesser beings,
including even those that crawl, are bent on doing evil. There is no being that
is not. The strong subdue the weak; all inflict serious injuries and kill each
other, all devour their prey. Not knowing how to do good, they commit evil
and do outrageous and unruly deeds. Later, they receive retribution, [276a] it
is natural that they should be destined to evil realms. Demigods keep records
of offenders' acts and make sure that they are punished. That is why some
are poor and destitute, corrupt, beggarly, lonely, deaf, dumb, blind, stupid,
wicked, physically handicapped, deranged, or subnormal. But others are
honorable, noble, wealthy, intelligent, or clever. This is the result of good
and meritorious acts of benevolence and the performance of their duties to
their parents in past lives.
"In this world prisons are set up by the law, and those who are unafraid of
them and commit offenses are sent there for punishment. However
desperately they may wish to escape, it is impossible to do so. Such is
retribution in this world, but in the lives to come, punishment is longer and
more severe for such evildoers. The suffering of transmigration through dark
and dismal realms is comparable to the severest and most painful
punishment ever enforced by law.
"Thus, through the natural working of karma, they undergo immeasurable
suffering in the three evil realms. In successive transmigrations they are
reborn into different forms; their life-spans are sometimes long and
sometimes short. Their transient selves, vital energy and consciousness
transmigrate through the natural working of karma. Although each
individual is reborn alone, those bound by common karma come to be born
together and take revenge upon each other. So this condition persists
endlessly and, until the effect of their evil karma is exhausted, there is no
possibility of avoiding their enemies. Floundering in Samsara, they have no
chance of escape or of attaining emancipation. The pain that they must
undergo is indescribable. Since this law naturally obtains everywhere between
heaven and earth, even if good or evil acts do not immediately bring about
reward or retribution, they will certainly result sooner or later. This I call the
first great evil, the first suffering, and the first burning. Those afflictions are
such that they are comparable to a huge fire burning people alive.
"If in the midst of this, one controls one's thoughts with single-mindedness,
does worthy deeds with proper demeanor, commits no evil, and performs
only good, then with the merit and virtue acquired one reaches emancipation
and is able to escape from this world, be reborn in heavenly realms, and
finally reach Nirvana. This is the first great good."

2) second evil

[36] The Buddha continued, "The second evil is that people of the world --
parents, children, brothers and sisters, members of a family, husbands and
wives -- all lack moral principles, break laws, conduct themselves arrogantly,
commit licentious and unruly acts, pursue their own pleasures, enjoy
themselves as they will, and deceive each other. What they think contradicts
what they say; they speak without sincerity, flatter others with deceitful
intention, fawn upon others with artful words, envy the reputation of sages,
abuse the virtuous, and entrap people by dishonest means.
"Masters are unwise in appointing retainers, who, exploiting the situation,
seek every opportunity for trickery and deceit. Rulers, being unrighteous, are
deceived by ministers and foolishly remove loyal and faithful subjects. This is
contrary to the will of Heaven. Ministers betray their rulers; children deceive
their parents; brothers, sisters, husbands, wives, kinsmen and friends deceive
each other. They harbor greed, anger, and stupidity, and, desiring many
possessions, seek their own advantage. All people are the same at heart,
whether they are men of high and honorable positions or of lower and
despised classes. They bring their homes and themselves to ruin and
recklessly destroy their kindred. Although there are family members, friends,
villagers, townspeople, ignorant [276b] and vulgar groups working together,
all seek to gain their own profit, thereby incurring the anger and enmity of
others. When people grow rich, they become miserly and uncharitable.
Greedily attached to their wealth, they toil with mind and body to retain it.
When their end comes, they find nothing to rely on. Ultimately they are born
and depart alone, with nobody to accompany them. Bliss or misery resulting
from good or evil acts follows them in their future lives. Thus they are reborn
in pleasant or painful states. Even if they later show regret, what good will
that do?
"People of the world, being dark-hearted and lacking insight, hate and abuse
good people and show them no respect. They are attached to wrongdoing
and willfully commit unlawful acts. They always covet the wealth of others
and harbor intentions of stealing. After spending and squandering what they
have robbed from others, they seek to regain it. Because of their own hidden
motives and dishonesty, they slyly study the reactions shown on the faces of
others. Since they are unable to think far ahead, when things go wrong, they
become despondent with chagrin.
"In this world there are prisons established by the law where offenders are
sent to receive punishment according to their offenses. In their previous lives
they neither believed in the Way nor cultivated roots of virtue. In this life,
too, if they commit evil, demigods know and keep records of their acts; when
they die, they fall into evil realms. Thus, because of the natural working of
karma, there are the three evil realms and innumerable sufferings through
which evildoers must pass, life after life, for many kalpas, with no end in
sight. It is indeed difficult for them to attain release. The pain they must
undergo is indescribable. This is called the second great evil, the second
suffering, and the second burning. The afflictions are such that they are
comparable to a huge fire burning people alive.
"If in the midst of this one controls one's thoughts with single-mindedness,
does worthy deeds with proper demeanor, commits no evil, and performs
only good, then with the merit and virtue acquired one reaches emancipation
and is able to escape from this world, be reborn in heavenly realms and
finally reach Nirvana. This is the second great good."

3) the third evil

[37] The Buddha continued, "The third evil is this. People of the world live
together, inhabiting this realm between heaven and earth, with a limited
life-span. On the one hand, among the higher levels there are wise, rich,
honorable, noble, and wealthy people. On the other hand, among the lower
levels there are people who are poor, debased, crude and foolish. Besides,
there are evildoers who always harbor vicious thoughts and think only of
self-gratification; they are full of worries, sunk in lust and attachment, are
restless in their daily lives, greedy and miserly, and desirous of what they
have no right to possess. They gloat over fair-skinned women, behave
licentiously and commit obscene acts with them, hate their own wives, and
secretly frequent brothels. Consequently, after squandering all their
resources, they begin to break the law. They form bands, start riots, engage
in fighting, unlawfully attack and kill people and plunder property.
"Some have evil designs on the possessions of others. Without working at
their own occupations, they acquire things through theft. Driven by desire,
they commit further offenses. Feverishly agitated, they intimidate and rob
people to support their own wives and children with the goods thus acquired.
Obeying only the dictates of their passions, they become addicted to wanton
pleasures. They also disregard seniority in kinship, causing sorrow and
anguish to other family members and relatives; furthermore, they take no
account of the laws of the State.
"But such evils are known to others and also to demons. The Sun and the
Moon recognize them and demigods [276c] keep records of their doings.
Thus, because of the natural working of karma, there are three evil realms
and innumerable sufferings through which evildoers must pass, life after life,
for many kalpas, with no end in sight. It is indeed difficult for them to gain
release. The pain they must undergo is indescribable. This is called the third
great evil, the third suffering, and the third burning. The afflictions are such
that they are comparable to a huge fire burning people alive.
"If in the midst of this one controls one's thoughts with single-mindedness,
does worthy deeds with proper demeanor, commits no evil, and performs
only good, then with the merit and virtue acquired one reaches emancipation
and is able to escape from this world, be reborn in heavenly realms and
finally reach Nirvana. This is the third great good."

4) the fourth evil

[38] The Buddha continued, "The fourth evil is this. People of the world do
not think of doing good. They incite each other to commit various kinds of
evil -- uttering harsh and abusive words, telling lies, and engaging in idle talk.
They slander others and cause contention. They hate and envy good men and
ruin the wise, while they rejoice in watching this behind the scenes. They are
neglectful of their parents, make light of their teachers and elders, fail to win
the trust of their friends, and lack sincerity. Holding themselves in high
esteem, they think that they are virtuous, but act waywardly in an
overbearing manner and despise others. Unaware of their own evil, they
never feel ashamed of themselves. Boastful of their physical strength, they
demand respect and fear from others. Taking no heed of Heaven, Earth,
demigods, or the Sun and the Moon, they disdain to do any good. So they
are difficult to train and convert. Holding themselves in high esteem, they
demand their own way. Arrogant and afraid of nothing, they always assume
a haughty attitude. But demigods keep record of their evils. Perhaps there
was some meritorious act in their past lives, and they can count on the effect
of that small amount of good. But, since they commit evil again in this life,
their stock of merit is soon exhausted; good divinities forsake them, leaving
them alone and with no one on whom to depend. When their lives end, all
their evil recoils upon them and forces them, through the natural working of
karma, to descend to the evil realms. Again, as the exact record of their
deeds in the hands of the demigods dictates, their karmic transgressions and
offenses condemn them to hellish realm. Retribution for evil comes about
naturally and nothing can stop it. They must go into the red-hot cauldrons,
where their bodies are melted down with the utmost torment and anguish.
Even if at that time they repent of their evil deeds, what good will that do?
The Way of Heaven takes its inevitable course without mistake.
"Thus, because of the natural working of karma, there are the three evil
realms and innumerable kinds of suffering through which evildoers must
pass, life after life, for many kalpas, with no end in sight. It is indeed difficult
for them to gain release, and the pain they must undergo is indescribable.
This is called the fourth great evil, the fourth suffering, and the fourth
burning. The afflictions are such that they are comparable to a huge fire
burning people alive.
"If, in the midst of this, one controls one's thoughts with single-mindedness,
does worthy deeds with proper demeanor, commits no evil, and performs
only good, then with the merit and virtue acquired one reaches emancipation
and is able to escape from this world, be reborn in heavenly realms, and
finally reach Nirvana. This is the fourth great good." [277a]

5) the fifth evil

[39] The Buddha continued, "The fifth evil is this. People of the world are
indecisive and slothful, reluctant to do good, lacking in self-discipline and
not working hard at their occupations, so their families and dependents are
left to suffer from hunger and cold. When reproached by their parents, they
retort angrily with scornful looks. With such conflicts they are far from
peaceful; they can be as violent and frenzied as enemies confronting each
other, and, as a result, parents wish that they had no children.
"In dealing with others, they are licentious and wayward, causing trouble and
annoyance to many. Even when they are morally obliged to others, they
neglect their duties and have no intention of repaying their indebtedness.
Destitute and driven to the most desperate ends, they have no way of
regaining their wealth. Although eager to obtain much profit and appropriate
the riches of others, they waste their money on wanton pleasures. As this
becomes a habit, they grow accustomed to acquiring property illegally and to
spending their ill-gained profits on personal luxuries; indulging in wine and
sumptuous food, they eat and drink to excess. Profligate and contentious as
they are, they engage in foolish quarrels. Unable to understand others, they
forcibly impose their will upon them.
"When they come upon people who are good, they hate and abuse them.
Lacking ethics and decorum, they do not reflect on their conduct, and so are
presumptuous and insistent, refusing to take the advice and admonitions of
others. They are unconcerned if their kinsmen, from the closest to the sixth
blood-relative, have no means of livelihood. They disregard their parents'
benevolence, and do not fulfill obligations to their teachers and friends. They
think only of doing evil; their mouths continuously speak malice; and with
their bodies, they are forever committing evil. In their whole lives they have
not done even one good deed.
"Furthermore, they do not believe in the ancient sages, nor the Buddhist
teachings, nor the path of practice leading to emancipation. Neither do they
believe that after death one is reborn into another state of existence, that
good deeds bring about good rewards, or that evil acts bring about evil
consequences. They plot to murder an arhat, to cause disruption in the
Sangha, and even think of killing their parents, brothers, sisters or other
relatives. For this reason, even their kinsmen, from the closest to the sixth
blood-relative, hate them so much as to wish them dead.
"Such people of the world are all of the same mind. They are foolish and
ignorant, lacking the wisdom to know whence they have come into life nor
whither they are going after death. Neither humane toward others nor
obedient to their elders, they revel against the whole world. Nevertheless,
they expect good fortune and seek long lives, only to meet death in the end.
Even if someone compassionately admonishes them, trying to lead them to
thoughts of goodness, and teaches them that naturally there are good and
evil realms of Samsara, they will not believe him. However hard one may try
to persuade them, it is useless. Their minds are closed, and they refuse to
listen to others or understand their teachings. When their lives are about to
end, fear and revulsion arise in turn. Not having previously done any good,
they are filled with remorse when they come to their end. But what good will
that do then?
"Between heaven and earth, the five realms are clearly distinguishable. They
are vast and deep, extending boundlessly. In return for good or evil deeds,
bliss or misery ensues. The result of one's karma must be borne by oneself
alone and no one else can take one's place. This is the natural law.
Misfortune follows evil deeds as their retribution, which is impossible to
avoid. Good people do good deeds, and so enjoy pleasure after pleasure and
proceed from light to greater light. Evildoers commit crimes, and so suffer
pain after pain and wander from darkness to deeper darkness. No one, except
the Buddha, knows this completely. Even though someone admonishes and
teaches them, very few believe; and so the cycles of birth-and-death never
cease and the evil paths continue endlessly. [277b] The karmic consequences
for such worldly people are beyond description in detail.
"Thus, because of the natural working of karma, there are innumerable kinds
of suffering in the three evil realms through which evil beings must pass, life
after life, for many kalpas, with no end in sight. It is indeed difficult for them
to gain release, and the pain they must undergo is indescribable. This is
called the fifth great evil, the fifth suffering, and the fifth burning. The
afflictions are such that they are comparable to a huge fire burning people
alive.
"If in the midst of this, one controls one's thoughts with single-mindedness,
does worthy deeds with proper demeanor, mindfully recollects, harmonizes
words and deeds, acts with sincerity, utters true words, speaks from the heart,
commits no evil, and performs only good, then with the merit and virtue
acquired one reaches emancipation and is able to escape from this world, be
reborn in heavenly realms, and finally reach Nirvana. This is the fifth great
good."

Further admonition by the Buddha

[40] The Buddha said to Maitreya, "I shall explain further. Such are the
afflictions of the five evils in this world. The five sufferings and the five
burnings continue to arise from them. People commit nothing but evil and
fail to cultivate roots of virtue, and so it is natural that they all go to evil
realms. Even in this life they suffer from incurable illnesses. Longing for
death, they cannot die; craving for life, they cannot live. Thus they are an
example to others of what retribution for evil acts is like. After death, driven
by their karma, they fall into the three evil realms, where they suffer
countless tortures and are themselves consigned to the flames.
"After a long time they are reborn again in this world, only to foment hatred
against each other. At first hatred is slight but finally develops into a major
evil. All this is because of their greedy attachment to wealth and sensuous
pleasures and of their refusal to share with others. Further, wayward
thoughts arise from the desires born of stupidity. Their bondage to evil
passions will never be severed. In the pursuit of selfish gain, there is no
chance for them to reflect on their evils and turn to good. When wealthy and
prosperous, they are happy and do not learn to be modest and virtuous.
Consequently, their pomp and power are short-lived; when these are
exhausted, they must undergo further afflictions. Their sufferings are bound
to increase in time to come.
"The law of karma operates like a net stretched everywhere; in its meshes, it
inevitably catches all offenders. The net woven of large and small ropes
covers the whole world, from top to bottom, and those caught in it feel
utterly helpless and tremble in fear. This net has been in existence from of
old. How painful and heart-rending!"
The Buddha said to Maitreya, "People of this world are as I have described.
All the Buddhas pity them and with divine powers destroy their evils and lead
them all to goodness. If you give up wrong views, hold fast to the scriptures
and the precepts, and practice the Way without committing any fault, then
you will finally be able to attain the path to emancipation and Nirvana."
The Buddha continued, "You and other devas and humans of the present
and people of future generations, having received the Buddha's teachings,
should reflect upon them and, while following them, should remain upright
in thought and do virtuous deeds. Rulers should abide by morality, reign
with beneficence and decree that everyone should maintain proper conduct,
revere the sages, respect men of virtue, be benevolent and kind to others, and
take care not to disregard the Buddha's teachings and admonitions. All
should seek emancipation, cut the roots of Samsara and its various evils, and
so aspire to escape from the paths of immeasurable sorrow, fear [277c] and
pain in the three evil realms.
"In this world, you should extensively plant roots of virtue, be benevolent,
give generously, abstain from breaking the precepts, be patient and diligent,
teach people with sincerity and wisdom, do virtuous deeds, and
practice good. If you strictly observe the precepts of abstinence with upright
thought and mindfulness even for a day and a night, the merit acquired will
surpass that of practicing good in the land of Amitayus for a hundred years.
The reason is that in that Buddha-land of effortless spontaneity all the
inhabitants do good without committing even a hair's breadth of evil. If in
this world you do good for ten days and nights, the merit acquired will
surpass that of practicing good in the Buddha-land of other quarters for a
thousand years. The reason is that in the Buddha-land of other quarters
many practice good and very few commit evil. They are lands where
everything is naturally provided as a result of one's merit and virtue, and so
no evil is done. But in this world much evil is committed, and few are
provided for naturally; people must work hard to get what they want. Since
they intend to deceive each other, their minds are troubled, their bodies
exhausted, and they drink bitterness and eat hardship. In this way, they are
preoccupied with their toil no have time for rest.
"Out of pity for you and other devas and humans, I have taken great pains
in exhorting you to do good deeds. I have given you instructions appropriate
to your capacities. You have, without fail, accepted my teachings and
practiced them, and so have all entered on the Way as you wished.
"Wherever the Buddha comes to stay, there is no state, town or village which
is not blessed by his virtues. The whole country reposes in peace and
harmony. The sun and the moon shine with pure brilliance; wind rises and
rain falls at the right time. There is no calamity or epidemic, and so the
country becomes wealthy, and its people enjoy peace. Soldiers and weapons
become useless; and people esteem virtue, practice benevolence and diligently
cultivate courteous modesty."
The Buddha continued, "My concern for you, devas and humans, is greater
than the care of parents for their children. I have become a Buddha in this
world, destroyed the five evils, removed the five sufferings, and extinguished
the five burnings. I have countered evil with good, eradicated the suffering of
birth-and-death, and enabled people to acquire the five virtues and attain the
peace of unconditioned Nirvana. But after I have departed from this world,
my teaching will gradually decline and people will fall prey to flattery and
deceit and commit various evils, resulting in the recurrence of the five
sufferings and the five burnings. As time goes on, their sufferings will
intensify. As it is impossible to describe this in detail, I have given you only a
brief outline.
The Buddha said to Maitreya, "You should each ponder on this well, teach
and admonish each other, and be on guard against disobeying the Buddha's
instruction."
The Bodhisattva Maitreya, with his palms together, said, "O Buddha, how
sincere and earnest your admonition is! People of the world are just as you
have described. O Tathagata, you take pity on and care for us without
discrimination and seek to deliver us all from suffering. Having accepted the
Buddha's repeated exhortations, I will be careful not to disobey them."

Amida and the Pure Land shown to the audience

[41] The Buddha said to Ananda, "Rise to your feet, rearrange your robes,
put your palms together, and respectfully revere and worship Amitayus.
Buddhas and Tathagatas in the lands of the ten quarters always praise with
one accord that Buddha's virtues of non-attachment and unimpeded
activity."
Ananda stood up, rearranged his robes, assumed the correct posture, faced
westward, and, demonstrating his sincere reverence, joined his palms
together, prostrated himself on the ground and worshipped Amitayus.
Then he said [278a] to the Buddha Shakyamuni, "World-Honored One, I
wish to see that Buddha, his Land of Peace and Bliss, and its hosts of
bodhisattvas and shravakas."
As soon as he had said this, Amitayus emitted a great light, which
illuminated all the Buddha-lands. The Encircling Adamantine Mountains,
Mount Sumeru, together with large and small mountains, and everything else
shone with the same (golden) color. That light was like the flood at the end of
the period of cosmic change that fills the whole world, when myriads of
things are submerged, and as far as the eye can see, there is nothing but a
vast expanse of water. Even so was the flood of light emanating from
Amitayus. All the lights of shravakas and bodhisattvas were outshone and
surpassed, and only the Buddha's light remained shining bright and glorious.
At that time Ananda saw the splendor and majesty of Amitayus resembling
Mount Sumeru, which rises above the whole world. There was no place which
was not illuminated by the light emanating from his body of glory. The four
groups of followers of the Buddha in the assembly saw all this at the same
time. Likewise, those of the Pure Land saw everything in this world.

Two kinds of birth in the Pure Land

[42] Then the Buddha said to Ananda and the Bodhisattva Maitreya, "Have
you seen that land filled with excellent and glorious manifestations, all
spontaneously produced, from the ground to the Heaven of Pure Abode,?"
Ananda replied, "Yes, I have."
The Buddha asked, "Have you also heard the great voice of Amitayus
expound the Dharma to all the worlds, guiding sentient beings to the Way of
the Buddha?"
Ananda replied, "Yes, I have."
The Buddha further asked, "Have you also seen the inhabitants of that land
move freely, riding in seven-jewelled airborne palaces as large as a hundred
thousand yojanas, to worship the Buddhas of the lands in the ten quarters?"
"Yes, I have," replied Ananda.
"Have you also seen that some of the inhabitants are in the embryonic
state?"
"Yes, I have. Those in the embryonic state dwell in palaces as high as a
hundred yojanas or five hundred yojanas, where they spontaneously enjoy
pleasures as do those in the Heaven of the Thirty-three Gods."

The cause of the two kinds of birth

[43] Then the Bodhisattva Maitreya said to the Buddha, "World-Honored
One, for what reason are some of the inhabitants of that land in the
embryonic state and the others born by transformation?"
The Buddha replied, "Maitreya, if there are sentient beings who do various
meritorious deeds aspiring for birth in that land while still entertaining
doubt, such beings are unable to comprehend the Buddha-wisdom,
inconceivable wisdom, ineffable wisdom, boundless Mahayana wisdom, and
incomparable, unequaled, and unsurpassed supreme wisdom. Although they
doubt these wisdoms, they still believe in retribution for evil and reward for
virtue and so cultivate a stock of merits, aspiring for birth in that land. Such
beings are born in a palace, where they dwell for five hundred years without
being able to behold the Buddha, hear his exposition of the Dharma, or see
the hosts of bodhisattvas and shravakas. For this reason, that type of birth in
the Pure Land is called 'embryonic state.'
"If there are sentient beings who with resolute faith accept these kinds of
wisdom, from the Buddha's wisdom to the supreme wisdom, do meritorious
deeds and sincerely transfer the merit acquired (to that land), [278b] those
beings will be born by transformation spontaneously. seated with legs
crossed, in the seven-jewelled lotus-flowers, and instantly attain the same
glorious forms, wisdom and virtue as those of other bodhisattvas there.

Shakyamuni's encouragement of faith

[44] "Further, Maitreya, if great bodhisattvas in the Buddha-lands of other
quarters desire to see Amitayus, and revere and make offerings to him and
the hosts of bodhisattvas and shravakas, they will, after death, be born in the
land of Amitayus. Spontaneously transformed they will be born from within
the seven-jewelled lotus-flowers.
"Maitreya, you should know that those born by transformation are
possessed of supreme wisdom, while those in the embryonic state lack that
wisdom and must pass five hundred years without being able to see the
Buddha, hear his teaching of the Dharma, see the hosts of bodhisattvas and
shravakas, make offerings to the Buddha, learn the rules of conduct for
bodhisattvas, or perform meritorious practices. You should know that this is
because those beings harbored doubt and lacked wisdom in their previous
lives."

Embryonic birth

[45] The Buddha said to Maitreya, "Let us suppose that a wheel-turning
monarch has a special chamber which is adorned with seen jewels and
provided with curtained couches and silken banners hanging from the ceiling.
If princes have committed offense against the king, they are taken to that
chamber and fettered with gold chains. There they are served with food and
drink, provided with clothes, couches and cushions, flowers and incense, and
can enjoy music. Being treated just like the wheel-turning monarch himself,
they have no wants. Do you think that those princes would enjoy living
there?"
"No they do not," replied Maitreya. "They would seek various means of
approach to ask a man of power to help them escape."
The Buddha said to Maitreya, "Those beings born within the lotus-buds are
like that. Because of their doubt in the Buddha's wisdom, they have been
born in palaces. Although they receive no punishment or ill treatment even
for a single moment, they must pass five hundred years there without being
able to see the Three Treasures, make offerings to the Buddha, or cultivate a
stock of virtue. This is distressing to them. Though there are other pleasures,
they do not enjoy living there.
"If those beings become aware of the faults committed in their former lives
and deeply repent, they can, as they wish, leave and go to where Amitayus
dwells. Then they can worship and make offerings to him; they can also visit
innumerable and countless other Buddhas to perform various meritorious
practices. Maitreya, you should know that the bodhisattvas who allow doubt
to arise lose great benefits. For this reason, you should have resolute faith in
the supreme wisdom of the Buddha."

Bodhisattvas' visits to the Pure Land from other Buddha-lands

[46] The Bodhisattva Maitreya said to the Buddha, "World-Honored One,
how many non-retrogressive bodhisattvas are there in this world who will be
born in that Buddha-land?"
The Buddha replied, "Sixty-seven kotis of non-retrogressive bodhisattvas
from this world will be born there. Each of these bodhisattvas [278c] has
previously made offerings to innumerable Buddhas with almost as much
diligence as you did, Maitreya. Furthermore, bodhisattvas of lesser practices
and those who have performed small acts of merit, whose number is beyond
calculation, will all be born there."
The Buddha said to Maitreya, "Not only those bodhisattvas from this world
but also those from Buddha-lands in other quarters are born there. First, in
the land of the Buddha named Far-reaching Illumination there are one
hundred and eighty kotis of bodhisattvas, who all visit there. Second, in the
land of the Buddha Jewel-storehouse there are ninety kotis of bodhisattvas,
who all visit there. Third, in the land of the Buddha Immeasurable Sound
there are two hundred and twenty kotis of bodhisattvas, who all visit there.
Fourth, in the land of the Buddha Taste of Nectar there are two hundred and
fifty kotis of bodhisattvas, who all visit there. Fifth, in the land of the
Buddha Dragon-subduing there are fourteen kotis of bodhisattvas, who all
visit there. Sixth, in the land of the Buddha Superior Power there are
fourteen thousand bodhisattvas, who all visit there. Seventh, in the land of
the Buddha Lion there are five hundred kotis of bodhisattvas, who all visit
there. Eighth, in the land of the Buddha Undefiled Light there are eighty
kotis of bodhisattvas, who all visit there. Ninth, in the land of the Buddha
Peak of Virtue there are sixty kotis of bodhisattvas, who all visit there.
Tenth, in the land of the Buddha Mountain of Excellent Virtue there are sixty
kotis of bodhisattvas, who all visit there. Eleventh, in the land of the Buddha
King of Men there are ten kotis of bodhisattvas, who all visit there. Twelfth,
in the land of the Buddha Splendid Flower there are innumerable and
incalculable bodhisattvas who are all non-retrogressive and possessed of
unrivaled wisdom, who have previously made offerings to countless Buddhas
and are able to learn in seven days the adamantine teachings of the Dharma
that can only be attained by mahasattvas after practicing for a hundred
thousand kotis of kalpas. Those bodhisattvas all visit there. Thirteenth, in the
land of the Buddha Fearlessness there are seven hundred and ninety kotis of
great bodhisattvas and incalculable minor bodhisattvas and bhiksus, who all
visit there."
The Buddha said to Maitreya, "Not only do the bodhisattvas from those
fourteen Buddha-lands visit that land, but also bodhisattvas from
innumerable Buddha-lands in the ten quarters, whose number is incalculable.
Even if I were to give you only the names of the Buddhas in the ten quarters
and the number of the bodhisattvas and bhiksus who visit that land,
enumerating them continuously day and night for a kalpa, I would not be
able to complete the list. This is why I have given you only a brief
description." [279a]

Shakyamuni's encouragement to accept this sutra

[47] The Buddha said to Maitreya, "If there are people who hear the Name of
that Buddha, rejoice so greatly as to dance, and remember him even once,
then you should know that they have gained great benefit by receiving the
unsurpassed virtue. For this reason, Maitreya, even if a great fire were to fill
the universe of a thousand million worlds, you should pass through it to hear
this sutra, to arouse joyful faith, to uphold and chant it, and to practice in
accordance with its teachings. This is because there are many bodhisattvas
who wish to hear this teaching but are still unable to do so. If there are
sentient beings who have heard it, they will attain the Stage of
Non-retrogression for realizing the highest Enlightenment. This is why you
should single-heartedly accept in faith, uphold and chant this sutra, and
practice in accordance with its teaching."
The Buddha further said, "I have expounded this teaching for the sake of
sentient beings and enabled you to see Amitayus and all in his land. Strive to
do what you should. After I have passed into Nirvana, do not allow doubt to
arise. In the future, the Buddhist scriptures and teachings will perish. But,
out of pity and compassion, I will especially preserve this sutra and maintain
it in the world for a hundred years more. Those beings who encounter it will
attain deliverance in accord with their aspirations.
The Buddha said to Maitreya, "It is difficult to encounter and behold
Tathagata when he is in this world. Difficult of access, difficult to hear are
the Buddhas' teachings and scriptures. It is also difficult to hear the excellent
teachings for bodhisattvas, the Paramitas. Difficult too is it to meet a good
teacher, to hear the Dharma and perform the practices. But most difficult of
all difficulties is to hear this sutra, have faith in it with joy and hold fast to it.
Nothing is more difficult than this. Thus have I formed my Dharma, thus
have I expounded my Dharma, and thus have I taught my Dharma. You
must receive it and practice it by the method prescribed."

Epilogue

[48] When the World-Honored One had finished his exposition of this sutra,
aspiration for the highest Enlightenment was awakened in innumerable
sentient beings. Twelve thousand nayutas of human beings attained the pure
Dharma-eye; twenty-two kotis of devas and humans attained the Stage of a
Non-returner; eight hundred thousand bhiksus realized the wisdom of
destroying defilements; forty kotis of bodhisattvas attained the Stage of
Non-retrogression; and all, adorned with the virtue of the universal vows, will
ultimately attain perfect Enlightenment.
At that time the entire universe of a thousand million worlds shook in six
ways, and a great light illuminated all the lands in the ten quarters. A
hundred thousand kinds of music played spontaneously, and innumerable
marvelous flowers fell in profusion from the sky.
When the Buddha finished delivering this sutra, the Bodhisattva Maitreya
and bodhisattvas from the lands in the ten quarters, together with the Elder
Ananda, other great shravakas, and all those in the assembly, without
exception, rejoiced at the Buddha's discourse.

End of Part Two of
The Sutra on the Buddha of Infinite Life
next page