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Icons and Buttons
Icons and buttons show you exactly what you need to 
click to perform a step.

Tip and Warning Icons
Tips offer additional information, including tips, hints, and 
tricks. You can use the tip information to go beyond what 
you have learned in the steps. Warnings tell you about 
solutions to common problems and general pitfalls to 
avoid.

Bold
Bold type shows command names, options, and text or 
numbers you must type.

Italics
Italic type introduces and defines a new term.

Who Needs This Book
This book is for the reader who has never used this 
particular technology or software application. It is also for 
readers who want to expand their knowledge.

The Conventions in This Book
Steps
This book uses a step-by-step format to guide you easily 
through each task. Numbered steps are actions you must 
do; bulleted steps clarify a point, step, or optional feature; 
and indented steps give you the result.

Notes
Notes give additional information – special conditions 
that may occur during an operation, a situation that you 
want to avoid, or a cross reference to a related area of 
the book.

How to Use This Book
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CHAPTER1
WORKING WITH EXCEL

You use Microsoft Excel to create spreadsheets, which are 
documents that enable you to manipulate numbers and 

formulas to quickly create powerful mathematical, financial, 
and statistical models. In this chapter, you learn about Excel 

and you find out the kinds of tasks you can perform with 
Excel. You also learn how to start the program and you take 

a tour of the program’s major features. This chapter also 
shows you how to work with the Excel Ribbon, how to 

customise the Ribbon and the Quick Access Toolbar, how to 
work with smart tags, and how to customise the view and 

other aspects of the program.
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CHAPTER 1 WORKING WITH EXCEL

44

Add a Function
A function is a predefined formula that performs a specific task. For 
example, the AVERAGE function calculates the average of a list of 
numbers and the PMT function calculates a loan or mortgage 
payment. You can use functions on their own, preceded by =, or as 
part of a larger formula. Click Insert Function ( ) to see a list of 
the available functions.

Add a Formula
A formula is a collection of numbers, cell addresses, and mathematical 
operators that performs a calculation. In Excel, you enter a formula in 
a cell by typing an equals sign (=) and then the formula text. For 
example, the formula =B1-B2 subtracts the value in cell B2 from the 
value in cell B1.

Add Data
You can insert text, numbers, and other characters into any cell in the 
spreadsheet. Click the cell that you want to work with and then type 
your data in the Formula bar. This is the large text box above the 
column letters. Your typing appears in the cell that you selected. 
When you are done, press . To edit existing cell data, click the 
cell and then edit the text in the Formula bar.

Working with Excel involves two basic tasks: building a spreadsheet and then manipulating 
the data on the spreadsheet. Building a spreadsheet involves adding data, formulas, and 
functions. Manipulating data involves calculating totals, working with series, creating tables for 
your data, and visualising data in charts.

This section gives you an overview of these tasks. You learn about each task in greater detail 
as you work through the book.

GETTING TO KNOW EXCEL

Build a Spreadsheet
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5 5

Calculate Totals Quickly
If you just need a quick sum of a list of numbers, click a cell below the numbers and then 
click the Sum button ( ), which is available in the Home tab of Excel’s Ribbon. You can 
also select the cells that you want to sum and their total appears in the status bar.

Fill a Series
Excel enables you to save time by completing a series of values automatically. 
For example, if you need to enter the numbers 1 to 100 in consecutive cells, 
you can enter just the first few numbers, select the cells, and then click and drag 
the lower right corner to fill in the rest of the numbers. Most programs also fill 
in dates and the names of week days and months.

Manage Tables
The row-and-column format of a spreadsheet makes the program 
suitable for simple databases called tables. Each column becomes 
a field in the table and each row is a record. You can sort the 
records, filter the records to show only certain values, and add 
subtotals.

Add a Chart
A chart is a graphic representation of spreadsheet data. As 
the data in the spreadsheet changes, the chart also changes 
to reflect the new numbers. Excel offers a wide variety of 
charts, including bar charts, line charts, and pie charts.

5

Manipulate Data

03_711316-ch01.indd   503_711316-ch01.indd   5 6/17/10   12:18 PM6/17/10   12:18 PM



CHAPTER 1 WORKING WITH EXCEL

6

 33 Click Microsoft Office.

 11 Click Start.

  The Start menu appears.

 22 Click All Programs.

  The App Programs menu appears.

Before you can perform tasks such as adding data and building formulas, you must first start 
Excel. This brings the Excel window onto the Windows desktop and you can then begin 
using the program. This task and the rest of the book assume that you have already installed 
Excel 2010 on your computer.

When you have finished your work with Excel, you should shut down the program. This 
reduces clutter on the desktop and in the taskbar, and it also conserves memory and other 
system resources.

START EXCEL

22

1

33
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 After you have used Excel a 
few times, it should appear on 
the main Start menu in the list 
of your most-used programs 
and you can click that icon 
to start the program. You can 
force the Excel icon onto 
the Start menu by following 
Steps 1 to 3, right-clicking the 
Microsoft Excel 2010 icon and 
clicking Pin to Start Menu. If 
you are using Windows 7, you 
can click Pin to Taskbar to 
add the Excel icon to the 
taskbar.

  The Microsoft Excel window 
appears on the desktop.

Note: When you are finished with Excel, 
close the program by clicking the File tab and 
then clicking Exit.

  The Microsoft Office menu 
appears.

 44 Click Microsoft Excel 2010.

44
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8

To get up to speed quickly with Excel, it helps to understand the various elements of the 
Excel window. These include standard window elements such as the title bar and status bar, 
as well as Office-specific elements such as the Ribbon and the File tab.

TOUR THE EXCEL WINDOW

 AA Title Bar
The title bar displays the name of the 
current workbook.

 BB Quick Access Toolbar
This area gives you one-click access to 
a few often-used features. To learn 
how to customise this toolbar, see 
“Customise the Quick Access 
Toolbar.”

 CC Excel Window Controls
You use these controls to minimise, 
maximise, restore and close Excel’s 
application window.

 DD Workbook Window 
Controls

You use these controls to minimise, 
maximise, restore, and close the 
current workbook window.

 EE File Tab
Click this tab to access file-related 
commands, such as Save and Open.

CC

G

B

F

D

H

A
E

 FF Ribbon
This area gives you access to all of Excel’s commands, 
options and features. To learn how to use this element, 
see “Work with Excel’s Ribbon.”

 GG Worksheet
This area displays the current worksheet and it is where 
you will do most of your Excel work.

 HH Status Bar
This area displays messages about Excel’s current status, 
the results of certain operations and other information.
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  Excel displays the controls in 
the tab.

 AA Each tab is organised into 
groups of related controls, and 
the group names appear here.

 BB In many groups you can click 
the dialog box launcher button 
( ) to see group settings.

 22 Click the control for the feature.

 CC If the control displays a list of 
options, click the option you 
want.

  Excel runs the command or sets 
the option.

 11 Click the tab that contains the 
Excel feature you want to work 
with.

You use Excel’s Ribbon element to access all of the program’s features and commands. The 
Ribbon is the horizontal strip that runs across the top of the Excel window, just below the 
title bar. The Ribbon is organised into various tabs, such as File, Home and Insert, and each 
tab contains related controls, which usually include buttons, lists, and check boxes. There is 
no menu bar in Excel, so you do not use pull-down menus to access commands.

WORK WITH EXCEL’S RIBBON

11

CC

B A2
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  The Excel Options dialog box 
appears.

 BB Excel automatically displays 
the Quick Access Toolbar tab.

 33 Click the Choose commands 
from .

 44 Click the command category you 
want to use.

 11 Click the Customize Quick 
Access Toolbar button ( ).

 AA If you see the command you 
want, click it and skip the rest 
of the steps in this section.

 22 Click More Commands.

You can make Excel easier to use by customising the Quick Access Toolbar to include the 
Excel commands you use most often. You run Quick Access Toolbar buttons with a single 
click, so adding your favourite commands saves time. By default, the Quick Access Toolbar 
contains three buttons, Save, Undo and Redo, but you can add any of Excel’s hundreds of 
commands.

Since there is only so much room for the Quick Access Toolbar in Excel’s menu bar, 
consider moving the Quick Access Toolbar below the Ribbon to gain more space for your 
custom commands.

CUSTOMISE THE QUICK ACCESS TOOLBAR

AA

1

2

BB

3

4
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CHAPTER 1 WORKING WITH EXCEL

11

 You can move the Quick Access 
Toolbar below the Ribbon to 
give it the full width of the 
Excel window, so you can add 
many more buttons. Click the 
Customize Quick Access 
Toolbar button ( ) and then 
click Show Below the Ribbon.

 DD Excel adds a button for the 
command to the Quick Access 
Toolbar.

 55 Click the command you want 
to add.

 66 Click Add.

 CC Excel adds the command.

 77 To remove a command, click it.

 88 Click Remove.

 99 Click OK.

CC

8

7

6
5

9

DD

 You can add a button directly 
from the Ribbon. Click the 
Ribbon tab that contains the 
command, right-click the 
command, and then click Add 
to Quick Access Toolbar. 
Excel inserts a button for the 
command on the Quick Access 
Toolbar.
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CHAPTER 1 WORKING WITH EXCEL

12

Add a New Tab or Group
  The Excel Options dialog box 

appears.

 AA Excel automatically displays 
the Customize Ribbon tab.

 11 Click the tab you want to 
customise.

 BB You can also click New Tab 
to create a custom tab.

 22 Click New Group.

 CC Excel adds the group.

 33 Click Rename.

 44 Type a name for the group.

 55 Click OK.

Display the Customize Ribbon 
Tab
 11 Right-click any part of the Ribbon.

 22 Click Customize the Ribbon.

You can improve your Excel productivity by customising the Ribbon with extra commands 
that you use frequently. The default Ribbon contains eight tabs and each of those tabs 
contains dozens of commands in the form of buttons, galleries, lists, and other controls. 
However, Excel has many other commands available and you may wish to add one or more 
of these other commands if you use any of them frequently.

To add a new command to the Ribbon, you must first create a new tab or a new group 
within an existing tab and then add the command to the new tab or group.

CUSTOMISE THE RIBBON

11

2

55

2

C

B

A

4

1

3
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 Excel tool tabs appear only 
when you select an Excel 
object. You can add custom 
groups and commands to 
any tool tab. Right-click 
any part of the Ribbon, click 
Customize the Ribbon. Click 
the Customize the Ribbon  
and then click Tool Tabs. Click 
the tab you want and then 
follow the steps in this section 
to customise it.

Add a Command
 11 Click the Choose commands 

from .

 22 Click the command category you 
want to use.

 33 Click the command you want 
to add.

 44 Click the custom group or tab you 
want to use.

 55 Click Add.

 AA Excel adds the command.

 BB To remove a custom 
command, click it and then 
click Remove.

 66 Click OK.

 CC Excel adds the new group and 
command to the Ribbon.

BB

A

1
2

4

6

5

3

CC

 Right-click any part of the 
Ribbon and then click 
Customize the Ribbon. To 
restore a tab, click it, click 
Restore Defaults, and then 
click Restore only selected 
Ribbon tab. To remove all 
customisations, click Restore 
Defaults and then click 
Restore all Ribbon tabs and 
Quick Access Toolbar 
customizations.
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 22 Click the smart tag.

 BB The smart tag displays a list of 
its options.

 11 Perform an action that displays a 
smart tag, such as copying and 
pasting a cell.

 AA The smart tag appears.

You can make your Excel work faster and easier by taking advantage of smart tags. A smart 
tag is a special icon that appears when you perform certain Excel tasks, such as pasting data 
and using the AutoFill feature. Clicking the smart tag displays a list of options that enable you 
to control or modify the task you just performed. Some smart tags appear automatically in 
response to certain conditions. For example, if Excel detects an inconsistent formula, it 
displays a smart tag to let you know.

WORK WITH SMART TAGS

AA

1

BB

2
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 44 To turn on extra smart tags, click 
File, Options, Proofing, 
AutoCorrect Options.

 55 Click the Smart Tags tab.

 66 Click the Label data with 
smart tags check box 
(  changes to ).

 77 Click the check box beside each 
smart tag in the Recognizers list 
(  changes to ).

 DD The Date smart tag recognises 
a worksheet date and offers 
options such as scheduling a 
meeting on that date.

 88 Click OK.

 CC Excel applies the option to the 
task you performed in Step 1.

 33 Click the option you want to 
apply.

33

CC

77

6

8

D
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Switch to Page Break Preview
 11 Click the View tab.

 22 Click Page Break Preview.

 BB You can also click the Page 
Break Preview button ( ).

Switch to Page Layout View
 11 Click the View tab.

 22 Click Page Layout.

 AA You can also click the Page 
Layout button ( ).

  Excel switches to Page Layout 
view.

You can adjust the Excel window to suit what you are currently working on by changing the 
view to match your current task. Excel offers three views: Page Layout displays worksheets as 
they would appear if you printed them out; Page Break Preview displays the page breaks as 
blue lines; and Normal is useful for building and editing worksheets.

CHANGE THE VIEW

AA

2
1

BB

1
2
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 A page break shows where a 
new page begins when you 
print a worksheet. When you 
switch to Page Break Preview, 
Excel displays the page breaks 
as blue lines. If a page break 
occurs in a bad position – for 
example, the page break 
includes headings but not the 
cells below the headings – you 
can use your mouse  to click 
and drag the page breaks to 
new positions.

Switch to Normal View
 11 Click the View tab.

 22 Click Normal.

 EE You can also click the 
Normal button ( ).

  Excel switches to Normal view.

 CC The Welcome to Page Break 
Preview dialog box appears.

 DD Excel switches to Page Break 
Preview.

 33 Click OK. CC
D

3

EE

2
1

 Full Screen view is useful when 
you want to see the maximum 
amount of a worksheet on the 
screen. Full Screen view 
removes many of the Excel 
window features, including the 
File button, Ribbon, Quick 
Access Toolbar, Formula bar, 
and status bar. To return to the 
Normal view, press  or click 
the Restore Down button ( ).
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 22 Click Options.

 11 Click the File tab.

You can customise Excel and set up the program to suit the way you work by configuring 
the Excel options. You use these options to set your Excel preferences in a number of 
program categories, including formulas, proofing, and saving.

To use these options, you must know how to display the Excel Options dialog box, which 
contains controls such as check boxes, option buttons, and lists that enable you to configure 
many aspects of Excel.

CONFIGURE EXCEL OPTIONS

11

22
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 Right-click the Ribbon and 
then click Customize Ribbon 
to open the Excel Options 
dialog box with the Customize 
Ribbon tab displayed. You can 
also open the Excel Options 
dialog box by pressing +  
and then pressing .

  The Excel Options dialog box 
appears.

 33 Click a tab on the left side of the 
dialog box to choose the 
configuration category you want 
to work with.

 AA The controls that appear on 
the right side of the dialog box 
change according to the tab 
you select.

 BB Excel offers pop-up 
descriptions of some – but, 
unfortunately, not all – of 
the options. Pop-up help is 
available for options that have 
a small “i” in a circle. Hover 
the mouse  over the option 
and Excel displays a pop-up 
description after a second 
or two.

 44 Use the controls on the right side 
of the dialog box to configure the 
options you want to change.

 55 Click OK.

  Excel puts the new options into 
effect.

33

B

A

44

5
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2
ENTERING AND EDITING 

EXCEL DATA
Are you ready to start using Excel to build a spreadsheet? To 

create a spreadsheet in Excel, you must understand the 
layout of an Excel worksheet as well as the types of data that 
you can enter into a worksheet. You also must know how to 

enter data – including text, numbers, dates, times, and 
symbols – into the worksheet cells and how to edit that data 

to fix typos, adjust information, and remove data you no 
longer need.
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LEARNING THE LAYOUT OF A WORKSHEET

In Excel, a spreadsheet file is called a workbook and each workbook consists of one or 
more worksheets. These worksheets are where you do most of your work in Excel – 
including entering your data and formulas – so you need to know the layout of a typical 
worksheet.

 AA Cell
A cell is a box into which you enter 
your spreadsheet data.

 BB Column
A column is a vertical line of cells. Each 
column has a unique letter that 
identifies it. For example, the leftmost 
column is A and the next column is B.

 CC Row
A row is a horizontal line of cells. Each 
row has a unique number that identifies 
it. For example, the topmost row is 1 
and the next row is 2.

 DD Cell Address
Each cell has an address, which is 
determined by the letter and number 
of the intersecting column and row. 
For example, the cell at the intersection 
of column C and row 10 has the 
address C10.

 EE Range
A range is a rectangular grouping of 
two or more cells. The range address is 
given by the address of the top left cell 

and the address of the bottom right 
cell. H12:K13 is an example of a range 
of cells; it refers to all of the cells 
selected between column H, cell 10 
and column K, cell 13.

 FF Worksheet Tab
The worksheet tab displays the 
worksheet name. Most workbooks 
contain multiple worksheets and you 
use the tabs to navigate between the 
worksheets.

 GG Mouse Pointer
Use the Excel mouse  to select cells.

CC

B

G

I

D

A
E
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To build a spreadsheet in Excel, it helps to understand the three main types of data that you 
can enter into a cell: text, numbers and dates and times.

UNDERSTANDING THE TYPES 
OF DATA YOU CAN USE

Text
Text entries can include any combination of letters, 
symbols, and numbers. You will mostly use text to 
describe the contents of your worksheets. This is very 
important because even a modest-sized spreadsheet 
can become a confusing jumble of numbers without 
some kind of text guidelines to keep things straight. 
Most text entries are usually labels such as Sales or 
Territory that make a worksheet easier to read. 
However, text entries can also be text/number combinations for items such as phone numbers and 
account codes.

Numbers
Numbers are the most common type of Excel data. The numbers 
you enter into a cell can be money values, weights, interest rates, 
temperatures, or any other numerical quantity. In most cases you just 
type the number that you want to appear in the cell. However, you can also precede a number with 
a pound sign (£) or other currency symbol to indicate a monetary value or follow a number with a 
percent sign (%) to indicate a percentage value.

Dates and Times
Date entries appear in spreadsheets that include dated data, such as 
invoices and sales. You can either type out the full date – such as 23 
August 2010 – or use the forward slash (/) or hyphen (-) as a date 
separator – such as 23/8/2010 or 23-8-2010. Note that the order in which you enter the date 
values depends on your regional settings. For example, in the United Kingdom, the format is day/
month/year. For time values, you use a colon (:) as the separator, followed by either AM or PM, 
such as 9:15 AM.
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 22 Start typing your text.

 AA Excel opens the cell for editing 
and displays the text as you 
type.

 BB Your typing also appears in the 
Formula bar.

Note: Rather than typing the text directly 
into the cell, you can also type the text into 
the Formula bar.

 11 Click the cell in which you want 
to enter the text.

  Excel marks the current cell by 
surrounding it with a thick, black 
border.

Your first step when building a spreadsheet is usually to enter the text data that defines the 
spreadsheet’s labels or headings. This is particularly important if other people will be reading 
or editing the spreadsheet, because the labels and headings help people make sense of the 
data and help them understand the purpose of the spreadsheet.

Most labels appear in the cell to the right or above where the data will appear, while most 
headings appear at the top of a column of data or to the left of a row of data.

ENTER TEXT INTO A CELL

11

BB

A
2
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 When you have finished adding 
data to a cell, press  to close 
the current cell for editing and 
move the selection to the next 
cell on the right. If you prefer 
to move left instead, press ; if 
you prefer to move up, press .

  Excel closes the cell for editing.

  If you pressed , Excel moves 
the selection to the cell below.

 33 When your text entry is 
complete, press .

 CC If you do not want Excel to 
move the selection, click Enter 
( ) or press +  
instead.

CC

3

 If the letters you type at 
the start of a cell match 
the contents of another cell 
in the worksheet, Excel’s 
AutoComplete feature fills in 
the full text from the other cell 
under the assumption that you 
are repeating the text in the 
new cell. If you want to use the 
text, click  or press ; 
otherwise, just keep typing 
your text.
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 22 Start typing your number.

 AA Excel opens the cell for editing 
and displays the number as 
you type.

 BB Your typing also appears in the 
Formula bar.

Note: Rather than typing the number directly 
into the cell, you can also type the number 
into the Formula bar.

 11 Click the cell in which you want 
to enter the number.

  Excel marks the current cell by 
surrounding it with a thick, black 
border.

Excel is all about numbers, so most of your worksheets will include numeric values. Some 
worksheets store only numeric values, but most use numbers as the basis for one or more 
calculations, such as monthly loan payments, statistical analysis, or budget totals.

To get the most out of Excel, you need to know how to enter numeric values, including 
percentages and currency values.

ENTER A NUMBER INTO A CELL

11

BB

A
2
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 If your number is in the thousands, 
you can include the thousands 
separator (,) within the number. 
For example, you can enter 
10,000, which is easier to read 
than 10000. You can include 
the decimal point (.) when you 
type a value. If your numeric 
value is negative, precede the 
value with a minus sign (–).

  Excel closes the cell for editing.

 CC To enter a percentage value, 
type the number followed by a 
percent sign (%).

 DD To enter a currency value, type 
the pound sign (£) or dollar 
sign ($) followed by the 
number.

 33 When your number is complete, 
press .

  If you do not want Excel to move 
the selection, click Enter ( ) or 
press +  instead. 33

CC

D

44

  Many Excel worksheets include 
dates, such as the number of days 
an invoice is overdue.

 44 Click the cell in which you want 
to enter the date.

  You can also enter a time in the 
format hour:minute:second AM/
PM; for example, 3:15:00 PM.

 To enter the same number 
again, select the cell directly 
below the value you want 
to repeat and then press 

+ . Excel adds the value 
to the cell.
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 33 Click the Insert tab.

 44 Click Symbol.

 11 Click the cell in which you want 
the symbol to appear.

 22 Type the text that you want to 
appear before the symbol, if any.

You can make your Excel worksheets more readable and more useful by inserting special 
symbols that are not available via your keyboard’s standard keys. These special symbols 
include foreign characters such as ö and é, mathematical symbols such as ÷ and ∞, financial 
symbols such as ¢ and ¥, commercial symbols such as © and ®, and many more.

INSERT A SYMBOL

11

2

33
4

04_711316-ch02.indd   2804_711316-ch02.indd   28 6/17/10   11:22 AM6/17/10   11:22 AM



CHAPTER 2 ENTERING AND EDITING EXCEL DATA

29

 You can use the keyboard 
to enter symbols you use 
frequently. In the Symbol dialog 
box, click  in the from list and 
select ASCII (decimal). Click 
the symbol you want to insert 
and then examine the 
Character code text box. You 
can enter the symbol via the 
keyboard by holding down , 
pressing , and then typing the 
number in the Character code 
text box. For example, you can 
enter the © symbol by pressing 

+ . Be sure to type 
all the numbers using your 
keyboard’s numeric keypad.

  The Symbol dialog box appears.

 55 Click the Symbols tab.

 66 Click the symbol you want to 
insert.

Note: Many other symbols are available in 
the Webdings and Wingdings fonts. To see 
these symbols, click the Font  and then 
click either Webdings or Wingdings.

 77 Click Insert.

  Excel inserts the symbol.

 88 Repeat Steps 6 and 7 to insert 
any other symbols you require.

 99 Click Close.

55

6

7

99
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 AA Excel opens the cell for editing 
and moves the cursor to the 
end of the existing data.

 BB Excel displays Edit in the 
status bar.

 CC You can also click inside the 
Formula bar and edit the cell 
data there.

 33 Make your changes to the cell 
data.

 11 Click the cell in which you want 
to edit the text.

 22 Press .

  You can also double-click the cell 
you want to edit.

Once you enter text, a number, a date, or a time into a cell, that cell data is not set in stone. 
If the data you entered into a cell has changed or is incorrect, you can edit the data to the 
updated or correct value. You can edit cell data either directly in the cell or by using the 
Formula bar.

EDIT CELL DATA

11

CC

B

A
3
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 You can move  over the cell 
you want to edit and centre  
over the character where you 
want to start editing. Double-
click the mouse. Excel opens 
the cell for editing and 
positions the cursor at the spot 
where you double-clicked.

  Excel closes the cell for editing. If 
you pressed , Excel moves 
the selection to the cell below.

 44 When you finish editing the data, 
press .

Note: If you do not want Excel to move the 
selection, click Enter ( ) or press +

 instead.

 If you make a mistake and the 
cell edit was the last action 
you performed in Excel, press 

+  or click the Undo 
button ( ) in the Quick 
Launch Toolbar. If you have 
performed other actions in the 
meantime, click the Undo  
and then click the edit in the 
list that appears. However, this 
will undo the other actions you 
performed after the edit.
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 22 Click the Home tab.

 33 Click Clear ( ).

 44 Click Clear Contents.

Note: You can also delete cell data by 
pressing .

Delete Cell Data
 11 Select the cell that contains the 

data you want to delete.

If your worksheet has a cell that contains data you no longer need, you can delete that data. 
This helps to reduce worksheet clutter and makes your worksheet easier to read. If you want 
to delete data from multiple cells, you must first select those cells; see “Select a Range” in 
Chapter 3.

DELETE DATA FROM A CELL

11

22

3

4
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 You can delete a cell’s 
formatting while leaving the 
data intact. Select the cell, 
click Home, click , and then 
click Clear Formats.

Undo Cell Data Deletion
 11 Click the Undo .

 22 Click Clear.

Note: If the data deletion was the most recent 
action you performed, you can undo it by 
pressing +  or by clicking Undo ( ).

  Excel restores the data to the cell.

  Excel removes the cell data.

11
2

 You can delete both the data 
and the formatting from a cell. 
Select the cell, click Home, 
click  and then click Clear 
All.
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3
WORKING WITH EXCEL 

RANGES
In Excel, a range is a collection of two or more cells that you 
work with as a group rather than separately. You can fill the 
range with values, move or copy the range, sort the range 

data, filter the range to show only certain values, insert and 
delete ranges, hide entire rows or columns, and merge two 

or more cells. You can make it easier to navigate worksheets 
and build formulas by applying a name to a range. 
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SELECT A RANGE

To work with a range in Excel, you must select the cells that you want to include in the 
range. After you select the range, you can fill it with data, move or copy it to another part of 
the worksheet, format the cells, delete the data, and so on. You can select a range as a 
rectangular group of cells, as a collection of individual cells, or as an entire row or column. It 
is almost always easiest to select a range using the mouse, but Excel does offer a few 
keyboard shortcuts for selecting ranges.

Select a Rectangular Range
 11 Position  over the first cell you 

want to include in the range.

 22 Click and drag  over the cells that 
you want to include in the range.

  Excel selects the cells.

 33 Release the mouse button to end 
the range selection.

Select a Range of Individual 
Cells
 11 Click in the first cell that you want 

to include in the range.

 22 Hold down  and click in each 
of the other cells that you want to 
include in the range.

  Each time you click in a cell, Excel 
adds it to the range.

 33 Release  to end the range 
selection.

22

1

11

2

2

2
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 You can use the keyboard to 
select ranges. Navigate to the 
first cell that you want to 
include in the range, hold down 

, and then press the arrow 
keys to extend the selection. To 
select an entire row, navigate 
to any cell in the row and press 

+ . To select an 
entire column, navigate to any 
cell in the column and then 
press + .

Select an Entire Row
 11 Position  over the header of 

the row you want to select.

   changes to .

 22 Click the row header.

  Excel selects the entire row.

  To select multiple rows, click and 
drag across the row headers or 
hold down  and click each 
row header.

Select an Entire Column
 11 Position  over the header of 

the column you want to select.

   changes to .

 22 Click the column header.

  Excel selects the entire column.

  To select multiple columns, click 
and drag across the column 
headers or hold down  and 
click each column header.

22

1

112

 To select every cell in the 
worksheet, press +  or 
click the Select All button ( ) 
in the upper left corner of the 
worksheet.
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Fill a Vertical or Horizontal 
Range
 11 In the first cell of the range you 

want to work with, enter the data 
you want to fill.

 22 Position  over the bottom right 
corner of the cell.

   changes to .

 33 Click and drag  down to fill a 
vertical range or across to fill a 
horizontal range.

 44 Release the mouse button.

  Excel fills the range with the initial 
cell value.

If you need to fill a range with the same data, you can save time by getting Excel to fill the 
range for you. The most common method for filling a range in this way is to use Excel’s 
AutoFill feature, which makes it easy to fill a vertical or horizontal range with the same value. 
However, Excel also offers a method that enables you to fill any selected range.

See “Select a Range,” earlier in this chapter, to learn how to select a range of cells.

FILL A RANGE WITH THE SAME DATA

11

2

3
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  Excel fills the range with the value 
you typed.

Fill a Selected Range
 11 Select the range you want to fill.

 22 Type the text, number, or other 
data.

 33 Press + .

22

1

22

3

Fill a Range Without Copying 
Formatting
 11 Perform Steps 1 to 4 to fill a 

vertical or horizontal range with 
data.

  Excel displays the AutoFill Options 
smart tag ( ).

 22 Click the AutoFill Options .

 33 Click Fill Without 
Formatting.

  Excel removes the original cell’s 
formatting from the copied cells.
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AutoFill a Series of Numeric, 
Date, or Alphanumeric Values
 11 Click in the first cell and type the 

first value in the series.

 22 Click in an adjacent cell and type 
the second value in the series.

 33 Select the two cells.

 44 Position  over the bottom right 
corner of the second cell.

   changes to .

 55 Click and drag  down to fill a 
vertical range or across to fill a 
horizontal range.

 AA As you drag through each cell, 
Excel displays the series value 
that it will add to the cell.

 66 Release the mouse button.

 BB Excel fills the range with a 
series that continues the 
pattern of the initial two 
cell values.

If you need to fill a range with a series of values, you can save time by using Excel’s AutoFill 
feature to create the series for you. AutoFill can fill a series of numeric values such as 5, 10, 
15, 20, and so on; a series of date values such as 1 January 2011, 2 January 2011, and so on; 
or a series of alphanumeric values such as Chapter 1, Chapter 2, Chapter 3, and so on.

You can also create your own series with a custom step value, which determines the 
numeric difference between each item in the series.

FILL A RANGE WITH A SERIES OF VALUES

33

A

5

42

1

BB 6
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  The Series dialog box appears.

 66 In the Type group, select the 
type of series you want to fill 
(  changes to ).

 77 If you selected Date in Step 6, 
select an option in the Date unit 
group (  changes to ).

 88 In the Step value text box, type 
the value you want to use.

 99 Click OK.

  Excel fills the range with the series 
you created.

Create an AutoFill Series
 11 Click the File tab; Options, 

Advanced.

 22 Click Edit Custom Lists.

 33 Click NEW LIST.

 44 In the List entries box, type each 
item in your list. Press  after 
each item.

 55 Click Add.

 66 Click OK.

Fill a Custom Series of Values
 11 Click in the first cell and type the 

first value in the series.

 22 Select the range you want to fill, 
including the initial value.

 33 Click the Home tab.

 44 Click Fill ( ).

 55 Click Series.

33

1

2

4

5

44

53

6
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Move a Range
 11 Select the range you want to 

move.

 22 Position  over any outside 
border of the range.

   changes to .

 33 Click and drag the range to the 
new location.

   changes to .

 AA Excel displays an outline of the 
range.

 BB Excel displays the address of 
the new location.

 44 Release the mouse button.

  Excel moves the range to the new 
location.

You can restructure or reorganise a worksheet by moving an existing range to a different 
part of the worksheet. For example, if you have two related ranges that are far apart on the 
worksheet, you can move one of them so that the ranges are closer to each other.

You can also make a copy of a range, which is a useful technique if you require a duplicate of 
the range elsewhere or if you require a range that is similar to an existing range.

MOVE OR COPY A RANGE

BB

A
2

3
1

44
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 To move or copy a range to 
another worksheet, click and 
drag the range. Remember to 
hold down  if you are 
copying the range. Press and 
hold  and then drag the 
mouse pointer over the tab 
of the sheet you want to use as 
the destination. Excel displays 
the worksheet. Release  
and then drop the range on 
the worksheet.

Copy a Range
 11 Select the range you want to 

copy.

 22 Press and hold .

 33 Position  over any outside 
border of the range.

   changes to .

 44 Click and drag the range to the 
location where you want the copy 
to appear.

 CC Excel displays an outline of the 
range.

 DD Excel displays the address of 
the new location.

 55 Release the mouse button.

 66 Release .

  Excel creates a copy of the range 
in the new location.

CC
D

1

3

4

55

 If you can see another 
workbook on-screen, you can 
click and drag a range to it. 
Otherwise, select the range, 
click the Home tab, click Cut 
( ) to move the range or 
Copy ( ) to copy it, switch to 
the other workbook, select the 
cell where you want the range 
to appear, click Home, and 
then click Paste ( ).
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 AA Excel inserts the new row.

 BB The rows below the new row 
are shifted down.

 55 Click the Format smart tag ( ).

 66 Select a formatting option for the 
new row (  changes to ).

Insert a Row
 11 Click in any cell in the row above 

where you want to insert the 
new row.

 22 Click the Home tab.

 33 Click the Insert .

 44 Click Insert Sheet Rows.

You can insert a row or column into your existing worksheet data to accommodate more 
information. This is particularly useful if the information you need to add fits naturally within 
the existing data, rather than at the end.

When you insert a row, Excel shifts the existing rows down, so you must first determine the 
row above where you want your new row to appear. Similarly, when you insert a column, 
Excel shifts the existing columns to the right, so you must first determine the column to the 
left of where you want your new column to appear.

INSERT A ROW OR COLUMN

22

1

3

4

66

B

A

5
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 You can insert as many new 
rows or columns as you need. 
Select the same number of 
rows or columns as you want 
to insert. (See “Select a Range” 
earlier in this chapter to learn 
how to select rows and 
columns.) For example, if you 
want to insert four rows, select 
four existing rows. Follow Steps 
2 to 4 in “Insert a Row” to 
insert rows or Steps 2 to 4 in 
“Insert a Column” to insert 
columns.

 CC Excel inserts the new column.

 DD The columns to the right of 
the new column are shifted 
to the right.

 55 Click the Format smart tag ( ).

 66 Select a formatting option for the 
new column (  changes to ).

Insert a Column
 11 Click any cell in the row to the 

left of where you want to insert 
the new column.

 22 Click the Home tab.

 33 Click the Insert .

 44 Click Insert Sheet Columns.

33
2

1

4

66

C D

5

05_711316-ch03.indd   4505_711316-ch03.indd   45 6/17/10   11:22 AM6/17/10   11:22 AM



CHAPTER 3 WORKING WITH EXCEL RANGES

46

 22 Click the Home tab.

 33 Click the Insert .

 44 Click Insert Cells.

Note: You can also press + + .

 11 Select the cell or range where you 
want the inserted cell or range to 
appear.

If you need to add data to an existing range, you can insert a single cell or a range of cells 
within that range. When you insert a cell or a range, Excel shifts the existing data to 
accommodate the new cells.

Excel can shift the existing data down or to the right. Therefore, you need to decide in 
advance where you want the new range to be inserted. You then tell Excel where you want 
the insertion to take place by selecting existing data either below or to the right of where 
you want the new range to appear.

INSERT A CELL OR RANGE

11

44

2
3
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 In most cases, it is better to 
insert a cell or range when you 
have other data either to the 
left or right of the existing 
range, or above or below the 
range. For example, if you have 
data to the left or right of the 
existing range, inserting an 
entire row would create a gap 
in the other data.

  The Insert dialog box appears.

 55 Select the option that 
corresponds to how you want 
Excel to shift the existing cells to 
accommodate your new cells 
(  changes to ).

Note: In most cases, if you selected a 
horizontal range, click the Shift cells down 
option; if you selected a vertical range, click 
the Shift cells right option.

 66 Click OK.

 AA Excel inserts the cell or range.

 BB The existing data is shifted 
down (in this case) or to the 
right.

 77 Click the Format smart tag ( ).

 88 Select a formatting option for the 
new row (  changes to ).

55

6

77

B

A 8

 The easiest way to position the 
inserted cell or range is to select 
the cells that are where you 
want the new cell or range to 
appear. For example, if you 
want the new range to be 
A5:B5, select the existing A5:B5 
range. When you insert the new 
range, Excel shifts the existing 
cells to accommodate it.
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 22 Click the Home tab.

 33 Click Clear ( ).

 44 Click Clear Contents.

 AA If you want to delete the range 
data and its formatting, click 
Clear All instead.

  Excel removes the range data.

Delete Range Data
 11 Select the range that contains the 

data you want to delete.

If your worksheet has a range that contains data you no longer need, you can delete that 
data. This helps to reduce worksheet clutter and makes your worksheet easier to read.

You can also delete a range that you no longer need. Note that when you delete a range, 
Excel deletes not just the data within the range, but the range cells themselves. Excel shifts 
the remaining worksheet data to replace the deleted range.

DELETE DATA FROM A RANGE

11

33

A

2

4
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 You can delete a range by 
selecting the range and then 
pressing + . You can also 
select the range, right-click any 
part of the range and then 
click Delete. Both methods 
display the Delete dialog box.

 To delete a row or column, select 
any cell in it, click the Home tab, 
click the Delete , and then 
click Delete Sheet Rows or 
Delete Sheet Columns.

Delete a Range
 11 Select the range that you want to 

delete.

 22 Click the Home tab.

 33 Click the Delete .

 44 Click Delete Cells.

  The Delete dialog box appears.

 55 Select the option that corresponds 
to how you want Excel to shift the 
remaining cells after it deletes the 
range (  changes to ).

Note: In most cases, if you have data below 
the selected range, click Shift cells up; if you 
have data to the right of the selected range, 
click Shift cells left.

 66 Click OK.

  Excel deletes the range and shifts 
the remaining data.

 You can delete data from a 
range by selecting the range 
and then pressing . 

Undo Range Data Deletion
 11 Click the Undo .

 22 Click Clear.

Note: If the data deletion was the most recent 
action you performed, you can undo it by 
pressing +  or by clicking Undo ( ).

  Excel restores the data to the 
range.

33

2

4
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Hide a Row
 11 Click in any cell in the row you 

want to hide.

 22 Click the Home tab.

 33 Click Format.

 44 Click Hide & Unhide.

 55 Click Hide Rows.

Note: You can also hide a row by pressing 
+ .

  Excel removes the row from the 
worksheet display.

 AA Excel displays a slightly thicker 
heading border between the 
surrounding rows to indicate 
that a hidden row lies between 
them.

If you do not need to see or work with a row or column, temporarily, you can make your 
worksheet easier to read and to navigate by hiding the row or column.

Hiding a row or column is also useful if you are showing someone a worksheet that contains 
private or sensitive data that you do not want the person to see. For example, if a row or 
column contains salary data, passwords, or Social Security numbers, you should hide the row 
or column to protect this data from non-authorised viewers.

HIDE A ROW OR COLUMN

55

2

1

4

3

AA
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 Another way to hide a column 
is to move  over the right 
edge of the column heading 
(  changes to ) and then 
click and drag the edge left 
until the width displays 0.

 To display a hidden row or 
column, select the rows or 
columns on either side of the 
hidden row, click Home, click 
Format, click Hide & Unhide 
and then click Unhide Rows 
or Unhide Columns.

Hide a Column
 11 Click in any cell in the column you 

want to hide.

 22 Click the Home tab.

 33 Click Format.

 44 Click Hide & Unhide.

 55 Click Hide Columns.

Note: You can also hide a column by 
pressing + .

  Excel removes the column from 
the worksheet display.

 AA Excel displays a slightly thicker 
heading border between the 
surrounding columns to indicate 
that a hidden column lies 
between them.

55
4

2

1

3

AA
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Freeze Rows
 11 Scroll the worksheet so that the 

row or rows that you want to 
freeze are visible.

 22 Position  over the horizontal 
split bar ( ).

   changes to .

 33 Click and drag  and drop it 
below the row you want to 
freeze.

  Excel splits the worksheet into 
two horizontal panes.

 44 Click the View tab.

 55 Click Freeze Panes.

 66 Click Freeze Panes.

 AA If you want to freeze just the 
first row, you can bypass Steps 
1 to 3 and click the Freeze 
Top Row command.

  Excel freezes the panes.

As you vertically scroll a worksheet, you can keep your column labels in view by freezing the 
row or rows that contain the labels. This makes it easier to review and edit the existing data 
and to insert new data to the worksheet because you can always see the column labels.

If your worksheet also includes row labels, you can keep those labels in view as you 
horizontally scroll the worksheet by freezing the column or columns that contain the labels.

FREEZE ROWS OR COLUMNS

11

2

AA

6

4

5
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 You can unfreeze a row or 
column by clicking View, 
Freeze Panes, and then 
Unfreeze Panes. If you no 
longer want your worksheet 
split into two panes, click View 
and then click Split ( ).

Freeze Columns
 11 Scroll the worksheet so that the 

column or columns that you want 
to freeze are visible.

 22 Position  over the vertical split 
bar ( ).

   changes to .

 33 Click and drag  and drop it on 
the right edge of the column you 
want to freeze.

  Excel splits the worksheet into 
two vertical panes.

 44 Click the View tab.

 55 Click Freeze Panes.

 66 Click Freeze Panes.

 AA If you want to freeze just the 
first column, you can bypass 
Steps 1 to 3 and click the 
Freeze First Column 
command.

  Excel freezes the panes.

223

1

AA

4

5
6

 To adjust the position of a 
frozen row or column, you 
must first unfreeze them. You 
can then click and drag the 
split bar to the new location.
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 22 Click the Home tab.

 33 Click the Merge and Center .

 44 Click Merge Cells.

 11 Select the cells that you want to 
merge.

You can create a single large cell by merging two or more cells. For example, it is common 
to merge some of the top row of cells to use as a worksheet title. Another common reason 
for merging cells is to create a label that applies to multiple columns of data. This can make 
your worksheet easier to read because it makes it clear that the label applies to multiple 
columns instead of just a single column.

MERGE TWO OR MORE CELLS

11

22
3

4
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 You can centre a title across 
the entire worksheet or a 
heading across the columns 
that it refers to. Follow Steps 1 
to 3 and then click Merge & 
Center. Excel creates the 
merged cell and formats the 
cell with the Center alignment 
option. Any text you enter into 
the merged cell appears 
centred within the cell.

 55 Type your text in the merged cell.

 AA Excel merges the selected cells 
into a single cell.

AA

55
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 22 Click the Home tab.

 33 Click Copy ( ).

 11 Select the range that includes the 
data you want to transpose.

You can use Excel’s Transpose command to easily turn a row of data into a column of data, 
or a column of data into a row of data. You can also transpose rows and columns together 
in a single command, which is handy when you need to restructure a worksheet.

TRANSPOSE ROWS AND COLUMNS

11

22
3
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 If you want to transpose a 
single horizontal or vertical 
range of cells, then select just 
that range. If you want to 
transpose a horizontal range of 
cells and a vertical range of 
cells at the same time, select 
the range that includes all the 
cells, as shown in this section’s 
example.

 AA Excel transposes the data and 
then pastes it into the 
worksheet.

 44 Click where you want the 
transposed range to appear.

 55 Click the Paste .

 66 Click Transpose ( ).

55

6

4

AA

 Excel’s Transpose command 
works with text, numbers, 
dates, formulas, and any other 
data that you can add to a cell. 
So if you have a rectangular 
region of data that includes 
row labels, column labels, and 
cell values within each row and 
column, you can select the 
entire range and transpose it.
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 22 Click the Formulas tab.

 33 Click Define Name.

Define a Range Name
 11 Select the range you want to 

name.

A range name is a text label that you apply to a single cell or to a range of cells. Once you 
have defined a name for a range, you can use that name in place of the range coordinates, 
which has several benefits. For example, range names are more intuitive, particularly in 
formulas; range names are more accurate than range coordinates; range names are easier to 
remember than range coordinates; and range names make it easier to navigate a worksheet. 
This chapter explains range names and shows you how to define, edit, and use range names.

Before you can use a range name in your formulas or to navigate a worksheet, you must first 
define the range name. You can define as many names as you need and you can even define 
multiple names for the same range. In this section, you learn to create range names by hand.

DEFINE OR CHANGE A RANGE NAME

11

33
2

44

5

  The New Name dialog box 
appears.

 44 Type the name you want to use 
into the Name text box.

Note: The first character of the name must 
be a letter or an underscore (_). The name 
cannot include spaces or cell references, and 
it cannot be any longer than 255 characters.

 55 Click OK.

  Excel assigns the name to the range.
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 AA The new name appears in the 
Name box whenever the 
range is selected.

AA

11

3
2

66

7

 You can modify a range name 
to refer to a new range. Open 
the Edit Name dialog box. 
Click inside the Refers to 
reference box and then click 
and drag the mouse  on the 
worksheet to select the new 
range. Click OK.

Change a Range Name
 11 Open the workbook that contains 

the range name you want to 
change.

 22 Click the Formulas tab.

 33 Click Name Manager.

  The Name Manager dialog box 
appears.

 44 Click the name you want to 
change.

 55 Click Edit.

  The Edit Name dialog box appears.

 66 Use the Name text box to edit 
the name.

 77 Click OK.

  The new name appears in the 
Name Manager dialog box.

 88 Click Close.

 You can use a keyboard 
shortcut to open the Name 
Manager dialog box. Open the 
workbook that contains the 
range name you want to 
change and then press + .
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 22 Click the Formulas tab.

 33 Click Create from Selection.

 11 Select the range or ranges you 
want to name.

 AA Be sure to include the text 
labels you want to use for the 
range names.

If you have several ranges to name, you can speed up the process by getting Excel to create 
the names for you automatically based on the range’s text labels.

For example, if you have a column of sales data that has the label “Sales” on top, Excel can 
automatically apply the name “Sales” to that range. You can create range names from 
worksheet text when the labels are in the top or bottom row of the range or the left or 
right column of the range.

USE WORKSHEET TEXT TO 
DEFINE A RANGE NAME

AA

1

33

2

05_711316-ch03.indd   6005_711316-ch03.indd   60 6/17/10   11:22 AM6/17/10   11:22 AM



CHAPTER 3 WORKING WITH EXCEL RANGES

61

 You can use a keyboard 
shortcut to open the Create 
Names from Selection dialog 
box. Select the range or ranges 
you want to work with and 
then press + + .

  The Create Names from Selection 
dialog box appears.

 44 Select the setting or settings that 
correspond to where the text 
labels are located in the selected 
range (  changes to ).

  If Excel has activated a check box 
that does not apply to your data, 
click it (  changes to ).

 55 Click OK.

  Excel assigns the text labels as 
range names.

 BB When you select one of the 
ranges, the range name 
assigned by Excel appears in 
the Name box.

Note: If the label text contains any illegal 
characters, such as a space, Excel replaces each 
of those characters with an underscore (_).

 CC A data range with labels in the 
top row and left column Is 
known as a table. To assign a 
name to a table, type a label 
in the top left corner. When 
you run the Create from 
Selection command on the 
entire table, Excel assigns the 
top left label to the data range.

55

4

BB

CC
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 AA Excel selects the range.

Navigate Using the Name Box
 11 Open the workbook that contains 

the range you want to work with.

 22 Click the Name box .

 33 Click the name of the range you 
want to select.

One of the big advantages of defining range names is that they make it easier to navigate a 
worksheet. You can choose a range name from a list and Excel automatically selects the 
associated range. This is much faster than scrolling through a workbook by hand or by 
entering a cell or range reference into Excel’s Go To command.

Excel offers two methods for navigating a workbook using range names: the Name box and 
the Go To command.

NAVIGATE A WORKBOOK 
USING RANGE NAMES

11

2

3
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Navigate to a Range in 
Another Workbook
 11 Follow Steps 1 to 4 above to 

display the Go To dialog box.

 22 In the Reference text box, type 
the following:

  ‘[workbook]worksheet’!name

  Replace workbook with the file 
name of the workbook, worksheet 
with the name of the worksheet 
that contains the range and name 
with the range name.

 33 Click OK.

Navigate Using the Go To 
Command
 11 Open the workbook that contains 

the range you want to work with.

 22 Click the Home tab.

 33 Click Find & Select.

 44 Click Go To.

Note: You can also select the Go To 
command by pressing + .

  The Go To dialog box appears.

 55 Click the name of the range you 
want to select.

 66 Click OK.

  Excel selects the range.

22
3

4

1

55

6

33

2
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4
FORMATTING EXCEL RANGES

Microsoft Excel 2010 offers many commands and options 
for formatting ranges and you learn about most of them in 
this chapter. For text, you learn how to change the font, the 

font size, the colour and the alignment, as well as how to 
centre text across columns and rotate text within a cell. You 

also learn how to change the background colour, apply a 
number format, apply an AutoFormat and a style, change the 

column width and row height, add borders and more.
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CHANGE THE FONT AND FONT SIZE

When you work in an Excel worksheet, you can add visual appeal to a cell or range by 
changing the font and font size.

In this section, the term font is synonymous with typeface and both refer to the overall look 
of each character. By default, Excel offers nearly 200 different fonts in a wide variety of styles. 
The font size is measured in points, where there are roughly 72 points in an inch. In some 
cases, formatting a range with a larger font size can make the range text easier to read.

 11 Select the range you want to 
format.

 22 Click the Home tab.

 33 To change the typeface, click  
in the Font list and then click the 
typeface you want to apply.

  Excel applies the font to the text 
in the selected range.

33

1

2
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 When you create a workbook, 
Excel automatically applies 
a document theme, which 
includes predefined fonts, to the 
workbook. The theme’s default 
font is referred to as Body and 
is used for regular worksheet 
text. Each theme also defines a 
Headings font, which Excel uses 
for cells formatted with a 
heading or title style.

 BB Excel applies the font size to 
the text in the selected range.

 44 To change the font size, click  in 
the Font Size list and then click 
the size you want to apply.

 AA You can also type the size you 
want in the Size text box.

AA 4

BB

 You can change the default 
font and font size by clicking 
the File tab and then Options 
to open the Excel Options 
dialog box. Click the General 
tab, click the Use this font , 
and then click the typeface 
you want to use as the default. 
Click the Font size  and then 
click the size you prefer to use 
as the default. Click OK.
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 44 To format the text as italic, click 
the Italic button ( ).

 55 To format the text as underline, 
click the Underline button ( ).

 BB Excel applies the effects to the 
selected range.

 66 Click the Font dialog box 
launcher ( ).

 11 Select the range you want to 
format.

 22 Click the Home tab.

 33 To format the text as bold, click 
the Bold button ( ).

 AA Excel applies the bold effect to 
the selected range.

You can improve the look and impact of text in an Excel worksheet by applying font effects 
to a range.

Excel’s font effects include bold, italic, and underline, which are available on the Ribbon for 
easy application. Excel also offers a dialog box tab that includes many more font effects, 
including special effects such as strikethrough, superscripts, and subscripts. In most cases, you 
should not need to apply more than one or two font effects at a time. If you use too many 
effects, it can make the text difficult to read.

APPLY FONT EFFECTS

AA

2

3

1

44

5

B
6
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 Excel supports the following 
keyboard shortcuts for 
applying font effects: +  
toggles the selected range as 
bold; +   toggles the 
selected range as italic; +  
toggles the selected range as 
underline; +  toggles the 
selected range as strikethrough.

 88 To format the text as a 
superscript, click Superscript 
(  changes to ).

 CC To format the text as a 
subscript, click Subscript 
(  changes to ).

 99 Click OK.

  Excel applies the font effects.

  The Format Cells dialog box 
appears with the Font tab 
displayed.

 77 To format the text as 
strikethrough, click 
Strikethrough (  changes 
to ).

77

CC
8

9
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 44 Click a theme colour or one of 
Excel’s standard colours.

 AA Excel applies the colour to the 
range text.

Select a Theme or Standard 
Colour
 11 Select the range you want to 

format.

 22 Click the Home tab.

 33 Click  in the Font Color 
list ( ).

When you build an Excel worksheet, you can add visual interest to the sheet text by 
changing the font colour.

By default, each Excel workbook comes with a theme applied and you can change the font 
colour by applying one of the colours from the workbook’s theme. You learn more about 
workbook themes in Chapter 7. You can also select a colour from Excel’s palette of standard 
colours or a custom colour that you create yourself.

CHANGE THE FONT COLOUR

22

3

1

AA
4
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Select a Custom Colour
 11 Select the range you want to 

format.

 22 Click the Home tab.

 33 Click  in the Font Color 
list ( ).

 44 Click More Colors.

22

3

4

1

BB 6

5

 Do not use many different 
typefaces in a single document. 
Stick to one, or at most two, 
typefaces to avoid the ransom 
note look.

 If you change the text colour, 
be sure to leave enough 
contrast between the text and 
the background. In general, 
dark text on a light background 
is the easiest to read.

  The Colors dialog box appears.

 55 Click the colour you want to use.

 BB You can also click the 
Custom tab and then either 
click the colour you want or 
enter the values for the Red, 
Green, and Blue components 
of the colour.

 66 Click OK.

  Excel applies the colour to the 
selected range.
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Align Text Horizontally
 11 Select the range you want to 

format.

 22 Click the Home tab.

 33 In the Alignment group, click the 
horizontal alignment option you 
want to use:

  Click Align Text Left ( ) to 
align data with the left side of 
each cell.

  Click Center ( ) to align data 
with the centre of each cell.

  Click Align Text Right ( ) to 
align data with the right side of 
each cell.

 AA In this example, the data in 
the cells is centred.

You can make your worksheets easier to read by aligning text and numbers within each cell. 
By default, Excel aligns numbers with the right side of the cell and text with the left side of 
the cell.

You can also align your data vertically within each cell. By default, Excel aligns all data with 
the bottom of each cell but you can align text with the top or middle.

ALIGN TEXT WITHIN A CELL

22

1

3

AA
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 Justified text aligns with both 
the left and right sides of the 
cell. Select the range, click the 
Home tab and then click  in 
the Alignment group. The Format 
Cells dialog box appears with 
the Alignment tab displayed. In 
the Horizontal list, click  and 
then click Justify. Click OK.

Align Text Vertically
 11 Select the range you want to 

format.

 22 Click the Home tab.

 33 In the Alignment group, click the 
vertical alignment option you want 
to use:

  Click Top Align ( ) to align 
data with the top of each cell.

  Click Middle Align ( ) to align 
data with the middle of each cell.

  Click Bottom Align ( ) to align 
data with the bottom of each cell.

 AA In this example, the text is 
aligned with the middle of 
the cell.

33

2

1

AA

 To indent cell text, select the 
range you want to indent, click 
the Home tab and then click 
in the Alignment group. In the 
Alignment tab, click the 
Horizontal list  and then click 
Left (Indent). Use the Indent 
text box to type the indent, in 
characters, and then click OK. 
You can also click the Increase 
Indent ( ) or Decrease Indent 
( ) buttons in the Home tab’s 
Alignment group.

06_711316-ch04.indd   7306_711316-ch04.indd   73 6/17/10   11:23 AM6/17/10   11:23 AM



CHAPTER 4 FORMATTING EXCEL RANGES

74

 22 Click the Home tab.

 33 In the Alignment group, click the 
dialog box launcher ( ).

 11 Select a range that consists of the 
text you want to work with and 
the cells across which you want 
to centre the text.

You can make a worksheet more visually appealing and easier to read by centring text across 
multiple columns. This feature is most useful when you have text in a cell that you use as a 
label or title for a range. By centring the text across the range, it makes it easier to see that 
the label or title applies to the entire range.

CENTRE TEXT ACROSS MULTIPLE COLUMNS

11

22

3
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 An easier way to centre text 
across multiple columns Is to 
follow Steps 1 and 2 and then, 
in the Alignment group, click 
the Merge & Center button 
( ). Excel merges the selected 
cells into a single cell and 
centres the text within that 
cell. (See Chapter 3 to learn 
more about merging cells.)

  Excel centres the text across the 
selected cells.

  Excel opens the Format Cells 
dialog box with the Alignment 
tab displayed.

 44 Click the Horizontal  and 
then click Center Across 
Selection.

 55 Click OK.

44

5
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 11 Select the range containing the 
text you want to angle.

 22 Click the Home tab.

 33 Click Orientation ( ).

  If you want to use a predefined 
orientation, click one of the menu 
items and skip the rest of the steps.

 44 Click Format Cell Alignment.

  The Format Cells dialog box 
appears with the Alignment tab 
displayed.

 55 Click an orientation marker.

 AA You can also use the Degrees 
spin box to type or click a 
degree of rotation. (See the 
Tip on the following page.)

You can add visual interest to your text by slanting the text upward or downward in the cell. 
You can also use this technique to make a long column heading take up less horizontal space 
on the worksheet.

Excel offers several predefined rotations, such as Angle Counterclockwise, which angles text 
upward at a 45-degree angle, and Rotate Text Up, which displays the text vertically with the 
letters running from the bottom of the cell to the top. You can also make cell text angle 
upward or downward by specifying the degrees of rotation.

ROTATE TEXT WITHIN A CELL

22

3

41

AA

5
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 When you use the Degrees spin 
box to set the text orientation 
to a positive number, such as 
25, Excel angles the text in an 
upward direction. If you set the 
text orientation to a negative 
number, such as –40, Excel 
angles the text in a downward 
direction. You can specify 
values in the range from 
90 degrees to –90 degrees.

  Excel rotates the cell text.

 CC The row height automatically 
increases to contain the 
slanted text.

 DD You can reduce the column 
width to free up space and 
make your cells more 
presentable.

 BB You can click the vertical text 
area to display your text 
vertically instead of horizontally 
in the cell.

 66 Click OK.

BB

6

CC

D
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 44 Click a theme colour or one of 
Excel’s standard colours.

 AA Excel applies the colour to the 
range text.

 BB To remove the background 
colour from the range, click 
No Fill.

Select a Theme or Standard 
Colour
 11 Select the range you want to 

format.

 22 Click the Home tab.

 33 Click  in the Fill Color list ( ).

You can make a range stand out from the rest of the worksheet by applying a background 
colour to the range. For example, many people apply a background colour to the labels in a 
range, which makes it easier to differentiate the labels from the data.

Perhaps the easiest way to change the background colour is by applying a colour from the 
set of 60 predefined colours that come with the workbook’s theme. You can also choose a 
colour from Excel’s palette of standard colours or from a custom colour that you create 
yourself.

ADD A BACKGROUND COLOUR TO A RANGE

22

3

1

BB

A4
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 The default text colour is 
black, so if you apply any dark 
background colour, the text 
will be very difficult to read. 
Always use a light background 
colour with dark-coloured text 
or a dark background colour 
with light-coloured text.

  The Colors dialog box appears.

 55 Click the colour you want to use.

 AA You can also click the 
Custom tab and then either 
click the colour you want or 
enter the values for the Red, 
Green, and Blue components 
of the colour.

 66 Click OK.

  Excel applies the colour to the 
selected range.

Select a Custom Colour
 11 Select the range you want to 

format.

 22 Click the Home tab.

 33 Click  in the Fill Color list ( ).

 44 Click More Colors. 11

4

3

2

AA 6

5

 A background that fades from 
one colour to another is called a 
gradient effect. Select the range, 
click the Home tab, and then 
click the Font group’s dialog box 
launcher ( ). Click the Fill tab 
and then click Fill Effects. In the 
Fill Effects dialog box, use the 
Color 1  and the Color 2  
to choose your colours. Click an 
option in the Shading styles 
section (  changes to ) and 
then click OK.
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 22 Click the Home tab.

 33 Click the Number Format .

 44 Click the number format you 
want to use.

Apply a Basic Format
 11 Select the range you want to 

format.

You can make your worksheet easier to read by applying a number format to your data. For 
example, if your worksheet includes monetary data, you can apply the Currency format to 
display each value with a pound sign and two decimal places.

Excel offers ten number formats, most of which apply to numeric data. However, you can 
also apply the Date format to date data, the Time format to time data, and the Text format 
to text data.

APPLY A NUMBER FORMAT

11

22
3

4
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 CC For large numbers, you can 
click Comma Style ( ).

  Excel applies the number format 
to the selected range.

 AA For monetary values, you can 
click Accounting Number 
Format ( ).

 BB For percentages, you can click 
Percent Style ( ).

BBA

CC

55

4

6

Use the Format Cells Dialog 
Box
 11 Select the range you want to 

format.

 22 Click the Home tab.

 33 Click the Number group’s dialog 
box launcher ( ).

  The Format Cells dialog box 
appears with the Number tab 
displayed.

 44 In the Category list, click the type of 
number format you want to apply.

 55 Use the controls that Excel displays 
to customise the number format.

 66 Click OK.

  Excel applies the number format.
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 22 Click AutoFormat ( ).

Note: See Chapter 1 to learn how to add 
a button to the Quick Access Toolbar. In this 
case, you must add the QuickFormat button.

 11 Select the range you want to 
format.

You can save time when formatting your Excel worksheets by using the AutoFormat feature. 
This feature offers a number of predefined formatting options that you can apply to a range 
all at once. The formatting options include the number format, font, cell alignment, borders, 
patterns, row height, and column width.

The AutoFormats are designed for data in a tabular format, particularly where you have 
headings in the top row and left column, numeric data in the rest of the cells, and a bottom 
row that shows the totals for each column.

APPLY AN AUTOFORMAT TO A RANGE

11

22
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 Excel enables you to control 
the six formats that are part of 
each AutoFormat: number, font, 
alignment, border, patterns, and 
width/height. In the AutoFormat 
dialog box, click Options and 
display the Formats to apply 
group. Deselect the option for 
each format you do not want 
to apply (  changes to ) 
and then click OK.

  Excel applies the AutoFormat to 
the selected range.

  The AutoFormat dialog box 
appears.

 33 In the Table format list, click the 
AutoFormat you want to use.

 44 Click OK.
33

4

 To revert to a plain, 
unformatted state, select the 
range and then click  to 
display the AutoFormat dialog 
box. In the format list, click 
None, and then click OK. 
Excel removes the AutoFormat 
from the selected range.
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  An operator dialog box appears, 
such as the Greater Than dialog 
box shown here.

 66 Type the value you want to use 
for your condition.

 AA You can also click the collapse 
dialog box button ( ) and 
then click in a worksheet cell. 
Depending on the operator, you 
may need to specify two values.

 77 Click this  and then click the 
formatting you want to use.

 BB To create your own format, 
click Custom Format.

 11 Select the range you want to 
work with.

 22 Click the Home tab.

 33 Click Conditional Formatting.

 44 Click Highlight Cells Rules.

 55 Click the operator you want to 
use for your condition.

You can make a worksheet easier to analyse by applying a conditional format to a range. A 
conditional format is formatting that Excel applies only to cells that meet the condition you 
specify. For example, you can tell Excel to apply the formatting only if a cell’s value is greater 
than some specified amount.

When you set up your conditional format, you can specify the font, border, and background 
pattern, which helps to ensure that the cells that meet your criteria stand out from the other 
cells in the range.

APPLY A CONDITIONAL FORMAT TO A RANGE

55

2
3

4

1

BB

A
76
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 Excel enables you to specify 
multiple conditional formats. 
For example, you could set up 
one condition for cells that are 
greater than some value and a 
separate condition for cells 
that are less than some other 
value. You can apply a unique 
format to each condition.

  Excel applies the formatting to 
cells that meet your condition.

 88 Click OK.

88

 If you no longer require a 
conditional format, you can 
delete it. Follow Steps 1 to 3 
to select the range and display 
the Conditional Formatting 
menu, and then click Manage 
Rules. Click the conditional 
format you want to remove 
and then click Delete Rule.
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 22 Click the Home tab.

 33 Click Cell Styles.

 11 Select the range you want to 
format.

You can reduce the time it takes to format your worksheets by applying Excel’s predefined 
styles to your ranges. Excel comes with more than 20 predefined styles for different 
worksheet elements, such as headings, as well as two dozen styles associated with the 
current document theme.

Each style includes the number format, cell alignment, font typeface and size, border and fill 
colour.

APPLY A STYLE TO A RANGE

11

22

3
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 Excel comes with a gallery 
of table styles that offer 
formatting options that 
highlight the first row, apply 
different formats to alternating 
rows, and so on. Select the 
range that includes your data, 
click the Home tab, and then 
click Format as Table. In the 
gallery that appears, click the 
table format you want to apply.

  Excel applies the style to the range.

  Excel displays the Cell Styles 
gallery.

 44 Click the style you want to apply.

Note: If the style is not exactly the way you 
want, you can right-click the style, click 
Modify, and then click Format to customise 
the style.

44

 If you find yourself applying 
the same set of formatting 
options over and over, you can 
save the options as a custom 
style. Apply your formatting to 
a cell or range and then select 
that cell or range. Click Home, 
click Cell Styles, and then click 
New Cell Style. In the Style 
dialog box, type a name for 
your style and click OK.
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 22 Click the Home tab.

 33 Click Format.

 44 Click Column Width.

Change the Width of One 
Column
 11 Click in any cell in the column you 

want to resize.

You can make a column of data easier to read by adjusting the column width. For example, if 
you have a large number or a long line of text in a cell, Excel may display only part of the cell 
value. To avoid this, you can increase the width of the column. Similarly, if a column only 
contains a few characters in each cell, you can decrease the width to fit more columns on 
the screen.

CHANGE THE COLUMN WIDTH

11

22

3

4
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 Excel’s AutoFit feature 
automatically adjusts the 
column width to fit the widest 
item in a column. Click any cell 
in the column, click Home, 
click Format, and then click 
AutoFit Column Width. 

  The Column Width dialog box 
appears.

 55 In the Column width text box, 
type the width you want to use.

 66 Click OK.

  Excel adjusts the column width.

 AA You can also move  over the 
right edge of the column 
heading (  changes to ) 
and then click and drag the 
edge to set the width.

Change the Width of All 
Columns
 11 Click  (or press + ) to 

select the entire worksheet.

 22 Follow the steps in this section to 
set the width you prefer. 

 33 If you have already adjusted some 
column widths and you want to 
change all the other widths, click 
Home, click Format, and then 
click Default Width to open 
the Standard Width dialog box.

 44 Type the new standard column 
width, and then click OK.

55
6

AA
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 22 Click the Home tab.

 33 Click Format.

 44 Click Row Height.

 11 Select a range that includes at 
least one cell in every row you 
want to resize.

You can make your worksheet more visually appealing by increasing the row heights to 
create more space. This is particularly useful in worksheets that are crowded with text. By 
increasing the row heights, you add white space above each cell, which makes the text easier 
to read.

If you want to change the row height to display multiline text within a cell, you must also 
turn on text wrapping within the cell. See “Wrap Text Within a Cell” later in this chapter.

CHANGE THE ROW HEIGHT

22

4
3

11
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 You can use Excel’s AutoFit 
feature to automatically adjust 
the row height to fit the tallest 
item in a row. Click in any cell 
in the row, click Home, click 
Format and click AutoFit Row 
Height. Alternatively, move  
over the bottom edge of the 
row heading (  changes to ) 
and then double-click.

  The Row Height dialog box 
appears.

 55 In the Row height text box, type 
the height you want to use.

 66 Click OK.

  Excel adjusts the row heights.

 AA You can also move  over the 
bottom edge of a row heading 
(  changes to ) and then 
click and drag the edge to set 
the height.

55
6

AA

 To change all the row heights at 
once, click  (or press + ) 
to select the entire worksheet. 
You can then follow the steps 
in this section to set the height 
by hand or move  over the 
bottom edge of any row 
heading (  changes to ) and 
then click and drag the edge.
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 22 Click the Home tab.

 11 Select the cell that you want to 
format.

You can make a long cell entry easier to read by wrapping the text within the cell. If you type 
more text in a cell than can fit horizontally, Excel displays the text over the next cell, if that 
cell is empty, or displays only part of the text if the next cell contains data. To prevent Excel 
from showing truncated cell data, you can format the cell to wrap the text within the cell. In 
most cases, Excel increases the row height just enough so that it can display all the text given 
the cell’s current width.

WRAP TEXT WITHIN A CELL

11

22
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 AA If the cell has more text than 
can fit horizontally, Excel 
wraps the text onto multiple 
lines and increases the row 
height to compensate.

 33 Click Wrap Text ( ).

  Excel turns on text wrapping for 
the selected cell.

44

5

33

AA

View Text Without Turning on 
Text Wrapping 
 11 You can widen the column until 

you see all your text; see “Change 
the Column Width” earlier in this 
chapter.

 22 You can reduce the cell font size. 
One way to do this is to choose a 
smaller value in the Font Size list 
of the Home tab’s Font group.

 33 An easier way is to click the 
Alignment group’s dialog box 
launcher ( ) to open the Format 
Cells dialog box with the 
Alignment tab displayed.

 44 Click the Shrink to fit check 
box (  changes to ).

 55 Click OK.
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 22 Click the Home tab.

 33 Click the Borders .

 11 Select the range that you want to 
format.

You can make a range stand out from the rest of your worksheet data by adding a border 
around it. You can also use borders to make a range easier to read. For example, if your 
range has totals on the bottom row, you can add a double border above the totals. Borders 
are also useful if a worksheet has several ranges that appear close to each other. By 
surrounding each range with a border, you make it clearer that your worksheet consists of 
multiple, separate ranges.

ADD BORDERS TO A RANGE

11

22

3
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 You can make your borders 
stand out from the gridlines by 
clicking the Borders , clicking 
Line Style, and then selecting a 
thicker border style. You can 
click Line Color and then click 
a colour that is not a shade of 
grey. You can also turn off the 
worksheet gridlines by clicking 
the View tab. In the Show group, 
click the Gridlines check box 
(  changes to ).

 AA Excel applies the border to 
the range.

 44 Click the type of border you want 
to use.

44

 You can draw a border by hand. 
Click the Borders  and then 
click Draw Border. Use the Line 
Style and Line Color lists to 
configure your border. Click a 
cell edge to add a border to that 
edge; click and drag a range to 
add a border around that range. 
If you prefer to create a grid 
where the border surrounds 
every cell, click the Draw 
Border Grid command instead.
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5
BUILDING FORMULAS 

AND FUNCTIONS
Are you ready to start creating powerful and useful 

worksheets by building your own formulas? This chapter 
explains formulas, shows you how to build them, and shows 

you how to incorporate Excel’s versatile worksheet functions 
into your formulas. You also learn useful formula techniques 
such as how to sum a row or column of numbers, how to 

create quick formulas using the AutoSum feature, how to use 
range names and ranges from other workbooks in your 

formulas, and how to move and copy formulas.
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Operators
In an Excel formula that contains two or more operands, each 
operand is separated by an operator, which is a symbol that 
combines the operands in some way, usually mathematically. 
Example operators include the plus sign (+) and the 
multiplication sign (*). For example, the formula =B1+B2 
adds the values in cells B1 and B2.

Operands
Every Excel formula includes one or more operands, which are 
the data that Excel uses in the calculation. The simplest type of 
operand is a constant value, which is usually a number. 
However, most Excel formulas include references to worksheet 
data, which can be a cell address (such as B1), a range address 
(such as B1:B5), or a range name. Finally, you can also use any 
of Excel’s built-in functions as an operand.

Formulas
A formula is a set of symbols and values that perform some kind of 
calculation and produce a result. All Excel formulas have the same 
general structure: an equals sign (=) followed by one or more operands 
and operators. The equals sign tells Excel to interpret everything that 
follows in the cell as a formula. For example, if you type =5+8 into a cell, 
Excel interprets the 5+8 text as a formula and displays the result (13) in 
the cell.

To get the most out of Excel, you need to understand formulas so that you can perform 
calculations on your worksheet data. You need to know the components of a formula, you 
need to understand arithmetic and comparison formulas, and you need to understand the 
importance of precedence when building a formula.

UNDERSTANDING EXCEL FORMULAS
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Arithmetic Formulas
An arithmetic formula combines numeric operands – numeric constants, functions that return 
numeric results, and fields or items that contain numeric values – with mathematical operators 
to perform a calculation. Because Excel 
worksheets primarily deal with numeric 
data, arithmetic formulas are by far the 
most common formulas used in worksheet 
calculations.

There are seven arithmetic operators you 
can use to construct arithmetic formulas:

Comparison Formulas
A comparison formula combines numeric operands – numeric constants, functions that return 
numeric results, and fields or items that contain numeric values – with special operators to 
compare one operand with another. A comparison formula always returns a logical result. This 
means that if the comparison is true, then the formula returns the value 1, which is equivalent to 
the logical value TRUE; if the 
comparison is false, then the 
formula returns the value 0, 
which is equivalent to the logical 
value FALSE.

There are six operators you can use 
to construct comparison formulas:

Operator Precedence
Most of your formulas include multiple operands and operators. In many cases, the order in which 
Excel performs the calculations is crucial. Consider the formula =3+5^2. If you calculate from left 
to right, the answer you get is 64 (3+5 
equals 8 and 8^2 equals 64). However, 
if you perform the exponentiation first 
and then the addition, the result is 28 
(5^2 equals 25 and 3+25 equals 28).

To solve this problem, Excel evaluates 
formulas according to a predefined order 
of precedence, which is determined by 
the formula operators:

Operator Name Example Result

= Equal to =10 = 5 0

< Less than =10 < 5 0

< = Less than or equal to =10 < = 5 0

> Greater than =10 > 5 1

> = Greater than or equal to =10 > = 5 1

< > Not equal to =10 < > 5 1

Operator Name Example Result

+ Addition =10 + 5 15

– Subtraction =10 – 5 5

– Negation =–10 –10

* Multiplication =10 * 5 50

/ Division =10 / 5 2

% Percentage =10% 0.1

^ Exponentiation =10 ^ 5 100000

Operator Operation Precedence

( ) Parentheses 1st

– Negation 2nd

% Percentage 3rd

^ Exponentiation 4th

* and / Multiplication and division 5th

+ and – Addition and subtraction 6th

= < < = > > 
= < >

Comparison 7th
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0  11 Click in the cell in which you want 

to build the formula.

 22 Type =.

 AA Your typing also appears in the 
Formula bar.

Note: You can also type the formula into the 
Formula bar.

 33 Type or click an operand. For 
example, to reference a cell in 
your formula, click in the cell.

 BB Excels inserts the address 
of the clicked cell into the 
formula.

You can add a formula to a worksheet cell using a technique similar to adding data to a cell. 
To ensure that Excel treats the text as a formula, be sure to begin with an equals sign (=) 
and then type your operands and operators.

When you add a formula to a cell, Excel displays the formula result in the cell, not the 
formula itself. For example, if you add the formula =C3+C4 to a cell, that cell displays the 
sum of the values in cells C3 and C4. To see the formula, click the cell and examine the 
Formula bar.

BUILD A FORMULA

22

A

1

BB

3
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 Excel displays the formula 
result in the cell but it keeps 
track of the original formula. 
To display the formula again, 
you have two choices: click the 
cell and then edit the formula 
using the Formula bar or 
double-click the cell to display 
the original formula in the cell 
and then edit the formula. 
Press  when you finish 
editing the formula.

 CC Excel displays the formula 
result in the cell.

 44 Type an operator.

 55 Repeat Steps 3 and 4 to add 
other operands and operators to 
your formula.

 66 Click  or press .

66

4

5

CC

 You can configure the 
worksheet to show the 
formulas instead of their 
results. Click File, Options to 
open the Excel Options dialog 
box. Click the Advanced tab, 
scroll to the Display options 
for this worksheet section, 
click the Show formulas in 
cells instead of their 
calculated results check box 
(  changes to ), and then 
click OK. You can also toggle 
between formulas and results 
by pressing + .
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Function Structure
Every worksheet function has the same basic structure: 
NAME(Argument1, Argument2, ...). The NAME part 
identifies the function. In worksheet formulas and custom 
PivotTable formulas, the function name always appears in 
uppercase letters: PMT, SUM, AVERAGE, and so on. The 
items that appear within the parentheses are the functions’ 
arguments. The arguments are the inputs that functions 
use to perform calculations. For example, the function 
SUM(A1,B2,C3) adds the values in cells A1, B2, and C3.

Function Advantages
Functions are designed to take you beyond the basic arithmetic and 
comparison formulas by offering two main advantages. First, functions 
make simple but cumbersome formulas easier to use. For example, 
calculating a loan payment requires a complex formula, but Excel’s PMT 
function makes this easy. Second, functions enable you to include 
complex mathematical expressions in your worksheets that otherwise 
would be difficult or impossible to construct using simple arithmetic 
operators.

Functions
A function is a predefined formula that performs a specific 
task. For example, the SUM function calculates the total of a 
list of numbers and the PMT (payment) function calculates 
a loan or mortgage payment. You can use functions on their 
own, preceded by =, or as part of a larger formula.

To build powerful and useful formulas, you often need to include one or more Excel 
functions as operands. You need to understand the advantages of using functions, you need 
to know the basic structure of every function, and you need to review Excel’s function types.

UNDERSTANDING EXCEL FUNCTIONS
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Statistical Functions
The following table lists some common statistical functions:

Function Description

AVERAGE(number1,number2,...) Returns the average of the arguments

COUNT(number1,number2,...) Counts the numbers in the argument list

MAX(number1,number2,...) Returns the maximum value of the arguments

MEDIAN(number1,number2,...) Returns the median value of the arguments

MIN(number1,number2,...) Returns the minimum value of the arguments

MODE(number1,number2,...) Returns the most common value of the arguments

STDEV(number1,number2,...) Returns the standard deviation based on a sample

STDEVP(number1,number2,...) Returns the standard deviation based on an entire population

Financial Functions
Most of Excel’s financial functions use the following arguments:

Argument Description

rate The fixed rate of interest over the term of the loan or investment

nper The number of payments or deposit periods over the term of the loan or investment

pmt The periodic payment or deposit

pv The present value of the loan (the principal) or the initial deposit in an investment

fv The future value of the loan or investment

type The type of payment or deposit: 0 (the default) for end-of-period payments or deposits; 1 for 
beginning-of-period payments or deposits

The following table lists some common financial functions:

Function Description

FV(rate,nper,pmt,pv,type) Returns the future value of an investment or loan

IPMT(rate,per,nper,pv,fv,type) Returns the interest payment for a specified period of a loan

NPER(rate,pmt,pv,fv,type) Returns the number of periods for an investment or loan

PMT(rate,nper,pv,fv,type) Returns the periodic payment for a loan or investment

PPMT(rate,per,nper,pv,fv,type) Returns the principal payment for a specified period of a loan

PV(rate,nper,pmt,fv,type) Returns the present value of an investment

RATE(nper,pmt,pv,fv,type,guess) Returns the periodic interest rate for a loan or investment

103
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4  11 Click in the cell in which you want 

to build the formula.

 22 Type =.

 33 Type any operands and operators 
you need before adding the 
function.

 44 Click the Insert Function 
button ( ).

  The Insert Function dialog box 
appears.

 55 Click  and then click the 
category that contains the 
function you want to use.

 66 Click the function.

 77 Click OK.

To get the benefit of an Excel function, you need to use it within a formula. You can use a 
function as the only operand in the formula, or you can include the function as part of a 
larger formula.

In “Understanding Excel Functions,” you learned that Excel has many functions and that most 
functions take one or more arguments, but it is often difficult to remember a function’s 
arguments and the order in which they appear. To make it easy to choose the function you 
need, and to add the appropriate arguments, Excel offers the Insert Function feature.

ADD A FUNCTION TO A FORMULA

11

4

2

55

6

7
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 You do not necessarily have 
to specify a value for every 
function argument. In the PMT 
function, for example, the rate, 
nper and pv arguments are 
required, but the fv and type 
arguments are optional. When 
the Function Arguments dialog 
box displays a result, you have 
entered all of the required 
arguments.

  The Function Arguments dialog 
box appears.

 88 Click inside an argument box.

 99 Click the cell that contains the 
argument value.

  You can also type the argument 
value.

 1010 Repeat Steps 8 and 9 to fill as 
many arguments as you need.

 AA The function result appears 
here.

 1111 Click OK.

 BB Excel adds the function to the 
formula.

 CC Excel displays the formula 
result.

Note: If your formula requires any other 
operands and operators, press  and type 
what you need to complete your formula.

Note: In this example, the result appears in 
parentheses to indicate a negative value. In 
loan calculations, money that you pay out is 
always a negative amount.

AA

9 8
1010

1111

1010

CC

B

 If your loan payment 
worksheet contains an annual 
interest rate and a loan term in 
years, you need to convert the 
rate and term to monthly 
values to calculate the monthly 
payment using the PMT 
function. That is, you divide the 
annual interest rate by 12 and 
multiply the term by 12. For 
example, if the annual rate is 
in cell B2, the term in years is 
in B3, and the loan amount is 
in B4, the function PMT(B2/12, 
B3*12, B4) calculates the 
monthly payment.
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6  11 Click in the cell where you want 

the sum to appear.

 22 Type =sum(.

 AA When you begin a function, 
Excel displays a banner that 
shows you the function’s 
arguments.

Note: In the function banner, arguments in 
bold are required and arguments that appear 
in square brackets are optional.

 33 Use the mouse  to click and 
drag the row or column of 
numbers that you want to add.

 BB Excel adds a reference for the 
range to the formula.

You can quickly add worksheet numbers by building a formula that uses Excel’s SUM 
function.

Adding a range of numbers is probably the most common worksheet calculation, so it is 
useful to know how to use Excel’s SUM function. Although you can use SUM to add 
individual cells or a rectangular range of cells, you will most often need to add a row or a 
column of data. In this case, when you use the SUM function in a formula, you can specify as 
the function’s argument a reference to a row or a column of numbers.

ADD A ROW OR COLUMN OF NUMBERS

22

A
1

BB

3
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 The SUM function works not 
only with simple row and 
column ranges, but with any 
rectangular range. After you 
type =sum(, use the mouse  
to click and drag the entire 
range that you want to sum.

 CC Excel enters the formula.

 DD Excel displays the sum in 
the cell.

 44 Type ).

 55 Click  or press . 55

4

DD

C

 The SUM function can accept 
multiple arguments, so you can 
enter as many cells or ranges 
as you need. After you type 
=sum(, hold down  and 
either click each cell that you 
want to include in the total, or 
use the mouse  to click and 
drag each range that you want 
to sum.
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 22 Click the Sum button ( ).

 AA If you want to use a function 
other than SUM, click the 
Sum  and then click the 
operation you want to use: 
Average, Count Numbers, 
Max, or Min.

 11 Click in the cell where you want 
the sum to appear.

Note: For AutoSum to work, the cell you 
select should be below or to the right of the 
range you want to sum.

You can reduce the time it takes to build a worksheet as well as reduce the possibility of 
errors by using Excel’s AutoSum feature. By default, the AutoSum tool adds a SUM function 
formula to a cell and automatically adds the function arguments based on the structure of 
the worksheet data. However, you can also use AutoSum to quickly create simple formulas 
that use common functions, such as AVERAGE, COUNT, MAX, or MIN.

BUILD AN AUTOSUM FORMULA

11

AA2
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 You can use Excel’s status bar 
to see the sum of a range 
without adding an AutoSum 
formula. When you select any 
range, Excel adds the range’s 
numeric values and displays 
the result on the right side of 
the status bar – for example, 
Sum: 75200. By default, Excel 
also displays the Average and 
Count. If you want to see a 
different calculation, right-click 
the result in the status bar and 
then click the operation you 
want to use: Numerical Count, 
Maximum, or Minimum.

 BB Excel adds a SUM function 
formula to the cell.

Note: You can also press +  instead of 
clicking .

 CC Excel guesses that the range 
above (or to the left) of the 
cell is the one you want to 
add. If Excel guessed wrong, 
select the correct range.

 33 Click  or press .

 DD Excel displays the sum.

33 C

B

DD

 If the range you want to sum is a 
vertical column with a blank cell 
below it or a horizontal row with 
a blank cell to its right, select the 
range (including the blank cell) 
and then click  or press + . 
Excel populates the blank cell 
with a SUM formula that totals 
the selected range.
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 33 Click Use in Formula.

  Excel displays a list of the range 
names in the current workbook.

 44 Click the range name you want 
to use.

 11 Click in the cell in which you want 
to build the formula, type =, and 
then type any operands and 
operators you need before adding 
the range name.

 22 Click the Formulas tab.

You can make your formulas easier to build, more accurate, and easier to read by using 
range names as operands. For example, the formula =SUM(B2:B10) is difficult to decipher 
on its own because you cannot tell at a glance what kind of data is in the range B2:B10. 
However, with the formula =SUM(Expenses), it is immediately obvious that the formula is 
adding a range of expense values.

If you are not sure what range names are or how to define a range name, see Chapter 3 to 
learn more about range names, including how to define names for ranges in Excel.

ADD A RANGE NAME TO A FORMULA

22

1

33

4
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 If you create a range name 
after building a formula, 
you can convert the range 
reference to the range name. 
Click the Formulas tab, the 
Define Name , and then 
Apply Names to open the 
Apply Names dialog box. Click 
the range name you want to 
use and then click OK. Excel 
replaces the associated range 
references with the range 
name in each formula in the 
current worksheet.

 BB If you need to insert other 
range names into your formula, 
repeat Steps 2 to 5 for each 
name.

 66 Click  or press .

  Excel calculates the formula result.

 AA Excel inserts the range name 
into the formula.

 55 Type any operands and operators 
you need to complete your 
formula.

AA

66
B

 As you build your formula, 
you can type the range name, 
if you know it. You can also 
click a cell or select a range 
with a defined name. Excel 
adds the name to your formula 
instead of the range address. 
To work from a list of defined 
range names, click an empty 
area of the worksheet, click 
Formulas, Use in Formula, 
Paste Names, and then click 
Paste List.
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 22 Press +  until the 
worksheet you want to use 
appears.

 11 Click in the cell in which you want 
to build the formula, type =, and 
then type any operands and 
operators you need before adding 
the range reference.

You can add flexibility to your formulas by adding references to ranges that reside in other 
worksheets. This enables you to take advantage of work you have done in other worksheets 
so you do not have to waste time repeating your work on the current worksheet.

You can even add references to ranges that reside in other workbooks.

REFERENCE ANOTHER WORKSHEET 
RANGE IN A FORMULA

11

22
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 You can type a range reference 
directly into your formula 
rather than selecting it with 
your mouse. Type the worksheet 
name, surrounded by single 
quotation marks (‘) if the name 
contains a space; type an 
exclamation mark (!); then type 
the cell or range address. Here 
is an example: ‘Expenses 
2010’!B2:B10.

 AA A reference to the range on 
the other worksheet appears 
in your formula.

 55 Type any operands and operators 
you need to complete your 
formula.

 66 Click  or press .

  Excel calculates the formula result.

 33 Select the range you want to use.

 44 Press +  until you return 
to the original worksheet.

33
4

66

A

 You can reference a range from 
another workbook. First make 
sure the workbook you want to 
reference is open. To add the 
reference, click the Excel icon 
( ) in the Windows taskbar 
and then click the other 
workbook to switch to it. Click 
the worksheet that has the 
range you want to reference 
and select the range. Click  
and then click the original 
workbook to switch back to it. 
Excel adds the reference to the 
other workbook range to your 
formula.
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Move a Formula
 11 Click the cell that contains the 

formula you want to move.

 22 Position  over any outside 
border of the cell.

   changes to .

 33 Click and drag the cell to the new 
location.

   changes to .

 AA Excel displays an outline of
the cell.

 BB Excel displays the address 
of the new location.

 44 Release the mouse button.

 CC Excel moves the formula to 
the new location.

 DD Excel does not change the 
formula’s range references.

You can restructure or reorganise a worksheet by moving an existing formula to a different 
part of the worksheet. When you move a formula, Excel preserves the formula’s range 
references.

Excel also enables you to make a copy of a formula, which is a useful technique if you require 
a duplicate of the formula elsewhere or if you require a formula that is similar to an existing 
formula. When you copy a formula, Excel adjusts the range references to the new location.

MOVE OR COPY A FORMULA

22

3

A
B

1

CC
4

D

 If you do not want Excel to 
adjust a range reference, switch 
the reference to the absolute 
format. Double-click the cell 
that contains the formula you 
want to edit, select the cell 
reference you want to change 
and then press .
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Copy a Formula
 11 Click the cell that contains the 

formula you want to copy.

 22 Press and hold .

 33 Position  over any outside 
border of the cell.

   changes to .

 44 Click and drag the cell to the 
location where you want the copy 
to appear.

 AA Excel displays an outline of 
the cell.

 BB Excel displays the address 
of the new location.

 55 Release the mouse button.

 66 Release .

 CC Excel creates a copy of the 
formula in the new location.

 DD Excel adjusts the range 
references.

Note: You can make multiple copies by 
dragging the bottom-right corner of the cell. 
Excel fills the adjacent cells with copies of the 
formula.

33

1

A B

4

DD

C
5

 Excel assumes that a copy of a 
formula should reference 
ranges positioned relative to 
the ranges used in the original 
formula. For example, if the 
original formula references A1 
and you copy it into the cell to 
the right, Excel adjusts the cell 
reference one column to the 
right, so it becomes B1.
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6
MANIPULATING EXCEL 

WORKSHEETS
An Excel worksheet is where you enter your headings and 
data and build your formulas. You will spend most of your 
time in Excel operating within a worksheet, so you need 

to know how to navigate a worksheet as well as how 
to perform useful worksheet tasks, such as creating new 

worksheets and moving, copying, and deleting worksheets. In 
this chapter, you also learn how to change the gridline colour 

and how to toggle gridlines and headings on and off.
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CREATE A NEW WORKSHEET

Excel supports multiple worksheets in a single workbook, so you can add as many 
worksheets as you need for your project or model.

Each new Excel workbook comes with three worksheets but it is not uncommon to require 
four or more worksheets in a workbook. In most cases, you will add a blank worksheet but 
Excel also comes with several predefined worksheet templates that you can use. Note that 
there is no practical limit to the number of worksheets you can add to a workbook.

Insert a Blank Worksheet
 11 Open the workbook to which you 

want to add the worksheet.

 22 Click the Home tab.

 33 Click the Insert .

 44 Click Insert Sheet.

 AA Excel inserts the worksheet.

 BB You can also create a new 
worksheet by clicking Insert 
Worksheet ( ) or by 
pressing + .

22
3

4

BBA
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 Press +  to move to the 
next worksheet, and +  
to move to the previous 
worksheet. You can also click 
the following controls:  to 
move to the first worksheet, 

 to move to the previous 
worksheet,  to move to the 
next worksheet and  to 
move to the last worksheet.

  The Insert dialog box appears.

 44 Click the Spreadsheet 
Solutions tab.

 55 Click the type of worksheet you 
want to add.

 CC You can also click Templates 
on Office Online to 
download worksheet templates 
from the Web.

 66 Click OK.

  Excel inserts the worksheet.

Insert a Worksheet from a 
Template
 11 Open the workbook to which you 

want to add the worksheet.

 22 Right-click a worksheet tab.

 33 Click Insert.

33

1

2

44
5

6C
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Move a Worksheet Between 
Workbooks
 11 If you want to move the 

worksheet to another workbook, 
open that workbook and then 
return to the current workbook.

 22 Click the tab of the worksheet 
you want to move.

 33 Click the Home tab.

 44 Click Format.

 55 Click Move or Copy Sheet.

  The Move or Copy dialog box 
appears.

Note: You can also right-click the tab and 
then click Move or Copy Sheet.

You can organise an Excel workbook and make it easier to navigate by moving your 
worksheets to different positions within the workbook.

Although you will most often move a worksheet to a different position within the same 
workbook, it is also possible to move a worksheet to another workbook.

MOVE A WORKSHEET

2

33

4

5
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Move a Worksheet Within the 
Same Workbook
 11 Move  over the tab of the 

worksheet you want to move.

 22 Click and drag the worksheet tab 
left or right to the new position 
within the workbook.

   changes to .

 AA As you drag, an arrow shows 
the position of the worksheet.

 33 When you have the worksheet 
positioned where you want it, 
drop the worksheet tab.

  Excel moves the worksheet.

 66 If you want to move the sheet to 
another workbook, click the To 
book  and then click the 
workbook.

 77 Use the Before sheet list to click a 
destination worksheet.

  The worksheet will appear to 
the left of the sheet you select in 
Step 7.

 88 Click OK.

  Excel moves the worksheet.

66

7

8

22 1

3

A
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 33 Click the Home tab.

 44 Click Format.

 55 Click Move or Copy Sheet.

  The Move or Copy dialog box 
appears.

Note: You can also right-click the tab and 
then click Move or Copy Sheet.

Copy a Worksheet
 11 If you want to copy the worksheet 

to another workbook, open that 
workbook and then return to the 
current workbook.

 22 Click the tab of the worksheet 
you want to copy.

Excel enables you to make a copy of a worksheet, which is a useful technique if you require 
a new worksheet that is similar to an existing worksheet. Rather than re-creating the new 
worksheet from scratch, you can make a copy of an existing worksheet and then edit the 
copy as needed.

Although you will most often copy a worksheet within the same workbook, it is also possible 
to copy the worksheet to another workbook.

COPY AND RENAME A WORKSHEET

2

33

4

5
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 66 If you want to copy the sheet to 
another workbook, click the To 
book  and then click the 
workbook.

 77 Use the Before sheet list to click a 
destination worksheet.

  The copy will appear to the left of 
the sheet you select in Step 7.

 88 Click the Create a copy check 
box (  changes to ).

 99 Click OK.

  Excel copies the worksheet.

 AA Excel gives the new worksheet 
the same name as the original, 
but with (2) appended.

Rename a Worksheet
 11 Display the worksheet you want 

to rename.

 22 Click the Home tab.

 33 Click Format.

 44 Click Rename Sheet.

  Excel opens the worksheet name 
for editing and selects the text.

Note: You can also double-click the 
worksheet’s tab.

 55 If you want to edit the existing 
name, press  or  to deselect 
the text.

 66 Type the new worksheet name.

 77 Press .

  Excel assigns the new name to the 
worksheet.

99

6

8

7

AA

22

3

4
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 22 Click the Home tab.

 33 Click the Delete .

 44 Click Delete Sheet.

Note: You can also right-click the tab and 
then click Delete Sheet.

 11 Click the tab of the worksheet 
you want to delete.

If you have a worksheet that you no longer need, you can delete it from the workbook. This 
reduces the size of the workbook, reduces clutter in the worksheet tabs, and makes the 
workbook easier to navigate.

It is important to note that you cannot undo a worksheet deletion. Therefore, it is always a 
good practice to check the worksheet contents carefully before proceeding with the 
deletion. If the worksheet contains any data you need but you still want to remove the 
worksheet, cut or copy the data and paste it into another worksheet.

DELETE A WORKSHEET

1

22
3

4
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 You can delete several 
worksheets at once. Click the 
tab of one of the worksheets, 
hold down  and click the 
tabs of the other worksheets. 
Then follow Steps 3 to 5 to 
delete all the worksheets.

 To remove the grouping of the 
worksheets, right-click any 
worksheet tab and then click 
Ungroup Sheets.

  Excel removes the worksheet.

  If the worksheet contains data, 
Excel asks you to confirm that you 
want to delete the worksheet.

 55 Click Delete.

55

 If you want to delete most of 
the worksheets, right-click any 
worksheet tab and click Select 
All Sheets. Hold down  
and then click the tabs of the 
worksheets that you do not 
want to delete to deselect them.
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 33 Click Options.

 11 Click the tab of the worksheet 
you want to customise.

 22 Click the File tab.

You can add some visual interest to your worksheet by changing the colour that Excel uses 
to display the gridlines. The default colour is black, but Excel offers a palette of 56 colours 
that you can choose from.

Changing the gridline colour also has practical value because it enables you to differentiate 
between the gridlines and the borders that you add to a range or a table.

CHANGE THE GRIDLINE COLOUR

33

1

2
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 To change the gridline colour 
for all the sheets in a workbook, 
right-click any worksheet tab 
and then click Select All 
Sheets. You can then follow 
Steps 2 to 8 to apply the new 
gridline colour to all your 
worksheets.

  The Excel Options dialog box 
appears.

 44 Click Advanced.

 55 Scroll down to the Display 
options for this worksheet section.

 66 Click the Gridline color .

 77 Click the colour you want to use.

 88 Click OK.

  Excel displays the gridlines using 
the colour you selected.

44
6

5

7

8

 To remove the grouping of the 
worksheets, right-click any 
worksheet tab and then click 
Ungroup Sheets.
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 AA Excel turns off the gridline 
display.

 BB To turn the gridlines back on, 
click Gridlines (  changes 
to ).

 11 Click the tab of the worksheet 
you want to work with.

 22 Click the View tab.

 33 Click Gridlines (  changes 
to ).

You can make your worksheet look cleaner and the text easier to read by turning off the 
sheet gridlines. When you do this, Excel displays the worksheet with a plain white 
background. If you find you have trouble selecting ranges with the gridlines turned off, you 
can easily turn them back on again.

TOGGLE WORKSHEET GRIDLINES ON AND OFF

1

2

3

BB

A
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 AA Excel turns off the headings.

 BB To turn the headings back on, 
click Headings (  changes 
to ).

 11 Click the tab of the worksheet 
you want to work with.

 22 Click the View tab.

 33 Click Headings (  changes 
to ).

You can give yourself a bit more room to work by turning off the worksheet’s row headings – the 
numbers 1, 2, and so on to the left of the worksheet – and column headings – the letters A, 
B, and so on above the worksheet. If you find you have trouble reading your worksheet or 
building formulas with the headings turned off, you can easily turn them back on again.

TOGGLE WORKSHEET HEADINGS ON AND OFF

1

2

3

BB

A
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7
DEALING WITH EXCEL 

WORKBOOKS
Everything you do in Excel takes place within a workbook, 

which is a standard Excel file. This chapter shows you how to 
get more out of workbooks by creating new workbooks, 

either blank or from a template; saving and opening 
workbooks; arranging workbooks within the Excel window; 
finding and replacing text within a workbook; and modifying 

the look of a workbook.
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CREATE A NEW BLANK WORKBOOK

To perform new work in Excel, you need to first create a new, blank Excel workbook. Excel 
automatically creates a blank workbook each time you start the program, but for subsequent 
files you must create a new workbook yourself.

If you prefer to create a workbook based on one of Excel’s templates, see “Create a New 
Workbook from a Template.”

 11 Click the File tab.

 22 Click New.

11

22
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 If you open an existing file 
without changing a blank 
workbook, Excel assumes you 
do not want to use the new 
workbook and closes it. To 
prevent this from happening, 
make a change to the blank 
workbook before opening any 
existing file.

  Excel creates the blank workbook 
and displays it in the Excel window.

 33 Click Blank Workbook.

 44 Click Create.

Note: You can also create a workbook by 
pressing + .

44

3
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 22 Click New.

 33 Click Sample templates.

 AA To use an Office Online 
template, click a category in 
the Office.com Templates 
section. Click the template you 
want to use and then click 
Download.

 11 Click the File tab.

You can save time and effort by creating a new workbook based on one of Excel’s template 
files. Each template includes a working spreadsheet model that includes predefined labels and 
formulas, as well as preformatted colours, fonts, styles, and more.

Excel 2010 offers seven templates, including Expense Report, Loan Amortization, and 
Personal Monthly Budget. However, there are many more templates available through 
Microsoft Office Online.

CREATE A NEW WORKBOOK FROM A TEMPLATE

11

AA

3

2
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 If you have a specific 
workbook structure that you 
use frequently, you should save 
it as a template. Open the 
workbook, click File and then 
click Save As. In the Save As 
dialog box, click the Save as 
type  and then click Excel 
Template. Type a file name 
and then click Save. To use the 
template, click File, click New, 
and then click My Templates.

  Excel creates the new workbook 
and displays it in the Excel window.

 44 Click the template you want 
to use.

 BB A preview of the template 
appears here.

 55 Click Create.

BB

5

4

 You can create a new 
workbook based on an existing 
workbook. Click File, click 
New, and then click New from 
Existing. In the New from 
Existing Workbook dialog box, 
click the existing workbook 
and then click Open.
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  If this is a new document that you 
have never saved before, the Save 
dialog box appears.

 33 Click in the File name text box 
and type the name that you want 
to use for the document.

 44 Select a folder in which to store 
the file.

 55 Click Save.

  Excel saves the file.

Note: To learn how to save a workbook in 
an older Excel format, see Chapter 10.

 11 Click the File tab.

 22 Click Save ( ).

Note: You can also click  in the Quick 
Access Toolbar or press + .

  If you have saved the document 
previously, your changes are now 
preserved and you can skip the 
rest of these steps.

After you create a workbook in Excel and make changes to it, you can save the document to 
preserve your work.

When you edit a workbook, Excel stores the changes in your computer’s memory, which is 
erased each time you shut down your computer. Saving the document preserves your 
changes on your computer’s hard drive so, to avoid losing your work, you should save a 
workbook as often as is practical.

SAVE A WORKBOOK

22

1

44

3

5
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  The Open dialog box appears.

 33 Select the folder that contains the 
workbook you want to open.

 44 Click the workbook.

 55 Click Open.

  The workbook appears in a 
window.

 11 Click the File tab.

 AA You can click Recent to see 
a list of your recently used 
workbooks. If you see the file 
you want, click it and then skip 
the rest of these steps.

 22 Click Open ( ).

Note: You can also press + .

To view or make changes to an Excel workbook that you have saved in the past, you can 
open the workbook in Excel.

If you have used the workbook recently, you can save time by opening the workbook from 
Excel’s Recent menu, which displays the most recent 22 files you worked with in Excel.

OPEN A WORKBOOK

AA

1

2

33

4

5
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 33 Click Arrange All ( ).

  The Arrange Windows dialog 
box appears.

 11 Open the workbooks you want 
to view.

 22 Click the View tab.

You can view two or more workbooks at once by arranging the workbook windows within 
the main Excel window. This enables you to easily compare the contents of the workbooks. 
Arranging workbook windows also enables you to more easily copy or move data among 
workbooks.

Excel offers four view modes for arranging workbook windows: Tiled, Horizontal, Vertical, 
and Cascade.

ARRANGE WORKBOOK WINDOWS

22

33
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 To see only one workbook, 
click the workbook you want 
to use and then click the 
workbook window’s Maximize 
button ( ). Excel maximises 
all the open workbooks but 
you only see them if you switch 
to them.

 44 Click a view mode (  changes 
to ):

  Tiled arranges the workbooks 
evenly within the Excel window.

  Horizontal stacks the 
workbooks one above the other.

  Vertical displays the workbooks 
side by side.

  Cascade arranges the workbooks 
in an overlapping pattern.

 55 Click OK.

  Excel arranges the workbook 
windows.

  This example shows two 
workbooks arranged with the 
Horizontal view mode.

44

5

 You can view two sections of 
a single workbook in different 
windows. Switch to the 
workbook you want to view, 
click the View tab and then 
click New Window ( ). 
Follow Steps 1 to 4 to open 
the Arrange Windows dialog 
box and select a view option. 
Click the Windows of active 
workbook check box 
(  changes to ), and then 
click OK.
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 If Excel only looks in the 
current worksheet for your 
term, click Options in the Find 
and Replace dialog box. Click 
the Within  and then click 
Workbook. This option tells 
Excel to examine the entire 
workbook for your search text.

  The Find and Replace dialog box 
appears.

 44 Click in the Find what text box 
and type the text you want to find.

 55 Click Find Next.

Find Text in a Workbook 
 11 Click the Home tab.

 22 Click Find & Select.

 33 Click Find.

Note: You can also run the Find command 
by pressing + .

If you need to find specific text in a workbook, you can save a lot of time by using Excel’s 
Find feature, which searches the entire workbook in the blink of an eye.

In a workbook that has only a small amount of data and just a few worksheets, you can 
usually find the data you want fairly quickly. However, in a large workbook with multiple 
sheets, it can be time-consuming to find specific text, so Excel’s Find feature can help.

FIND AND REPLACE TEXT IN A WORKBOOK

11

2
3

55

4

09_711316-ch07.indd   14009_711316-ch07.indd   140 6/17/10   11:25 AM6/17/10   11:25 AM



CHAPTER 7 DEALING WITH EXCEL WORKBOOKS

141

 In the Find and Replace dialog 
box, click Replace All to tell 
Excel to replace every instance 
of the search text with the 
replacement text.

 AA Excel selects the next cell that 
contains an instance of the 
search text.

Note: If the search text does not exist in the 
document, Excel displays a dialog box to let 
you know.

 66 If the selected instance is not the 
one you want, click Find Next 
until Excel finds the correct 
instance.

 77 Click Close to close the Find and 
Replace dialog box.

  Excel leaves the cell selected.

Replace Text in a Workbook
 11 Click the Home tab.

 22 Click Find & Select.

 33 Click Replace.

Note: You can also run the Replace 
command by pressing + .

 44 In the Find what text box, type 
the text you want to find.

 55 In the Replace with text box, type 
the text you want to use as the 
replacement.

 66 Click Find Next.

 77 Click Replace or Find Next, as 
appropriate.

 88 When you have replaced all of 
the instances you want to replace, 
click Close.

66 7

A

77 6
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 33 Click Colors ( ).

Apply a Colour Scheme
 11 Open or switch to the workbook 

you want to format.

 22 Click the Page Layout tab.

You can give your workbook a new look by selecting a different colour scheme. Each colour 
scheme affects the workbook’s text colours, background colours, border colours, and more. 
Excel offers more than 20 colour schemes.

To get the most out of Excel’s colour schemes, you must apply styles to your ranges, as 
described in Chapter 4.

MODIFY WORKBOOK COLOURS

22

33
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Create a Colour Scheme
 11 Click the Page Layout tab.

 22 Click .

 33 Click Create New Theme 
Colors.

 44 For each item in the Theme 
colors list, click  and then click 
the colour you want to use.

 AA The Sample area shows what 
your theme colours look like.

 55 Type a name for the custom 
colour scheme.

 66 Click Save.

  Excel applies the colour scheme 
to the workbook.

 44 Click the colour scheme you want 
to apply.

44

66

4

A

5
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 33 Click Fonts ( ).

Apply Fonts to a Workbook
 11 Open or switch to the workbook 

you want to format.

 22 Click the Page Layout tab.

You can add visual appeal to your workbook by selecting a different font scheme. Each font 
scheme has two defined fonts: a heading font for the titles and headings and a body font for 
the regular worksheet text. Excel offers more than 20 font schemes.

To get the most out of Excel’s font schemes, particularly the heading fonts, you must apply 
styles to your ranges, as described in Chapter 4.

SET WORKBOOK FONTS

22

33
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to the workbook’s headings.

 BB Excel applies the body font to 
the workbook’s regular text.

 44 Click the font scheme you want 
to apply.

44

BB

A

77
6

5

4

C

Create a Font Scheme
 11 Click the Page Layout tab.

 22 Click .

 33 Click Create New Theme 
Fonts.

 44 Click the Heading font  and 
then click the font you want to 
use for titles and headings.

 55 Click the Body font  and then 
click the font you want to use for 
regular worksheet text.

 CC The Sample area shows what 
your theme fonts look like.

 66 Type a name for the custom font 
scheme.

 77 Click Save.
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 33 Click Effects ( ).

 11 Open or switch to the workbook 
you want to format.

 22 Click the Page Layout tab.

You can enhance the look of your workbook by selecting a different effect scheme. The 
effect scheme applies to charts and graphic objects, and each scheme defines a border style, 
fill style, and added effects, such as a drop shadow or glow. Excel offers more than 20 effect 
schemes.

To get the most out of Excel’s effect schemes, you must apply styles to your charts, as 
described in Chapter 9.

CHOOSE WORKBOOK EFFECTS

22

1

33
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 The colour you see in the 
effect schemes depends on 
the colour scheme you have 
applied to your workbook. 
If you want to use a custom 
effect colour, create a custom 
colour scheme and change the 
Accent 1 colour to the colour 
you want.

  Excel applies the effect scheme 
to the workbook’s charts and 
graphics.

 44 Click the effect scheme you want 
to apply.

44

 Excel does not have a feature 
that enables you to create 
your own effect scheme.
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 33 Click Themes ( ).

Apply a Workbook Theme
 11 Open or switch to the workbook 

you want to format.

 22 Click the Page Layout tab.

You can give your workbook a completely new look by selecting a different workbook 
theme. Each theme consists of the workbook’s colours, fonts, and effects. Excel offers more 
than 20 predefined workbook themes.

To get the most out of Excel’s workbook themes, you must apply styles to your ranges, as 
described in Chapter 4, and to your charts, as described in Chapter 9.

APPLY A WORKBOOK THEME

22

33
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workbook.

 44 Click the workbook theme you 
want to apply.

44

66
5

Create a Workbook Theme
 11 Format the workbook with a 

colour scheme, font scheme, and 
effect scheme.

 22 Click the Page Layout tab.

 33 Click .

 44 Click Save Current Theme.

  The Save Current Theme dialog 
box appears.

 55 Type a name for the custom 
theme.

 66 Click Save.
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8
ANALYSING EXCEL DATA

You can get more out of Excel by performing data analysis, 
which is the application of tools and techniques to organise, 

study and reach conclusions about a specific collection 
of information.

In this chapter you learn how to sort and filter a range, apply 
data validation rules to a range, convert a range to a table, 

create a data table and summarise data using subtotals.
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SORT A RANGE

You can make a range easier to read and easier to analyse by sorting the data based on the 
values in one or more columns.

You can sort the data in either ascending or descending order. An ascending sort arranges 
the values alphabetically from A to Z or numerically from 0 to 9; a descending sort 
arranges the values alphabetically from Z to A or numerically from 9 to 0.

 11 Click any cell in the range you 
want to sort.

 22 Click the Data tab.

 33 Click Sort ( ).

  The Sort dialog box appears.

 44 Click the Sort by  and then 
click the field you want to use for 
the main sort level.

 55 Click the Order  and then click 
a sort order for the field.

 66 To sort on another field, click 
Add Level.

22

1

3

44 5

6
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 If you need to sort on only one 
column, click in any cell in the 
column. Click the Data tab. In 
the Sort & Filter group, click  
for an ascending sort or  for 
a descending sort.

 AA Excel adds another sort level.

 77 Click the Then by  and then 
click the field you want to use for 
the sort level.

 88 Click the Order  and then click 
a sort order for the field.

 99 Repeat Steps 6 to 8 to add more 
sort levels as needed.

 1010 Click OK.

  Excel sorts the range.

AA
7 8

9

1010

 You can tell Excel to sort a 
range from left to right based 
on the values in one or more 
rows. Follow Steps 1 to 3 to 
display the Sort dialog box. 
Click Options and select 
the Sort left to right option 
(  changes to ). Click OK.
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 AA Excel adds  to each field.

 44 Click  for the field you want to 
use as the filter.

Apply a Filter
 11 Click inside the table.

 22 Click the Data tab.

 33 Click Filter ( ).

You can analyse table data much faster by filtering the data. Filtering a table means that you 
configure a field so that you only view the table records that you want to work with. One 
way to do this is to use the AutoFilter feature, which presents you with a list of check boxes 
for each unique value in a field. You filter the data by activating the check boxes for the 
records you want to see.

FILTER A RANGE

22

1

3

44

A A A
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Create More Sophisticated 
Filters
 11 Follow Steps 1 to 4 to apply a 

filter.

 22 Click Number Filters.

Note: If the field is a date field, click Date 
Filters; if the field is a text field, click Text 
Filters.

 33 Click the filter you want to use.

 44 Type the value you want to use 
or use the list box to select a 
unique value from the field.

 55 Click OK.

  Excel filters the table to show only 
those records that have the field 
values you selected.

 CC Excel displays the number of 
records found.

 DD The field’s drop-down list 
displays a filter icon ( ).

 77 To remove the filter, click 
Clear ( ).

 BB Excel displays a list of the 
unique values in the field.

 55 Click the check box for each value 
you want to see (  changes 
to ).

 66 Click OK.

BB

5

6

CC

D

7

22

3

4

5

2

3

4

5
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  The Data Validation dialog box 
appears.

 44 Click the Settings tab.

 55 In the Allow list, click the type of 
data you want to allow in the cell.

 66 Use the Data list to click the 
operator you want to use to 
define the allowable data.

 77 Specify the validation criteria, such 
as the Maximum and Minimum 
allowable values shown here.

Note: The criteria boxes you see depend on 
the operator you chose in Step 6.

 11 Click the cell you want to restrict.

 22 Click the Data tab.

 33 Click Data Validation ( ).

You can make Excel data entry more efficient by setting up data entry cells to accept only 
certain values. To do this, you can set up a cell with data validation criteria that specify the 
allowed value or values.

Excel also lets you tell the user what to enter by defining an input message that appears 
when the user selects the cell.

SET DATA VALIDATION RULES

11

2 3

77

5

4

6
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 You can configure the cell to 
display a message if the user 
tries to enter an invalid value. 
Follow Steps 1 to 3 to open the 
Data Validation dialog box and 
then click the Error Alert tab. 
Make sure the Show error alert 
after invalid data is entered 
check box is clicked ( ) and 
then specify the Style, Title, and 
Error Message. Click OK.

 88 Click the Input Message tab.

 99 Make sure the Show input 
message when cell is selected 
check box is clicked ( ).

 1010 Type a message title in the Title 
text box.

 1111 Type the message you want to 
display in the Input message 
text box.

 1212 Click OK.

  Excel configures the cell to accept 
only values that meet your criteria.

 AA When the user selects the cell, 
the input message appears.

88

1010
1111

1212

9

AA

 If you no longer need to use 
data validation on a cell, you 
should clear the settings. 
Follow Steps 1 to 3 to display 
the Data Validation dialog box 
and then click Clear All. Excel 
removes all the validation 
criteria, as well as the input 
message and the error alert. 
Click OK.
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 22 Click the Insert tab.

 33 Click Table ( ).

Note: You can also choose the Table 
command by pressing + .

 11 Click a cell within the range that 
you want to convert to a table.

You can apply Excel’s powerful table tools to any range by first converting that range to a 
table. In Excel, a table is a collection of related information with an organisational structure 
that makes it easy to add, edit and sort data.

A table is a type of database where the data is organised into rows and columns: Each 
column represents a database field and each row represents a database record.

CONVERT A RANGE TO A TABLE

11

33

2
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 To add a record to the end of 
a table, click inside the table, 
press +  and then +  
to move to the last field in the 
last record and then press . 
To add a record within the 
table, right-click the record 
above where you want to 
insert the new record, click 
Insert and then click Table 
Rows Above.

  The Create Table dialog box 
appears.

 AA Excel selects the range that it 
will convert to a table.

 BB If you want to change the range, 
click , drag the mouse  
over the new range and then 
click .

 44 Click OK.

  Excel converts the range to a 
table.

 CC Excel applies a table format to 
the range.

 DD The Table Tools contextual tab 
appears.

 EE AutoFilter drop-down lists 
appear in each field heading.

 55 Click the Design tab to see 
Excel’s table design tools.

BB

A 4

BB

A 4

BB

A 4

CC

D

E

5

 If you no longer require the 
table tools, you can convert 
the table back into a regular 
range. Select any cell within 
the table, click the Design tab 
and then click Convert to 
Range ( ). When Excel asks 
you to confirm, click Yes. Excel 
removes the AutoFilter drop-
down lists and hides the Table 
Tools contextual tab.
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  To enter the values in a column, 
start the column one cell down 
and one cell to the left of the cell 
containing the formula, as shown 
here.

  To enter the values in a row, start 
the row one cell up and one cell 
to the right of the cell containing 
the formula.

 22 Select the range that includes the 
input values and the formula.

 33 Click the Data tab.

 44 Click What-If Analysis ( ).

 55 Click Data Table.

If you are interested in studying the effect a range of values has on a formula, you can set up 
a data table. This is a table that consists of the formula you are using and multiple input 
values for that formula. Excel automatically creates a solution to the formula for each 
different input value.

Do not confuse data tables with the Excel tables that you learned about in “Convert a Range 
to a Table.” A data table is a special range that Excel uses to calculate multiple solutions to a 
formula.

CREATE A DATA TABLE

11

33

4

5

2
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 The technique called what-if 
analysis is perhaps the most 
basic method for analysing 
worksheet data. With what-if 
analysis, you first calculate a 
formula D, based on the input 
from variables A, B and C. You 
then say, “What happens to 
the result if I change the value 
of variable A?”, “What happens 
if I change B or C?”, and so on.

  The Data Table dialog box 
appears.

 66 Specify the formula cell you want 
to use as the data table’s input cell:

  If the input values are in a column, 
enter the input cell’s address in 
the Column input cell text box.

  If you entered the input values in a 
row, enter the input cell’s address 
in the Row input cell text box.

 77 Click OK.

  Excel displays the results.

66
7

 Data table results are created 
as an array formula, which is 
a special formula that Excel 
treats as a unit. This means 
that you cannot move or delete 
part of the results. If you need 
to work with the data table 
results, you must first select the 
entire results range.

10_711316-ch08.indd   16110_711316-ch08.indd   161 6/17/10   11:26 AM6/17/10   11:26 AM



CHAPTER 8 ANALYSING EXCEL DATA

16
2

 22 Click the Data tab.

 33 Click Subtotal ( ).

 11 Click a cell within the range you 
want to subtotal.

When you need to summarise your data, Excel offers a feature that enables you to quickly 
and easily add subtotals to a range of data.

Although you can use formulas and worksheet functions to summarise your data in various 
ways, including sums, averages, counts, maximums, and minimums, if you are in a hurry, or if 
you just need a quick summary of your data, you can get Excel to do most of the work for 
you. The secret here is a feature called automatic subtotals, which are formulas that Excel 
adds to a worksheet automatically.

SUMMARISE DATA WITH SUBTOTALS

11

22

3
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 Excel sets up automatic 
subtotals based on data 
groupings in a selected field. 
For example, if you ask for 
subtotals based on the 
Customer field, Excel runs 
down the Customer column 
and creates a new subtotal 
each time the name changes. 
To get useful summaries, then, 
you need to sort the range on 
the field containing the data 
groupings you are interested in.

  The Subtotal dialog box appears.

 44 Click the At each change in  
and then click the column you 
want to use to group the 
subtotals.

 55 In the Add subtotal to list, click 
the check box for the column you 
want to summarise (  changes 
to ).

 66 Click OK.

 AA Excel calculates the subtotals 
and adds them into the range.

 BB Excel adds outline symbols to 
the range.

44

5

6

AA

A

A

B

 The word “subtotal” is a bit 
misleading because you can 
summarise more than just 
totals. You can also count 
values, calculate the average 
of the values, determine the 
maximum or minimum value, 
and more. To change the 
summary calculation, follow 
Steps 1 to 4, click the Use 
function  and then click the 
function you want to use for 
the summary.
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VISUALISING DATA WITH 

EXCEL CHARTS
You can take a worksheet full of numbers and display them 

as a chart. Visualising your data in this way makes the data 
easier to understand and analyse. To help you see your data 

exactly the way you want, Excel offers a wide variety of 
chart types, including pie charts, column charts and stock 

charts. Excel also offers a large number of chart options that 
enable you to add chart titles and data labels, control the 

chart legend and gridlines, format the chart layout and style, 
change the chart type and format chart elements.
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EXAMINING CHART ELEMENTS

A chart is a graphic representation of spreadsheet data that uses columns, points, pie wedges, 
and other forms to represent numbers from a range. As the data in the spreadsheet changes, 
the chart also changes to reflect the new numbers. To get the most out of charts, you need 
to familiarise yourself with the basic chart elements.

 AA Plot Area
The area bounded by the category and 
value axes. It contains the data points and 
gridlines.

 BB Category Axis
The axis (usually the X axis) that contains 
the category groupings.

 CC Value Axis
The axis (usually the Y axis) that contains 
the data values.

 DD Chart Title
The title of the chart.

 EE Gridlines
Optional horizontal and vertical 
extensions of the axis tick marks. These 
make data values easier to read.

 FF Data Value
A single piece of data. Also called a data 
point.

BB
F

C

G

D

H
H

H

E

A
I

 GG Data Marker
A symbol that represents a specific data value. 
The symbol used depends on the chart type.

 HH Data Series
A collection of related data values. Normally, the 
marker for each value in a series has the same 
pattern.

 II Legend
A guide that shows the colours, patterns, and 
symbols used by the markers for each data series.

11_711316-ch09.indd   16611_711316-ch09.indd   166 6/17/10   11:26 AM6/17/10   11:26 AM



CHAPTER 9 VISUALISING DATA WITH EXCEL CHARTS

167
167

Chart Type Description

Area A chart that shows the relative contributions over time that each data series makes to the 
whole picture.

Bar A chart that compares distinct items or shows single items at distinct intervals. A bar chart is 
laid out with categories along the vertical axis and values along the horizontal axis.

Bubble A chart with three data series; in the third series, the individual plot points are displayed as 
bubbles (the larger the value, the larger the bubble). It is similar to an XY chart.

Column A chart that, like a bar chart, compares distinct items or shows single items at distinct intervals. 
However, a column chart is laid out with categories along the horizontal axis and values along 
the vertical axis.

Doughnut A chart that, like a pie chart, shows the proportion of the whole that is contributed by each 
value in a data series. The advantage of a doughnut chart is that you can plot multiple data 
series.

Line A chart that shows how a data series changes over time. The category (X) axis usually 
represents a progression of even increments (such as days or months) and the series points 
are plotted on the value (Y) axis.

Pie A chart that shows the proportion of the whole that is contributed by each value in a single 
data series. The whole is represented as a circle (the “pie”), and each value is displayed as a 
proportional “slice” of the circle.

Radar A chart that makes comparisons within a data series and between data series relative to a 
centre point. Each category is shown with a value axis extending from the centre point.

Stock A chart that is designed to plot stock market prices, such as a stock’s daily high, low and 
closing values.

Surface A chart that analyses two sets of data and determines the optimum combination of the two.

XY A chart that shows the relationship between numeric values in two different data series. It can 
also plot a series of data pairs in XY coordinates. It is also called a scatter chart.

Excel offers 11 different types of chart, including column charts, bar charts, line charts, and 
pie charts. The chart type you use depends on the type of data and how you want to 
present that data visually. Although you must select a particular chart type when you first 
construct your chart, you can quickly and easily change to a different chart type later on if 
you need to.

UNDERSTANDING CHART TYPES
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 22 Click the Insert tab.

 33 Click a chart type.

 11 Select the data that you want to 
visualise in a chart.

 AA If your data includes headings, 
be sure to include those 
headings in the selection.

You can create a chart from your Excel worksheet data with just a few mouse clicks. As 
shown in “Understanding Chart Types,” Excel comes with 11 main chart types. However, 
each of these types has several predefined varieties, so in all Excel offers more than 70 
default chart configurations, which means there should always be a type that best visualises 
your data.

Regardless of the chart type you choose originally, you can change to a different chart type at 
any time.

CREATE A CHART

11

A

A

33

2
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 You can create a chart on a 
special workbook sheet called 
a chart sheet. Select the 
worksheet data, right-click any 
worksheet tab and then click 
Insert to display the Insert 
dialog box. Click the General 
tab, click Chart and then click 
OK. Excel creates a new chart 
sheet and inserts the chart.

  Excel inserts the chart.

  Excel displays a gallery of 
configurations for the chart type.

 44 Click the chart configuration you 
want to use.

44
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 66 Click Axis Titles ( ).

 77 Click Primary Horizontal 
Axis Title.

 88 Click Title Below Axis.

 BB Excel adds the title area.

 99 Type the title.

 1010 Click .

 1111 Click Primary Vertical Axis 
Title.

 1212 Click Rotated Title.

 CC Excel adds the title area.

 1313 Type the title.

 11 Click the chart.

 22 Click the Layout tab.

 33 Click Chart Title ( ).

 44 Click Above Chart.

 AA Excel adds the title area.

 55 Type the title.

You can make your chart easier to read and easier to understand by adding one or more 
titles to the chart.

You can add a chart title, which appears at the top of the chart and is usually a word or short 
phrase that describes the chart data. You can also add titles to the chart axes. The primary 
horizontal axis title is a title that appears below the chart’s category (X) axis; the primary 
vertical axis title is a title that appears the left of the chart’s value (Y) axis.

ADD CHART TITLES

AA
5

2
3

4

1

1111

1313

C

8

9

1010
7

6

B
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  Excel adds the labels to the chart.

 11 Click the chart.

 22 Click the Layout tab.

 33 Click Data Labels ( ).

 44 Click the position you want to use 
for the data labels.

Note: Remember that the position options 
you see depend on the chart type.

You can make your chart easier to read by adding data labels. A data label is a small text box 
that appears in or near a data marker and displays the value of that data point.

Excel offers several position options, which depend on the chart type, for the data labels. For 
example, with a column chart you can place the data labels within or above each column and 
for a line chart you can place the labels to the left, right, above or below, the data marker.

ADD DATA LABELS

33
2

4

1
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 AA Excel moves the legend.

 11 Click the chart.

 22 Click the Layout tab.

 33 Click Legend ( ).

 44 Click the position you want to use 
for the legend.

The chart legend is a box that appears alongside the chart and serves to identify the colours 
associated with each data series in the chart. By default, the legend appears to the right of 
the chart’s plot area but you might prefer a different location.

For example, you might find the legend easier to read if it appears to the left of the chart. 
Alternatively, if you want more horizontal room to display your chart, you can move the 
legend above or below the chart.

POSITION THE CHART LEGEND

22
3

4
1

AA
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 66 Click .

 77 Click Primary Vertical 
Gridlines.

 88 Click the vertical gridline option 
you prefer.

 BB Excel displays the vertical 
gridlines.

 11 Click the chart.

 22 Click the Layout tab.

 33 Click Gridlines ( ).

 44 Click Primary Horizontal 
Gridlines.

 55 Click the horizontal gridline option 
you prefer.

 AA Excel displays the horizontal 
gridlines.

You can make your chart easier to read and easier to analyse by adding gridlines. Horizontal 
gridlines extend from the vertical (value) axis and are useful with area, bubble, and column 
charts. Vertical gridlines extend from the horizontal (category) axis and are useful with bar 
and line charts.

Major gridlines are gridlines associated with the major units: the values you see displayed on 
the vertical and horizontal axes; minor gridlines are gridlines associated with the minor units: 
values between each major unit.

DISPLAY CHART GRIDLINES

AA

2
3

4

1

5

BB

6

7

8
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  B B Excel adds the data table 
below the chart.

 11 Click the chart.

 22 Click the Layout tab.

 33 Click Data Table ( ).

 44 Click Show Data Table with 
Legend Keys.

 A A If you prefer not to display 
the legend keys, click Show 
Data Table.

You can make it easier for yourself and others to interpret your chart by adding a data table. 
A data table is a tabular grid where each row is a data series from the chart, each column is a 
chart category and each cell is a chart data point.

Excel gives you the option of displaying the data table with or without legend keys, which are 
markers that identify each series.

DISPLAY A DATA TABLE

AA

2

3

4

1

BB
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 66 Click the chart style you want 
to use.

  Excel applies the style to the chart.

 11 Click the chart.

 22 Click the Design tab.

 33 Click Quick Layout ( ).

 44 Click the layout you want to use.

  Excel applies the layout.

 55 Click the Chart Styles .

You can quickly format your chart by applying a different chart layout and a different chart 
style. The chart layout includes elements such as the titles, data labels, legend, gridlines, and 
data table. Excel’s Quick Layouts feature enables you to apply these elements in different 
combinations with just a few mouse clicks. The chart style represents the colours used by the 
chart data markers and background.

CHANGE THE CHART LAYOUT AND STYLE

55

4

3

1

2

66
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  The Format dialog box appears 
for the object you selected. 
Here, it is the Format Chart Title 
dialog box.

 44 Click a tab.

 55 Change the formatting options.

 66 Repeat Steps 4 and 5 to set other 
formatting options.

 77 Click Close.

  Excel applies the formatting.

Format Chart Elements Using 
the Format Dialog Box
 11 Click the chart element you want 

to format.

 22 Click the Format tab.

Note: You can also select a chart element 
by clicking the Chart Title  and then 
clicking the object.

 33 Click Format Selection ( ).

You can customise the look of your chart by formatting the various chart elements. These 
elements include the axes, titles, labels, legend, gridlines, data series, plot area (the area 
where the chart data appears) and the chart area (the overall background of the chart).

You can format chart elements using either the Format dialog box or the Ribbon. The rest of 
the sections in this chapter provide you with more detail on using the Ribbon commands.

FORMAT CHART ELEMENTS

33
2

1

44

5

7
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 Excel offers several methods 
for opening the Format dialog 
box. If you are using your 
mouse, position  over the 
element you want to format 
and double-click. With the 
chart element selected, you 
can press +  on the 
keyboard. You can also right-
click the chart element and 
then click Format Element 
(where Element is the name 
of the element).

 22 Click the Format tab.

 33 Use the Ribbon controls to 
change the formatting options.

Note: Not all of the Ribbon controls are 
available for each chart element.

  Excel applies the formatting.

Format Chart Elements Using 
the Ribbon
 11 Click the chart element you want 

to format.
11

22

3

 The easiest way to be sure you 
are clicking the correct chart 
element is to position  over 
the object. If  is positioned 
correctly, a banner appears 
and the banner text displays 
the name of the chart element. 
If the banner does not appear 
or if the banner displays a 
chart element name other 
than the one you want to 
format, move  until the 
correct banner appears.
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  Excel formats the element’s 
background with the colour you 
selected.

Apply a Colour Fill
 11 Click the chart element you want 

to format.

 22 Click the Format tab.

 33 Click the Shape Fill .

 44 Click the colour you want to 
apply.

You can add visual interest to a chart element by customising the element’s background, or 
what Excel calls the fill.

Most fills consist of a single colour but you can also apply a colour gradient, a texture, or 
even a picture. However, you should be careful about the background you choose for 
certain chart elements. Since some chart elements – particularly the chart area, plot area, 
value axis and category axis – display data, be sure to choose a background that does not 
make that data difficult to read.

CUSTOMISE A CHART ELEMENT BACKGROUND

22
3

4

1
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Apply a Texture Fill
 11 Click the chart element you want 

to format.

 22 Click the Format tab.

 33 Click the Shape Fill .

 44 Click Texture.

 55 Click the texture you want to 
apply.

  Excel formats the element’s 
background with the texture you 
selected.

Apply a Picture Fill
 11 Click the Shape Fill  for the 

chart element you want to format.

 22 Click Picture.

 33 Click the folder that contains the 
image file.

 44 Click the image file you want to 
use as the background.

 55 Click Insert.

Apply a Gradient Fill
 11 Click the chart element you want 

to format.

 22 Click the Format tab.

 33 Click the Shape Fill .

 44 Click Gradient.

 55 Click the gradient you want to 
apply.

  Excel formats the element’s 
background with the gradient you 
selected.

33
2

4

5

1

33

4
5

2

1

33

4

5
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 55 Click the Shape Outline .

 66 Click Weight.

 77 Click the line thickness you want 
to apply.

 11 Click the chart element you want 
to format.

 22 Click the Format tab.

 33 Click the Shape Outline .

 44 Click the colour you want to 
apply.

You can make a chart element stand out by customising the element’s outline, which refers 
to the border that appears around the element as well as to single-line elements, such as 
gridlines and axes.

You can customise the outline’s colour, its weight – that is, its thickness – and whether the 
line is solid or consists of a series of dots or dashes.

SET A CHART ELEMENT’S OUTLINE

33
2

1

4

55

6

7
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Apply a Rounded Outline 
to a Chart
 11 Click the chart border to select 

the chart area element.

 22 Click the Format tab.

 33 Click Format Selection ( ).

 44 Click the Border Styles tab.

 55 Click Rounded corners 
(  changes to ).

 66 Click Close.

  Excel formats the element’s 
outline with the colour, weight, 
and style you selected.

 88 Click the Shape Outline .

 99 Click Dashes.

 1010 Click the line style you want to 
apply.

88

9

1010

66

5

4
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Add a Glow Effect
 11 Click the chart element you want 

to format.

 22 Click the Format tab.

 33 Click the Shape Effects .

 44 Click Glow.

 55 Click the glow effect you want to 
apply.

 BB Excel formats the element 
with the glow you selected.

Add a Shadow Effect
 11 Click the chart element you want 

to format.

 22 Click the Format tab.

 33 Click the Shape Effects .

 44 Click Shadow.

 55 Click the shadow effect you want 
to apply.

 AA Excel formats the element 
with the shadow you selected.

You can make your chart elements more visually striking by customising them with special 
effects.

For most chart elements, you can add one or more effects, including a shadow, glow, soft 
edges, or bevel. In all cases, however, make sure that the effects you apply do not make the 
element more difficult to read or decipher, and that the effects you use do not distract the 
reader from the chart itself.

ADD EFFECTS TO A CHART ELEMENT

AA

2

3

5

4

1

33

5

2

4

1
B
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 Excel offers several controls 
that enable you to manually 
adjust various aspects of the 
shadow. In the list of shadows, 
click Shadow Options. Use the 
Size spin box to increase the 
size of the shadow and the 
Distance spin box to increase 
the space between the chart 
element and the shadow. Click 
Close when you are done.

Add a Bevel Effect
 11 Click the chart element you want 

to format.

 22 Click the Format tab.

 33 Click the Shape Effects .

 44 Click Bevel.

 55 Click the bevel effect you want to 
apply.

 DD Excel formats the element 
with the bevel you selected.

Add a Soft Edges Effect
 11 Click the chart element you want 

to format.

 22 Click the Format tab.

 33 Click the Shape Effects .

 44 Click Soft Edges.

 55 Click the soft edges effect you 
want to apply.

 CC Excel formats the element with 
the soft edges you selected.

CC

2

3

5

4

1

44

D D

5

3

2

1
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 22 Click the Format tab.

 33 Click the Shape Styles .

 11 Click the chart element you want 
to format.

You can reduce the time it takes to format a chart element by applying a style to that 
element. Excel comes with more than 40 predefined element styles, each of which is a 
collection of chart formatting features.

Each style includes one or more of the following formatting features: a background, which is 
usually either a solid colour or a colour gradient; an outline, which is usually a solid line with a 
colour that matches or complements the background; and one or more special effects, such 
as a shadow or bevel.

APPLY A STYLE TO A CHART ELEMENT

11

22

3
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 Excel does not offer a simple 
method for removing a style 
from a chart element. You must 
remove the background, outline 
and effects individually. To 
begin, click the chart element 
you want to work with and 
then click the Format tab. 
For the background, click the 
Shape Fill  and then click 
No Fill. For the outline, click 
the Shape Outline  and then 
click No Outline. For the 
special effects, click the Shape 
Effects , click Preset and 
then click No Presets.

  Excel applies the style.

  Excel displays the Shape Styles 
gallery.

 44 Click the style you want to apply.

44
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10
COLLABORATING WITH 

OTHER PEOPLE
Although you will most often create and edit an Excel 

workbook on your own, you may have some workbooks 
that require input from other people. For the times when 

you need to collaborate with other people on a workbook, 
Excel has the tools to get the job done.

In this chapter, you learn many ways to collaborate on a 
workbook, including adding comments to a cell, sharing 

a workbook and working on a spreadsheet online. You also 
learn ways to make collaboration safer by protecting any 
data you do not want changed, tracking changes that are 

made by others and accepting or rejecting those changes.
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ADD A COMMENT TO A CELL

If you have received a workbook from another person, you can provide feedback to that 
person by adding a comment to a cell in the workbook. A comment is often the best way to 
give feedback because it does not change anything on the worksheet itself.

Comments are attached to a particular cell and Excel displays an indicator on any cell that 
has a comment. When you hover your mouse pointer over such a cell, Excel displays the 
comment in a balloon.

Add a Comment
 11 Click the cell you want to 

comment on.

 22 Click the Review tab.

 33 Click New Comment ( ).

Note: You can also right-click the cell and 
then click Insert Comment.

  Excel displays a comment balloon.

 AA Excel precedes the comment 
with your Excel user name.

 44 Type your comment.

 55 Click outside the comment 
balloon.

22
3

1

AA

54

 To remove a comment, click the 
cell that contains the comment, 
click the Review tab and 
then click Delete ( ).

 If you change your user name, 
it does not change your user 
name in any existing 
comments.

12_711316-ch10.indd   18812_711316-ch10.indd   188 6/17/10   11:27 AM6/17/10   11:27 AM



CHAPTER 10 COLLABORATING WITH OTHER PEOPLE

189

 To edit an existing comment, 
click the cell that contains the 
comment, click the Review tab, 
click Edit Comment ( ) to 
open the comment in a balloon 
and then edit the balloon text.

View a Comment
 11 Move the mouse  over the cell.

 AA Excel displays the comment in 
a balloon.

 BB In the Review tab, you can 
click Next ( ) and Previous 
( ) to run through the 
comments.

 CC In the Review tab, you can 
also click Show All 
Comments ( ) to display 
every comment at once.

 BB Excel adds a comment 
indicator ( ) to the top right 
corner of the cell.

BB

AA

B

1

C

 Your user name is important 
because it tells other people 
who added the comments. To 
change it, click File and then 
click Options to open the 
Excel Options dialog box. 
Click the General tab and 
then use the User name text 
box to edit the name. Click OK.
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 If you want to make changes to a 
worksheet, click the Review tab, 
click Unprotect Sheet ( ), type the 
unprotect password and click OK.

 You can configure a range to require 
a password before a user can edit it. 
Select the range you want to protect, 
click the Review tab and then click 
Allow Users to Edit Ranges. Click 
New to open the New Range dialog 
box. Type a title for the range, use the 
Range password box to type a password 
and then click OK. When Excel prompts 
you to reenter the password, type the 
password and then click OK.

Protect a Worksheet’s Data
 11 Display the worksheet you want 

to protect.

 22 Click the Review tab.

 33 Click Protect Sheet ( ).

  Excel displays the Protect Sheet 
dialog box.

 44 Make sure the Protect 
worksheet and contents of 
locked cells check box is 
activated ( ).

 55 Use the Password to 
unprotect sheet text box to 
type a password, if required.

 66 Click the check box beside each 
action that you want to allow 
unauthorised users to perform 
(  changes to ).

 77 Click OK.

  If you specified a password, Excel 
asks you to confirm the password.

If you will be distributing a workbook to other people, you can enable Excel’s options for 
safeguarding worksheet data by activating the sheet’s protection feature. You can also 
prevent unwanted changes to a workbook by activating protection for its windows and 
structure. You can configure the worksheet and workbook to require a password to 
unprotect them. There are two main methods you can use to safeguard worksheet data: you 
can unlock only the cells that users are allowed to edit and you can configure a range to 
require a password before it can be edited.

PROTECT A WORKBOOK

55

1

2
3

4

6
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Protect a Workbook’s 
Structure and Windows
 11 Display the workbook you want 

to protect.

 22 Click the Review tab.

 33 Click Protect Workbook ( ).

  Excel displays the Protect Structure 
and Windows dialog box.

 44 Click the Structure check box 
to protect the workbook’s 
structure (  changes to ).

 55 Click the Windows check box to 
protect the workbook’s windows 
(  changes to ).

 66 Type a password in the Password 
text box, if required.

 77 Click OK.

  If you specified a password, Excel 
asks you to confirm it.

  If you protected the windows:

 AA Excel hides the window 
controls. If the workbook is not 
maximised, Excel also disables 
the window borders, which 
means the window cannot be 
moved, sized, or closed.

 BB Excel disables many window-
related commands on the 
View tab.

 CC If you protected the structure, 
Excel disables most commands 
on the Sheet Shortcut menu. 

77

6

2
3

4

1

5

CC

A

B
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  The Share Workbook dialog box 
appears.

 44 Click the Editing tab.

 55 Click the Allow changes 
by more than one user at 
the same time check box 
(  changes to ).

 66 Click OK.

 11 Display the workbook you want 
to share.

 22 Click the Review tab.

 33 Click Share Workbook ( ).

You can allow multiple users to modify a workbook simultaneously by sharing the workbook. 
Once you have shared a workbook, other users can open the workbook via a network 
connection and edit the file at the same time.

When you share a workbook, Excel automatically begins tracking the changes made to the 
file. For more information on this feature, see “Track Workbook Changes” later in this 
chapter. This task assumes you have saved the workbook in a folder that other people can 
access over the network.

SHARE A WORKBOOK WITH OTHER USERS

22
3

44

6

5
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  Excel tells you that it will now 
save the workbook.

 77 Click OK.

  Excel saves the workbook and 
activates sharing.

 AA Excel displays [Shared] in the 
title bar.

  You and users on your network 
can now edit the workbook at the 
same time.

See Users with the Workbook 
Open 
 11 Display the shared workbook.

 22 Click the Review tab.

 33 Click .

  The Share Workbook dialog box 
appears.

 44 Click the Editing tab.

  The Who has this workbook 
open now list displays the users 
who are currently editing the file.

 55 Click OK.

77

AA

44

5
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 11 Display the workbook you want 
to track.

 22 Click the Review tab.

 33 Click Track Changes ( ).

 44 Click Highlight Changes.

If you want other people to make changes to a workbook, you can keep track of those 
changes so you can either accept or reject them (see “Accept or Reject Workbook 
Changes”). Excel’s Track Changes feature enables you to do this.

When you turn on Track Changes, Excel monitors the activity of each reviewer and stores 
that reviewer’s cell edits, row and column additions and deletions, range moves, worksheet 
insertions, and worksheet renames. When you open the workbook later on, you see all of 
these changes onscreen, along with the name of each person who made the change.

TRACK WORKBOOK CHANGES

22

3
4
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  The Highlight Changes dialog box 
appears.

 55 Click the Track changes while 
editing check box (  changes 
to ).

 AA Leave the When check box 
activated ( ) and leave All 
selected in the list.

 BB Click the Who check box, 
the Who  and then click 
Everyone but Me to show 
every user’s changes but 
your own.

 CC Click the Where check box, 
click inside the Where range 
box, and then select a range 
to track changes only in that 
range.

 DD Leave the Highlight 
changes on screen check 
box activated ( ) to view the 
workbook changes.

 66 Click OK.

  Excel tells you it will now save the 
workbook.

 77 Click OK.

  Excel activates the Track Changes 
feature.

 EE Excel shares the workbook 
and indicates this by displaying 
[Shared] beside the workbook 
name.

Note: See “Share a Workbook with Other 
Users” to learn more about workbook sharing.

DD
C

A
B

5

6

77

EE
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  If your workbook has unsaved 
changes, Excel tells you it will now 
save the workbook.

 55 Click OK.

 11 Display the workbook you are 
tracking.

 22 Click the Review tab.

 33 Click Track Changes ( ).

 44 Click Accept/Reject Changes.

After you turn on Excel’s Track Changes features (see “Track Workbook Changes”), you can 
accept or reject the changes that other users make to the workbook.

Track Changes enables you to see exactly which parts of the workbook others have changed 
and who made each of those changes. Track Changes also enables you to accept those 
changes that you think are useful or accurate and reject those changes that are not needed 
or that are incorrect.

ACCEPT OR REJECT WORKBOOK CHANGES

22

1

4

3

55

 Unless you know that other people still 
require access to the workbook, you should 
turn off the tracking feature when your review 
is complete. To do this, click the Review tab, 
click  and then click Highlight Changes to 
open the Highlight Changes dialog box. Click 
the Track changes while editing check box 
(  changes to ) and then click OK.
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  The Select Changes to Accept or 
Reject dialog box appears.

 AA Leave the When check box 
activated ( ) and “Not yet 
reviewed” selected in the list.

 BB If you only want to review 
changes made by a particular 
user, click the Who check box, 
the Who , and then the 
user’s name.

 66 Click OK.

  The Accept or Reject Changes 
dialog box appears.

 CC Excel displays the details of 
the current change.

 77 Click an action for the change:

 DD Click Accept to leave the 
change in the workbook.

 EE Click Reject to remove the 
change from the workbook.

  Excel displays the next change.

 88 Repeat Step 7 to review each of 
the changes.

Note: You can also click Accept All or 
Reject All to accept or reject all changes 
at once.

AA
B

6

DD

C

E
7

 If another user makes changes that affects 
cells that you change, when you save the 
workbook, Excel displays the Resolve Conflicts 
dialog box, which shows your change and the 
other user’s change. If your change is the 
correct one, click Accept Mine; otherwise, 
click Accept Other. If there are multiple 
conflicts, you can save time by clicking either 
Accept All Mine or Accept All Others.
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  The Save As dialog box appears.

 44 Select the folder in which to store 
the new workbook.

 55 Click in the File name text box 
and type the name that you want 
to use for the new workbook.

 66 Click the Save as type .

 11 Open the workbook you want to 
make compatible.

 22 Click File.

 33 Click Save As.

You can save an Excel workbook in a format that makes it compatible with earlier versions 
of Excel. This enables you to share your workbook with other Excel users who do not have 
the most recent version of the program. Versions of Excel prior to Excel 2007 cannot read 
documents in the standard format used by Excel 2007 and Excel 2010.

MAKE A WORKBOOK COMPATIBLE WITH 
EARLIER VERSIONS OF EXCEL

22

3

1

44

5
6
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 The same file format is used 
by Excel 2010 and Excel 2007. 
If you work with people who 
use only these Excel versions, 
then you should stick with the 
default file format – which 
is called Excel Workbook – 
because it offers many benefits 
in terms of Excel features.

 88 Click Save.

  Excel saves the file using the Excel 
97-2003 Workbook format.

 77 Click the Excel 97-2003 
Workbook file format. 77

88

 On Windows, the Excel 
97-2003 Workbook file format 
is compatible with Excel 97, 
Excel 2000, Excel XP and Excel 
2003. On Mac OS, the Excel 
97-2003 Workbook file format 
is compatible with Excel 98, 
Excel 2001 and Office 2004.
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 33 Click the File tab.

 44 Click Save & Send.

 55 Click Save to Web.

 66 Click the Web folder you want 
to use.

 77 Click Save As.

 88 Click Save.

Save a Workbook to Your 
Windows Live SkyDrive
 11 Sign in to your Windows Live 

account.

 22 Open the workbook you want to 
share.

If you have a Windows Live account, you can use the SkyDrive online storage feature to 
store an Excel workbook in an online folder and then allow other users to collaborate on 
that workbook using the Excel Web App.

For another person to collaborate with you on your online workbook, that person must 
have a Windows Live ID. If the person does not have a Windows Live ID, he or she can go 
to https://signup.live.com/ to register for a free account from Microsoft.

COLLABORATE ON A WORKBOOK ONLINE

22

33

5

6

74
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 When you open a workbook 
using the Excel Web App, 
examine the lower right corner 
of the Excel screen. If you see 
1 person editing, it means 
you are the only user who is 
working on the file. However, 
if you see 2 people editing, 
then it means another person is 
collaborating on the workbook 
with you.

Allow Another User Access to 
Your Windows Live SkyDrive
 11 Log on to your Windows Live 

account.

 22 Click SkyDrive.

  Your Windows Live SkyDrive 
appears.

 33 Click the folder that contains the 
workbooks you want to share.

 44 Click More.

 55 Click Edit permissions.

  The folder’s Edit Permissions page 
appears.

 66 Type the Windows Live e-mail 
address of the person you want 
to collaborate with.

 77 Press .

 AA Windows Live adds the person 
to the list.

 88 Click  here and then click Can 
add, edit details, and delete 
files.

 99 Click Save.

  Windows Live prompts you to 
send a notification for the folder.

 1010 Type a message to the user.

 1111 Click Send.

  Windows Live sends an e-mail 
message to the user. The user can 
click the link in that message, log 
on to Windows Live and edit a 
workbook in the shared folder.

44

5

AA
6

8
9

1111

1010
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new, blank worksheet to Excel 
workbook, 118–119

new tab to Ribbon, 12
Quick Access Toolbar button directly from 

Ribbon, 11
Quick Access Toolbar button using Excel 

Options dialog box, 10–11
range name to formula, 110–111
range to worksheet, 46–47
record to table, 159
row to worksheet, 44–45
style to chart element, 184–185
title to chart, 170
worksheet to workbook from template, 119

addition operator (+), 98, 99
address, cell. See also range name

adjusting
when copying formula, 114, 115
when moving formula, 114

converting to range name, 111
defined, 22
as operand in formula, 98
typing directly into formula, 113

aligning text and numbers in cell
by applying AutoFormat, 82–83
centring across multiple columns, 74–75
horizontally, 72
vertically, 73

Apply Names dialog box, 111
area chart, 167
arithmetic formula, 99
arithmetic operator, 99
Arrange Windows dialog box, 138–139
asterisk (*), 98, 99
AutoComplete feature, 25
AutoFill feature, 40, 41
AutoFilter feature, 154–155
AutoFit feature, 89, 91
AutoFormat feature, 82–83

Symbols
+ (addition operator), 98, 99
, (comma)

in number formatting, 81
as thousands separator, 27

/ (division operator), 99
= (equals sign), 4, 98, 99, 100
^ (exponentiation operator), 99
> (greater than operator), 99
>= (greater than or equal to operator), 99
< (less than operator), 99
<= (less than or equal to operator), 99
* (multiplication operator), 98, 99
<> not equal to operator, 99
() (parentheses), in operator precedence, 99
% (percentage operator), 99
£ (pound sign), 27
‘ (quotation mark, single), 113
– (subtraction operator), 99

A
adding

background colour
to cell or range, 78–79
to chart element, 178–179

border to range, 94–95
cell to worksheet, 46–47
chart to worksheet, 5, 168–169
column to worksheet, 44–45
command to Ribbon, 12–13
comment to cell, 188–189
data to cells, 4, 24–27
Excel command to Quick Access Toolbar, 10–11
Excel command to Ribbon, 12–13
Excel program icon to Windows taskbar, 7
formula to cell, 4, 100–101
function to formula, 4, 104–105
graphic effect to chart element, 182–183
label to chart, 171

INDEX
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aligning text and numbers in, 72–75
AutoComplete feature, 25
centring

text across, 74–75
text within, 72

clearing formatting, 33
closing after entering data, 25
copying range, 42–43
creating formula in, 100–101
defined, 22
deleting

data from, 32–33
from range, 49

editing data in, 4, 30–31
entering

numbers into, 26–27
text into, 24–25

filling
with same data, 38–39
with series of values, 5, 40–41

indenting text in, 73
inserting

special symbol in, 28–29
in worksheet, 46–47

justifying text in, 73
merging, 54–55
moving range, 42–43
repeating numbers, 27
restricting data entry, 156–157
rotating text within, 76–77
selecting

all, 37
range, 36–37

undoing edit, 31, 33
ways to accommodate text in, 92–93
ways to adjust text size, 93
wrapping text within, 90, 92–93

centring text
across columns, 55, 74–75
within cells, 72

changing. See also Track Changes feature
chart layout, 175
chart style, 175

automatic subtotal, 162–163
AutoSum feature, 108–109
AVERAGE function, 4, 102, 103, 108, 109
axis, chart, 166

B
background

adding
colour to range, 78–79
gradient effect to range, 79

customising for chart element, 178–179
bar chart, 167
bevel effect, adding to chart element, 183
bold (font effect), 68, 69
border

adding to range, 94–95
applying AutoFormat, 83
compared with gridline, 95
customising for chart element, 180–181
drawing by hand, 95
removing from chart element, 185
styling, 95

bubble chart, 167

C
caret sign (^), 99
Cascade window view mode, 139
category axis, 166
cell address. See also range name

adjusting
when copying formula, 114, 115
when moving formula, 114

converting to range name, 111
defined, 22
as operand in formula, 98
typing directly into formula, 113

cells
adding

background colour, 78–79
comment to, 188–189
data to, 4, 24–27
to worksheet, 46–47

address, 22, 98, 111, 113, 114, 115
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closing
current workbook, 8
Excel program, 7, 8

colour
adding

background to chart element, 178–179
background to range, 78–79
gradient effect to range, 79

creating scheme, 143
customising chart element border, 180–181
in effect scheme, 147
font, changing, 70–71
gridlines, changing, 126–127
switching schemes, 142–143

column chart, 167
columns

adding to worksheet, 45
adding up numbers using SUM function, 106–107
adjusting width, 88–89
AutoFit feature, 89
defined, 22
deleting, 49
freezing, 52–53
hiding, 50–51
inserting in worksheet, 45
multiple, centring text across, 74–75
selecting, 37
sorting, 153
as table field, 5
transposing with rows, 56–57
unfreezing, 53
unhiding, 51

comma (,)
in number formatting, 81
as thousands separator, 27

command, Excel
adding to Quick Access Toolbar, 10–11
adding to Ribbon, 12–13

comment
adding to cell, 188–189
editing, 189
removing from cell, 188
viewing on worksheet, 189

changing (continued)
default font, 67
Excel window view, 16–17
font, 66–67
font colour, 70–71
font size, 66–67
gridline colour, 126–127
range name, 59
user name, 189

chart
adding

data label, 171
special effect to element, 182–183
style to element, 184–185
title, 170
to worksheet, 5, 168–169

area type, 167
bar type, 167
bubble type, 167
changing

layout, 175
style, 175

column type, 167
creating, 168–169
customising element background, 178–179
defined, 166
displaying data table, 174
doughnut type, 167
formatting specific elements, 176–185
line type, 167
list

of elements, 166
of types, 167

pie type, 167
positioning legend, 172–173
radar type, 167
stock type, 167
surface type, 167
XY type, 167

chart legend, 166, 172
chart sheet, 169
chart title, 166, 170–171
clearing formatting, 33
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decimal point (.), 27
deleting

cell or range, 49
data in cell, 32–33
row or column, 49
worksheet, 124–125

displaying hidden row or column, 51
division operator (/), 99
dollar sign ($), 27
doughnut chart, 167

E
editing cell data, 4, 30–31
effect, graphic

adding to chart element, 182–183
predefined scheme

applying style to chart element, 184–185
applying to workbook, 146–147

removing from chart element, 185
entering

number into cell, 26–27
text into cell, 24–25

equals sign (=), 4, 98, 99, 100
Excel

closing, 7
file format versions, 198–199
online workbook collaboration, 200–201
starting, 6–7

Excel Options dialog box
changing

default font and font size, 67
display of formula compared with calculated 

result, 101
gridline colour, 127
user name, 189

customising
Quick Access Toolbar, 10–11
Ribbon, 12–13

displaying, 18
how to use, 19
ways to open, 19

Excel Web App, 201

comparison formula, 99
comparison operator, 99
conditional formatting, 84–85
controls, in Ribbon tabs

configuring in Excel Options dialog box, 19
defined, 9

converting cell address to range name, 111
copying

formula, 114, 115
range, 42, 43
worksheet, 120–121

COUNT function, 103, 108, 109
Create Names from Selection dialog box, 61
currency value

entering, 27
formatting, 80

customising. See also Excel Options dialog box
Quick Access Toolbar, 10–11
Ribbon, 12–13

D
data analysis

defined, 151
filtering range, 154–155
sorting range, 152–153
summarising, 162–163
validation rule, 156–157

data label, 171
data marker, 166
data point, defined, 166
data series, 166, 172
data table

creating, 160–161
defined, 174
displaying with chart, 174

data type. See date; numbers; text; time
data validation rule, 156–157
data value, defined, 166
date

as data type, 23
filling series, 41
formatting, 80
inserting into cell, 27
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Format Cells dialog box
Alignment tab, 73, 75, 76, 93
Font tab, 69
Number tab, 81

Format dialog box, 176, 177
Format tab, Ribbon, 176, 177, 185
formatting

chart element, 176–185
clearing, 33
conditional, 84–85
filling range without, 39
numbers, 80–81
by using AutoFormat feature, 82–83
worksheet range, 65–95

formula
adding

to cell, 4, 100–101
function to, 104–105
range name to, 110–111

arithmetic, 99
building, 100–101
comparison, 99
copying, 114, 115
creating data table for, 160–161
defined, 4, 98
displaying

calculated result, 101
original, 101

function as, 4
moving, 114
operator precedence in, 99
referencing range

in another workbook, 113
in another worksheet, 112–113

structure, 98
Formula bar

creating formula in, 100, 101
defined, 4
editing cell data, 30–31
numbers in, 26
text in, 24

forward slash (/), 99
freezing row or column, 52–53

Excel window
arranging multiple open workbooks in, 138–139
changing view, 16–17
closing, 8
elements, 8
Full Screen view, 17
illustrated, 7, 8
maximising, 8
minimising, 8
Normal view, 17
Page Break Preview, 16–17
Page Layout view, 16
restoring, 8

exiting Excel, 7
exponentiation operator (^), 99

F
field, column as, 5
file format, 198–199
File tab, 8
fill, colour

for chart element, 178–179
gradient-type, 179
picture-type, 179
for range background, 78–79
removing from chart element, 185
texture-type, 179

Fill Effects dialog box, 79
filling range with data, 5, 38–41
filtering range, 154–155
financial function, 103
Find and Replace dialog box, 140–141
finding workbook text, 140–141
font

applying
AutoFormat, 83
effect, 68–69
scheme to workbook, 67, 70, 144–145

changing
colour, 70–71
default, 67
size, 66–67

creating new scheme, 145
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row or column into worksheet, 44–45
special symbol into cell, 28–29

IPMT function, 103
italic (font effect), 68, 69

J
justifying cell text, 73

K
keyboard shortcut

for applying font effect, 69
for moving among worksheets in workbook, 119
for opening dialog box

Create Names from Selection dialog box, 61
Format dialog box, 177
Name Manager dialog box, 59

for selecting range, 36–37

L
label. See also headings, worksheet, toggling 

on and off
adding to chart, 171
basing range name on, 60–61
creating by merging cells, 54–55
freezing and unfreezing, 52–53

legend, chart, 166, 172
less than operator (<), 99
less than or equal to operator (<=), 99
line chart, 167
logical value, 99

M
MAX function, 103, 108, 109
maximising Excel window, 8
Maximize button, 139
MEDIAN function, 103
menu bar, 9
merging cells, 54–55
Microsoft Excel

closing, 7
file format versions, 198–199
online workbook collaboration, 200–201
starting, 6–7

Full Screen view, Excel window, 17
function

adding to formula, 4, 104–105
advantages of using, 102
defined, 4, 102
financial, 103
role in formula, 4, 98, 102–103
statistical, 103
structure, 102
viewing result in status bar, 109

Function Arguments dialog box, 105
FV function, 103

G
glow effect, adding to chart element, 182
Go To dialog box, 63
gradient effect

applying to chart element, 179
applying to range background, 79

greater than operator (>), 99
greater than or equal to operator (>=), 99
gridline

on chart
defined, 166
toggling on and off, 173

on worksheet
changing colour, 126–127
toggling on and off, 95, 128

group, Ribbon, 12, 13

H
headings, worksheet, toggling on and off, 129
height, row, adjusting, 90–91
hidden row or column, displaying, 51
hiding row or column, 50–51
Horizontal window view mode, 139

I
indenting cell text, 73
Insert dialog box, 47
Insert Function dialog box, 4, 104
inserting

cell or range into worksheet, 46–47
chart sheet into workbook, 169
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operand
in Excel formula, 98
range name as, 110–111

operator
addition (+), 98, 99
arithmetic, 99
comparison, 99
defined, 98
division (/), 99
in Excel formula, 98
exponentiation (^), 99
greater than (>), 99
greater than or equal to (>=), 99
less than (<), 99
less than or equal to (<=), 99
multiplication (*), 98, 99
negation (–), 99
not equal to (<>), 99
percentage (%), 99
precedence, 99
subtraction (–), 99

orientation, text, 76–77
outline. See also border

customising for chart element, 180–181
removing from chart element, 185

P
page break, 16–17
Page Break Preview, Excel window, 16–17
Page Layout view, Excel window, 16
parentheses, in operator precedence, 99
password, for protecting worksheet, 190–191
pattern

applying AutoFormat, 83
for chart element, 166

percentage, formatting, 27, 81
percentage operator (%), 99
picture fill, applying to chart element, 179
pie chart, 167
plot area, 166
plus sign (+), 98, 99
PMT function, 4, 102, 103, 105
point (font size), 66

MIN function, 103, 108, 109
minimising Excel window, 8
minus sign (–), 99
MODE function, 103
mouse pointer, defined, 22
moving

formula, 114
range, 42, 43
worksheet, 120–121

multiplication operator (*), 98, 99

N
Name Manager dialog box, 59
naming

range, 58–59
worksheet, 123

navigating
among worksheets in workbook, 119
worksheet by using range name, 62–63

negation operator (–), 99
negative number, 27, 105
Normal view, Excel window, 17
not equal to operator (<>), 99
NPER function, 103
numbers

adding up row or column, 106–107
applying AutoFormat, 83
as data type, 23
decimal point in, 27
entering

into cell, 26–27
currency value, 27
percentage value, 27, 81

filling series, 5, 40–41
formatting in cell, 80–81
negative, 27
repeating, 27
thousands separator in, 27

O
online collaboration, 200–201
opening workbook, 137
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deleting
cell from, 49
data from, 48–49

filling
with same data, 38–39
with series of values, 5, 40–41
without copying formatting, 39

filtering, 154–155
formatting, 65–95
inserting in worksheet, 46–47
moving, 42, 43
naming, 58–59
renaming, 59
selecting, 36–37
sorting, 152–153
using SUM function to add up numbers, 107

range address
converting to range name, 111
as operand in formula, 98
typing directly into formula, 113

range name
adding to formula, 110–111
basing on text label, 60–61
changing, 59
converting range address to, 111
defining, 58–59
in formula, 98
navigating worksheet using, 62–63

RATE function, 103
record, row as, 5
reference, cell. See also range name

adjusting
when copying formula, 114, 115
when moving formula, 114

converting to range name, 111
defined, 22
as operand in formula, 98
typing directly into formula, 113

renaming
range, 59
worksheet, 123

repeating number, 27

pointer, mouse, 22
pound sign (£), 27
PPMT function, 103
precedence, operator, 99
protecting workbook, 190–191
PV function, 103

Q
Quick Access Toolbar

adding button
directly from Ribbon, 11
using Excel Options dialog box, 10–11

customising, 10–11
defined, 8
moving below Ribbon in Excel window, 10, 11
removing button, 11
Undo button, 31, 33

QuickFormat button, 82
quitting Excel, 7
quotation mark, single (‘), 113

R
radar chart, 167
range

adding
background colour, 78–79
border to, 94–95
range name to formula, 110–111
to worksheet, 46–47

in another workbook, referencing, 113
in another worksheet, referencing, 112–113
applying

AutoFormat feature, 82–83
conditional format, 84–85
predefined style to, 86–87

changing font or font size, 66–67
converting

address to range name, 111
to table, 158–159
table to, 159

copying, 42, 43
defined, 22, 35
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0

series, filling cells, 5, 40–41
shadow, adding effect to chart element, 182, 183
showing hidden row or column, 51
single quotation marks (‘), 113
SkyDrive feature, 200–201
slash (/), 99
smart tags, 14–15
soft edge, adding effect to chart element, 183
sorting range, 152–153
special effect

adding to chart element, 182–183
predefined scheme

applying style to chart element, 184–185
applying to workbook, 146–147

removing from chart element, 185
special symbol, inserting in cell, 28–29
spreadsheet, 3, 4, 22. See also workbooks, Excel
Spreadsheet Solutions, 119. See also template
Start menu, 6, 7
starting Excel, 6–7
statistical function, 103
status bar, 8, 30, 109
STDEV function, 103
STDEVP function, 103
stock chart, 167
strikethrough (font effect), 68, 69
style

creating, 87
predefined, applying

to chart element, 184–185
to worksheet range, 86–87

removing from chart element, 185
saving, 87
for table, 87

subscript (font effect), 68, 69
subtotaling data, 162–163
subtraction operator (–), 99
Sum button, 5, 108–109
SUM function, 102, 106–107
superscript (font effect), 68, 69
surface chart, 167
switching between workbooks, 113

replacing workbook text, 141
restoring Excel window, 8
Ribbon

adding
command to, 12–13
new tab to, 12

customising, 12–13
defined, 8, 9
illustrated, 8, 9
removing

command, 13
customisation, 13

restoring tab, 13
rotating text within cell, 76–77
rounded corners, on chart border, 181
rows

adding to worksheet, 44
adding up numbers using SUM function, 106–107
adjusting height, 90–91
AutoFit feature, 91
defined, 22
deleting, 49
freezing, 52–53
hiding, 50–51
inserting in worksheet, 44
merging cells in, 54–55
selecting, 37
as table records, 5
transposing with columns, 56–57
unfreezing, 53
unhiding, 51

S
saving workbook

in current Excel format, 136
in earlier Excel format, 198–199
as template, 135

scheme, colour, 142–143
screen. See Excel window
selecting

range, 36–37
row or column, 37
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centring
across multiple cells, 74–75
within cell, 72

as data type, 23
entering into cell, 24–25
finding and replacing, 140–141
multiple lines in cell, 90, 92–93
wrapping within cell, 90, 92–93

text label, basing range name on, 60–61
texture fill, applying to chart element, 179
theme, workbook

applying
colour scheme, 78, 142–143
effect scheme, 146–147
font scheme, 67, 70, 144–145
predefined workbook style, 86–87, 148, 149

creating
colour scheme, 143
from current theme, 149
font scheme, 145

thousands separator (,), 27
Tiled window view mode, 139
time

as data type, 23
formatting, 80
inserting into cell, 27

title
chart, 166, 170–171
worksheet, creating row by merging cells, 55

title bar, 8
tool tab, 13
total, calculating, 5
Track Changes feature

accepting or rejecting change, 196–197
resolving change conflict, 197
reviewing change, 196–197
turning on, 194–195

transposing row and column, 56–57
typeface. See font

U
underline (font effect), 68, 69
Undo button, 31, 33

symbols
+ (addition operator), 98, 99
, (comma)

in number formatting, 81
as thousands separator, 27

/ (division operator), 99
= (equals sign), 4, 98, 99, 100
^ (exponentiation operator), 99
> (greater than operator), 99
>= (greater than or equal to operator), 99
< (less than operator), 99
<= (less than or equal to operator), 99
* (multiplication operator), 98, 99
<> not equal to operator, 99
() (parentheses), in operator precedence, 99
% (percentage operator), 98, 99
£ (pound sign), 27
‘ (quotation mark, single), 113
– (subtraction operator), 99
inserting in cell, 28–29

T
tab, Ribbon, 9, 12. See also tool tab
tab, worksheet

defined, 22
renaming worksheet, 123
using to move worksheet within workbook, 121

table. See also data table
adding record to, 159
applying predefined style to, 86–87
converting

to range, 159
range to, 158–159

spreadsheet as, 5, 158
taskbar, Windows, adding Excel icon to, 7
template

adding worksheet to workbook from, 119
creating new workbook from, 134–135
saving existing workbook structure as, 135

text. See also font
adjusting size within cell, 93
AutoComplete feature, 25

13_711316-bindex.indd   21113_711316-bindex.indd   211 6/17/10   11:27 AM6/17/10   11:27 AM



INDEX

21
2

copying
range between, 43
worksheet between, 122–123
worksheet within, 122–123

creating
from existing workbook, 135
new, blank, 132–133
from template, 134–135

defined, 22, 131
displaying current users, 193
find and replace text, 140–141
inserting chart sheet, 169
moving

range between, 43
worksheet between, 120–121
worksheet within, 121

online collaboration, 200–201
opening, 137
protecting, 190–191
referencing range between, 113
saving

in format compatible with earlier Excel 
version, 198–199

to preserve changes, 136
as template, 135

sharing, 192–193
switching between, 113
tracking changes, 194–195
viewing multiple sections in different 

windows, 139
worksheet tab

defined, 22
renaming worksheet, 123
using to move worksheet within workbook, 121

worksheets, Excel
adding

background colour to range, 78–79
border to range, 94–95
cell or range to, 46–47
charts to, 5, 168–169
comment to cell, 188

unfreezing row or column, 53
unhiding row or column, 51
user name

changing, 189
displaying list of current workbook users, 193

V
value axis, 166
Vertical window view mode, 139

W
Web. See Excel Web App
Webdings, 29
what-if analysis, 161
width, column, adjusting, 88–89
window, Excel

arranging open workbooks in, 138–139
changing view, 16–17
closing, 8
elements, 8
Full Screen view, 17
illustrated, 7, 8
maximising, 8
minimising, 8
Normal view, 17
Page Break Preview, 16–17
Page Layout view, 16
restoring, 8

Windows Live, 200–201
Wingdings, 29
workbooks, Excel. See also worksheets, Excel

adding
new, blank worksheet, 118–119
worksheet from template, 119

applying
colour scheme, 142–143
effect scheme, 146–147
font scheme, 144–145

arranging windows, 138–139
changing default font and font size, 67
collaborating on, 187–201
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inserting
date and time into, 27

moving
range between, 43
range within, 42
sheet between workbooks, 120–121
sheet within same workbook, 121

navigating using range name, 62–63
password-protecting, 190–191
referencing range between, 112–113
renaming, 123
selecting all cells, 37
toggling

gridlines on and off, 128
headings on and off, 129

transposing rows and columns, 56–57
typical layout, 22

wrapping text, 90, 92–93

X
XY chart, 167

new, blank, 118–119
row or column to, 44–45
to workbook, 118–119
to workbook from template, 119

changing gridline colour, 126–127
copying

range between, 43
sheet between workbooks, 122–123
sheet within same workbook, 122–123

creating title row by merging cells, 54–55
defined, 22
deleting, 124–125

cell or range, 48–49
data, 32–33

editing cell data, 30–31
entering

number into cell, 26–27
text into cell, 24–25

freezing row or column, 52–53
hiding row or column, 50–51
illustrated, 8, 22
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