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Creating PaintShop File 
Welcome to PaintShop Pro Version 7.0 Easy Learning eBook. 
  

Understanding Workspace of Paint 
Shop Pro 
Understanding Workspace of Paint Shop Pro 
 
  
  
The workspace is the area of the main window where you can create and edit 
images in PaintShop Pro. 
When you open a file, an image window will open in the workspace. To change 
the size of the workspace, drag a border or corner of the main window. 
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How to work with Browser 
To work with Browser 
  

 
  
  

!"Although you will not see the Browser when you first open Paint Shop Pro, 
it is an integral feature of the program. The Paint Shop Pro Browser, a 
tree-based browser similar to the Windows Explorer, is a visual file system 
that makes image file management easier and more intuitive. You can use 
it to preview the images in a folder before opening them. 

!"To open the Browser, press <Ctrl> + <B> or click the Browse button on 
the toolbar. 
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How to work with Load Workspace in 
File menu 
To work with Load Workspace in File menu 
  

!"You can use this command to load a previously saved workspace. A 
saved workspace contains information about its arrangement -- palettes 
and Toolbar placement and settings, the ruler and grid settings, and the 
location of all open images and their current zoom level. 

  
To load a workspace: 
  

 
  
  
Step 1 

!" Choose File and select Workspace. After that click Load. 
  
Step 2  

!" In the Open Workspace dialog box, navigate to and select the filename of 
the workspace you want to load. Workspace files have a WSP extension. 

  
Step 3  

!"Click the Open button. Then the Paint Shop Pro will restore the files and 
the program will set the selected workspace. 
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How to work with Save Workspace in 
File menu 
To work with Save Workspace in File menu 

!"Choose this command to save your current workspace arrangement. 
When you save a workspace, Paint Shop Pro saves information on the 
toolbar and palettes placement and settings, the ruler and grid settings, 
and the location of all open images and their current zoom level. Then the 
saved file has a .WSP extension. 

  

 
  
  
To save the current workspace: 
Step 1  

!"Select the File tab from the Menu and choose Workspace in the Menu. 
Afterthat click Save. 

  
Step 2  

!"In the Save Workspace dialog box, navigate to the folder in which you 
want to save the workspace. 

  
Step 3  

!"In the File name text box, type a name for the workspace. Then the Paint 
Shop Pro will add the .WSP extension. 

  
Step 4  

!"Click the Save button. And then the Paint Shop Pro will save the 
workspace information. 
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How to work with Delete workspace 
in File menu 
To work with Delete workspace in File menu 
  

 
  
  

!"Here you can use this command to delete a saved workspace. 
!"First, choose the File tab from the Menu Bar and then select Workspace. 

After that click Delete to open the Delete Workspace dialog box. 
!"Select the filename of the workspace, and then click the Delete button. 

Paint Shop Pro deletes both the .WSP and .TBS files. 
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How to work with Recent Workspace 
in File menu 
To work with Recent Workspace in File menu 
  

 
  
The lower portion of the Workspace sub-menu displays a list of the three most-
recently used workspaces. You can load one of these workspaces by choosing it 
from the list. 
  
  
  
  
  
   



 14 

How to work with Delete in File menu 
To work with Delete in File menu 
  

 
  
  

!"Here you can delete a Previously Saved Image. 
!"After you have saved an image, you can delete it while it is open in the 

workspace by using one of the following methods: 
!"Select the File tab from the Menu Bar and choose Delete in the Menu. 
!"Pressing <Ctrl> + <Del> , or 
!"Clicking the optional Delete File button on the toolbar. 
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How to work with Auto Save 
To work with Auto Save 
  

 
  
  

!"Use the Auto-save Settings dialog box when you want Paint Shop Pro to 
create a temporary backup file for each open image. The program creates 
an ATS file containing the location of the original image, the location of the 
backup file, and a TMP file of each open image. 

  
To use the Auto-save Settings Dialog box: 
Step 1 

!"Select the Enable auto-save check box to have Paint Shop Pro create 
temporary feature. Clear the check box if you do not want to use the 
feature. 

  
  
Step 2 

!" Select a number from the Minutes box to determine how frequently Paint 
Shop Pro creates a temporary file. 
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How to work with Full Screen Edit 
To work with Full Screen Edit 
  

 
  
  

!"In Full Screen Edit, Paint Shop Pro expands the workspace to cover the 
screen. This gives you the largest possible space for displaying your 
image. The palettes are visible, but the menus are hidden. To access the 
menus, click at the top edge of the screen. 

  
To activate the Full Screen Edit, do one of the following: 

!"Choose the View tab from the Menu Bar and then select Full Screen 
Edit. 

!"Press <Shift> + <A>. 
!"Click the Full Screen Edit button on the toolbar. 

  
You can also use the same commands to return the workspace to its previous 
size. 
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How to work with Full Screen Preview 
To work with Full Screen Preview 
  

 
  
  

!"The Full Screen Preview mode displays the image against a black 
background that covers the screen. 

  
To see an image in the Full Screen Preview mode, do one of the following: 

!"Frst of all, you have to choose the View tab from the menu bar and select 
Full Screen Preview.  

!"After that press on the <Shift> + <Ctrl> + <A>, or 
!"Click the Full Screen Preview button on the toolbar. 

  
To close the Full Screen Preview mode, do one of the following: 

!"Left-click the mouse, or 
!"Press any key on the keyboard. 
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How to work with Zoom Commands 
To work with Zoom Commands 
  

 
  
  
Here you can use the View Menu Zoom Commands. 
The following commands on the View menu change the magnification an image: 

!"Zoom In by 1 increases the zoom factor by 1. 
!"Zoom In by 5 increases the zoom factor by 5. 
!"Zoom Out by 1 decreases the zoom factor by 1. 
!"Zoom Out by 5 decreases the zoom factor by 5. 
!"Normal View immediately returns the image to the standard magnification 

of 1:1. 
If you choose View and then Zoom in by 1 two times, the image will be displayed 
at three times its original size. If you then choose View > Zoom in by 5, the 
magnification will be eight times the original. 
  
  
  
  
.  
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How to work with Ruler in View menu 
To work with Ruler in View menu 
  

 
  
  

!"Paint Shop Pro provides rulers to help you align your artwork and arrange 
image elements symmetrically. The rulers can be configured to display 
inches, centimeters, and pixels. 

!"To display the rulers, choose the View tab from the Menu Bar and then 
select Rulers or click the optional Rulers button on the toolbar. The icon 
to the left of the Ruler command appears pressed in when its feature is 
displayed. 

!"To hide the rulers, choose the View tab from the Menu Bar and then 
select Rulers or click the optional Rulers button on the toolbar again. 
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How to work with Grid in View menu 
To work with Grid in View menu 
  

 
  
  

!"Paint Shop Pro provides a grid to help you align your artwork and arrange 
image elements symmetrically. 

!"The grid spacing can be set at any size and can be configured to display 
inches, centimeters, and pixels. You can change its color and size at any 
time. 

!"To display the grid, choose the View tab from the Menu Bar and select 
Grid in the menu. Press <Ctrl> + <Alt> + <G>, or click the optional Grid 
button on the toolbar. 

!"The icon to the left of the Grid command appears pressed in when it is 
displayed. Note that the grid appears in all the open images when you 
choose the command. 
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How to work with Guides in View 
menu 
To work with Guides in View menu 
  

 
  
  

!"You can hide your guides when not using them and then display them only 
when they are needed. 

!"To alternate between hidings and displaying the guides, choose the View 
tab from the Menu Bar and select Guides. The guides are visible when 
the icon appears pressed in. 

!"Guides extend beyond the edges of image canvas so that you can align 
objects before placing them in the image. As you enlarge the image 
window, the guides extend from one edge to the other. 
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How to work with Change Grid and 
Guide 
To work with Change Grid and Guide 
  

 
  
  
You can change the grid and guide properties of the active image, the color of all 
the guides, and the snap influence settings. 
To change the appearance of the grids in all the images, use the Rulers and 
Units tab of the General Program Preferences dialog box. 
  
a) Grid Panel 
To change grid properties: 
Step 1 

!"In the Units drop-down box, choose whether to use pixels, inches, or 
centimeters for the grid spacing. 

  
  
Step 2 

!"In the Horizontal Spacing box, type the distance you want between the 
vertical lines. 

  
  
Step 3 

!"In the Vertical Spacing box, type the distance you want between the 
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horizontal lines. 
  
  
Step 4 

!"To choose a new Grid color, left-click in the Line Color box to open the 
Color dialog box or right-click to open the Recent Colors dialog box. 

  
  
  
b) Guide Panel 
To change the guide properties: 
  
Step 1 

!"To delete all guides in the active image, select the Remove all guides 
check box. 

  
  
Step 2 

!"To change the color of all the guides in the active image, select the Set 
color of all guides check box and then left or right-click the color box 
and choose a new color. 
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How to work with Toolbars in tab 
from the Menu Bar and select View 
menu. 
To work with Toolbars in tab from the Menu Bar and select View menu. 
  

 
  
  
To display or hide a bar, palette, or window and choose its options, do the 
following: 
Step 1 

!"Choose the View tab from the Menu Bar and select Toolbars in the 
Menu. Then the Toolbars dialog box will open. 

  
  
Step 2 

!"Select the check boxes of the items you want to display and clear those 
you want to hide. The items with boxes containing checks will be 
displayed. The items with empty boxes will be hidden. 

  
  
Step 3 

!"To display large text and buttons, select the "Display large text…" check 
box. 
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Step 4 
!"To have the buttons appear flat, select the "Display flat style…" check box. 

  
  
Step 5 

!"To activate the roll-up feature for the Tool Options and Layer palettes and 
the Histogram, select the "Enable Automatic Roll-Ups" check box. 

  
  
Step 6 

!"To hide a toolbar when its commands cannot be chosen, select the "Hide 
disabled toolbars" check box. 

  
  
Step 7 

!"To customize the toolbar or Browser toolbar by adding and removing 
buttons; click the name of the toolbar and then the Customize button. 

  
  
Step 8 

!" Click Close to close the Toolbars dialog box and display the selected 
bars and palettes. 
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Editing Image In PaintShop 

How to work with Flip 
To work with Flip 
  

 
  
  

!"Here you can flip a selection, layer, or image reverses it vertically. What 
was the top becomes the bottom, and vice-versa. 

!"To use the command, choose Image and then click Flip, press <Ctrl> + 
<I>, or click the optional Flip button on the toolbar. 

  
  
  
  
  
  
.  
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How to work with Mirror 
To work with Mirror 
  

 
  
  

!"Mirroring a selection, layer, or image reverses it horizontally. What was 
the left side becomes the right side, and what was the right side becomes 
the left. 

!"To use the command, choose Image and then click Mirror, press <Ctrl> + 
<M>, or click the optional Mirror button on the toolbar. 
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How to work with Rotate 
To work with Rotate 
  

 
  
  
To rotate an image, layer, or selection: 
Step 1 

!"Select the direction of rotation by clicking the Direction's option button or 
the text. The right side is clockwise and the left side is counter-clockwise. 

  
  
Step 2 
Set the degrees of rotation: 

!"To rotate in quarter-circle increments, click the 90, 180, or 270-degree 
option. 

!"To rotate by any other amount, type the value in the Free box. 
  
  
Step 3 

!"To rotate every layer in a multi-layer image, select the "All layers" check 
box. Clear the check box to rotate only the current layer. When this check 
box is selected or when the image consists of a single background layer, 
the canvas size changes to accommodate the rotated image. 

  
  
Step 4 

!"Click OK to close the dialog box and rotate the image. 
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How to work with Crop to Selection 
To work with Crop to Selection 
  

 
  
  
Crop to Selection Command 

!"The Crop to Selection command becomes available whenever an image 
contains a non-floating selection. You have to use it with irregularly 
shaped selections. 

!"It deletes everything except the selection and reduces the image size to 
the length and width of the selection. 

!"To apply the command, choose Image and click Crop to Selection or 
press <Shift> + <R>. 
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How to work with Canvas Size 
To work with Canvas Size 
  

 
  
  

!"Here you can change the canvas size changes the dimensions of the 
image by adding pixels to or removing them from the edges of the image. 

!"You can increase or decrease the canvas on a specific side or around the 
entire image. When you are increasing the canvas size, Paint Shop Pro 
adds pixels using the current background color. 

!"Decreasing the canvas size produces the same result as cropping the 
image. 
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How to work with Resize 
To work with Resize 
  

 
  
  
In the Resize Type box, select the type of resizing for Paint Shop Pro to apply. 
There are four choices: 
  
Step 1 

!"Smart size, where Paint Shop Pro chooses the best algorithm based on 
the current image characteristics. 

  
  
Step 2 

!"Bicubic resample, which uses a process called interpolation to minimize 
the raggedness normally associated with expanding an image. As applied 
here, interpolation smoothes out rough spots by estimating how the 
"missing" pixels should appear, and then filling them with the appropriate 
color. It produces better results than the Pixel resize method with photo-
realistic images and with images that are irregular or complex. Use 
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Bicubic to resample when enlarging an image. 
  
  
Step 3 

!"Bilinear resample, which reduces the size of an image by applying a 
similar method as Bicubic resample. Use it when reducing photo-realistic 
images and images that are irregular or complex. 

  
  
Step 4 

!"Pixel Resize, where Paint Shop Pro duplicates or removes pixels as 
necessary to achieve the selected width and height of an image. It 
produces better results than the resembling methods when used with 
hard-edged images. 
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How to work with Image Information 
To work with Image Information 
  

 
  
  

!"The Current Image Information dialog box displays information about 
images open in Paint Shop Pro. If the image contains a watermark, you 
can read the information in this dialog box. 

!"If the image is in the PSP format, you can also add comments such as a 
title, the artist’s name, and copyright information. 
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How to work with Apply the filter in 
User Defined Filter 
To work with Apply the filter in User Defined Filter 
  

!"Select Choose Effect from the Menu Bar and then choose User Defined 
Filter. 

  

 
  
  
To apply a user defined filter: 
Step 1 

!"In the Filter Name list; click the filter you want to apply. 
  
Step 2 

!"In the "Apply To" panel; choose whether to apply the filter to the gray or 
color values in the image. 

  
Step 3 

!"If you chose to apply the filter to the color values, select the check boxes 
of the colors to which you want the filter applied. 

  
Step 4 

!"Click Apply to close the dialog box and apply the filter. 
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How to work with Arithmetic 
To work with Arithmetic 
  

 
  
  
To use the Image Arithmetic dialog box: 
a) Function New Color Value Equals 

Add Image 1 Value + Image 2 Value 
Subtract Image 1 Value - Image 2 Values 
Multiply Image 1 Value x Image 2 Value 
Difference Absolute Value of (Image 1 Value - Image 2 Value) 
Lightest Maximum of (Image 1 Value, Image 2 Value) 
Darkest Minimum of (Image 1 Value, Image 2 Value) 
Average (Image 1 value + Image 2 Value) 
  

b) From the Channel panel, select the color channels to combine: 
!"Select the "All channels" check box to use all the color channels in both 

images. This will produce a 24-bit image. 
!"Select a specific channel for each image to produce a grayscale image. 

  
c) Set the Divisor and Bias modifiers. The modifiers are applied to the color 
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values produced by the Formula and the Channel selections. 
!"The Divisor number is used to divide the color values. It can reduce the 

effects of the other selections. 
!"The Bias number shifts each color value by a fixed amount. The number is 

added to the color value produced by the Formula, Channel, and Divisor 
selections. 
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How to work with Add Border 
To work with Add Border 
  

 
  
  
To add borders to an image: 
  
Step 1 

!"To add borders equally on all sides, select the "Symmetric" check box. To 
add borders of unequal width, leave the check box unchecked. 

  
  
Step 2 

!"Enter the border size in pixels in the four boxes. If you have selected the 
Symmetric option, the boxes are linked—changing the width in one box 
automatically changes the width in the others. 

  
  
Step 3 

!"Click OK to close the dialog box and add the borders to the image. 
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How to work with Picture Frame 
To work with Picture Frame 
  

 
  
To add a picture frame, you have to select the frame and choose whether to 
place it inside or outside the edges of the image. If the image contains 
transparent areas outside the frame, you have to select a color with which to fill 
the areas. Paint Shop Pro creates the frame on a new layer named "Picture 
Frame." 
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How to work with Watermark 
To work with Watermark 
  

 
  
  
You can use this dialog box to choose the information you want a watermark to 
contain. You can select the following options: 

!"Creator ID 
!"Image copyright dates 
!"Image attributes and restrictions on use 
!"Watermark durability 

You can also change the copyright date, image attributes, and durability each 
time you embed a watermark. You only need to configure the Creator ID when 
the first time you use this dialog box. 
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How to work with Align Vector Object 
To work with Align Vector Object 
  

 
  
  
To align vector objects: 
Step 1 

!"Use the Vector Object Selection tool to select the target object. 
  
  
Step 2 

!"Press and hold the <Shift> key while clicking the objects you want to align 
with the target. 

  
  
Step 3 

!"From the Objects menus, choose Align and then the appropriate 
command. You can also choose an alignment by click the Appropriate 
Alignment button on the second tab of the Tool Options palette. 

  
Step 4 

!"The objects move into alignment with the target. 
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How to work with Make Same Size in 
Object Menu 
To work with Make Same Size in Object Menu 
  

 
  

!"To make one or more vector objects with the same width and/or height as 
a selected object. 

!"You can also use this command any time when two or more vector objects 
are selected. 
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How to work with Distribute in object 
menu 
To work with Distribute in object menu 
  

 
  
  
  
  
a) Distributing Objects Horizontally 
When you distribute vector objects horizontally, the objects closest to the left and 
right boundaries of the group become the two target objects. The distance 
between these target objects determines the distribution, or spacing, of the 
objects in between them. 
There are three types of horizontal distribution: 

!"Left distribution, where objects are evenly spaced between the left edges 
of the left and right targets. 

!"Center distribution, where objects are evenly spaced between the centers 
of the left and right targets. 

!"Right distribution, where objects are evenly spaced between the right 
edges of the left and right targets. 

  
  
  
  
b) Distributing Objects Vertically 
When you distribute vector objects vertically, the objects closest to the top and 
bottom of the group boundaries become the target objects. The distance 
between the two target objects determines the distribution of the objects in 
between. 
When you distribute objects vertically, the distance between the object closest to 
the top and to the bottom edges of the group determines distribution. 
There are three types of vertical distribution: 

!"Top distribution, where objects are evenly spaced between the top edges 
of the top and bottom targets. 
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!"Center distribution, where objects are evenly spaced between the centers 
of the top and bottom targets. 

!"Bottom distribution, where objects are evenly spaced between the bottom 
edges of the top and bottom targets. 
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How to work with Arrange in Object 
Menu 
To work with Arrange in Object Menu 
  

 
  
  
To move an object behind or in front of another: 
  
Step 1 

!"Select the object you want to move. Note that you can only arrange one 
object at a time. 

  
Step 2 

!"Right-click the object and choose Arrange and then one of the 
commands.  
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Using PaintShop Designing Tools 

How to work with the Arrow Tool 
To work with the Arrow Tool 
  

 
  
  
Step 1 - Click the Arrow button on the tool palette. 
Step 2 - Move the cursor over the image. 
Step 3 - Press and hold down the left button. The cursor will change into a hand. 
Step 4 - Drag the image until the area you want is visible. 
Step 5 - Release the mouse button. 
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How to work with the Zoom Tool 
To work with the Zoom Tool 
  

 
  
 To activate the Zoom tool, click the Zoom tool button on the Tool palette. Use 
the left and right mouse buttons to increase and decrease the magnification level. 
  
Step 1 

!"To zoom in, left-click the image. The magnification increases by one 
level each time you click the image, and the image centers where the 
Zoom tool was clicked. 

  
Step 2 

!"To zoom out, right-click the image. The magnification decreases by one 
level with each click. 
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How to work with the Deformation 
Tool 
To work with the Deformation Tool 
  

!"This tool allows you to rotate, resize, skew, and distort layers, floating 
selections, and images. 

  

 
  
Step 1 

!"Click the Deformation tool button on the Tool palette. The Deformation 
handles and guides appear on the image. 

  
  
Step 2 

!"Move the cursor to the area to be deformed. The cursor will change shape 
whenever it is over a handle. 

  
  
Step 3 
  
You can deform the image by doing one or more of the following: 

!"Resize vertically by dragging the center top and bottom handles. 
!"Resize horizontally by dragging the center left and right handles. 
!"Resize horizontally and vertically at the same time by dragging the corner 

handles. 
!"Rotate by dragging the center bar. 
!"Change perspective by pressing <Ctrl> while dragging any of the 4 corner 

handles. 
!"Apply a skew/shear effect by pressing while dragging any of the 4 center 

handles. 
!"Distort by pressing <Ctrl>+<Shift> while dragging any of the 4 corner 

handles. 
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Step 4 

!"To apply the deformation, either click the Apply button on the Tool 
Options palette or double-click the image. 

  
  
Step 5 

!"To cancel the deformation, click the Cancel button on the Tool Options 
palette. 
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How to work with the Crop Tool 
To work with the Crop Tool 
  
Here you can use the Crop tool to select the area of the image you want to keep. 
While the area outside the rectangle is deleted. 
  

 
  
Step 1 

!"Click the Crop tool button on the toolbar. 
   
Step 2 

!"Place the cursor over the image at a corner of the area you want to keep. 
   
Step 3 

!"Press the left mouse button and drag. A rectangle appears. The area 
inside the rectangle will be saved; the area outside the rectangle will be 
cropped. 

   
Step 4 

!"When the rectangle encloses the area you want to keep, release the 
mouse button. 

   
Step 5 

To change the area the rectangle encloses, do any of the following: 
!"Click one of the rectangle’s sides and drag to move it, 
!"Click inside the rectangle and drag to enclose a different area, or 
!"Right-click to remove the rectangle and start over. 

  
  
Step 6 
To crop the image, either: 

!"Double-click inside the rectangle, or 
!"Click the Crop Image button on the Crop tab of the Tool Options palette. 
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How to work with the Mover Tool 
To work with the Mover Tool 
  
Here you can use the Mover Tool to move a selection marquee or a layer. 
  

 
  

!"To move a selection marquee, click the Mover button on the Tool palette, 
right-click on or inside the marquee, and drag with the mouse. 

!"To move a layer, click the Mover button on the Tool palette, left-click any 
part of a layer containing data, and drag with the mouse. 
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How to work with the Selection Tool 
To work with the Selection Tool 
  

 
  
Step1 

!"Click the Selection button on the Tool palette. 
   
Step 2 
Place the mouse on the image at one of two places: 

!"To create a rectangular, square, or rounded rectangular or square 
selection, place the cursor at a corner of the area you want to select. 

!"To create a circular or elliptical selection, place the cursor at the center 
of the area you want to select. 

!"To create a selection using the other shapes, place the cursor at a point 
that would form the corner of an imaginary rectangle enclosing the 
shape. 

  
  
Step 3 

!"Click and drag the mouse until the selection is the size you want. As the 
mouse moves, a line appears to indicate the border of the selection. 

  
Step 4 

!"Release the mouse button. The selection border will become a marquee. 
  
  
  
  
  

   



 53 

How to work with the Freehand Tool 
To work with the Freehand Tool 
  
Here you can use the Freehand selection mode to draw the outline of the 
selection. 
  

 
  
Step 1 

!"Click the Freehand button on the Tool palette. 
   
Step 2 

!"On the Tool Options palettes, choose Freehand as the Selection Type 
and set the options. 

   
Step 3 

!"Move the cursor over the image. 
   
Step 4 

!"Click the image at a point that you want to become the border of the 
selection. 

  
 Step 5 

!"Drag the cursor to create an outline of the area you want to select. 
   
Step 6 

!"If you release the mouse, start again, add to the selection using the 
<Shift> key, or remove part of the selection using the <Ctrl> key. 

  
Step 7 

!"When the line encloses the selection, release the mouse. The line 
becomes a marquee indicating the border of the selection. 
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How to work with the Magic Wand 
Tool 
To work with the Magic Wand Tool 
  
This tool works by selecting content rather than defining edges. 
It uses four types of values for making selections: 

RGB Value, Hue, Brightness, All Opaque and Opacity. 
  

 
  
Step 1 

!"Move the cursor over the image. 
  
  
Step 2 

!"Click the color you want to select. 
  
  
Step 3 

!"Release the mouse button. After that you will see a marquee surround the 
selection. 
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How to work with the Dropper Tool 
To work with the Dropper Tool 
  
This option allows you to select the active foreground and background solid 
colors. 
  

 
   
Step 1 

!"Move the Dropper over the color you want to select. 
   
Step 2 

!"Click to select an active color: 
- Left-click to select the foreground/stroke solid color. 
 
 
 - Right-click to select the background/fill solid color. 
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How to work with the Paintbrush Tool 
To work with the Paintbrush Tool 
  

 
  
To create freehand paint strokes with a brush, use the following method: 
 
  
Step 1 

!"Click the image where you want the brush stroke to start. 
  
Step 2 

!"Drag the cursor while pressing one of the mouse buttons. 
!"To apply the foreground/stroke style and texture, click the left mouse 

button. 
!"To apply the background/fill style and texture, click the right button. 

  
Step 3 

!"Release the mouse button to end the brush stroke. 
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How to work with Clone Brush 
To work with Clone Brush 
Here you can use the Clone brush to copy part of an image to another location. 

  

 
  
To clone part of an image: 
  
Step 1 
Position the cursor over the part of the image that you want to copy. Set the 
source area by doing either of the following: 

!"Right-clicking the source area once. Your computer beeps to indicate that 
you have selected the source area. 

!"Pressing <Shift> and clicking the source area. 
  
Step 2 

!"To place the cloned image on a specific layer or in a selection, select that 
layer or area now. The Paint Shop Pro will clone only within the selection. 

   
Step 3 

!"Move the cursor to the area you want to start copying the image. This can 
be within the same image or in another image of the same color depth. 

   
Step 4 

!"Press and hold the left mouse button. Crosshairs appear over the source 
area. The crosshairs indicate which pixel you are copying. 

   
Step 5 

!"Drag the mouse to clone from the source area to the target area. 
   
Step 6 

!"Release the mouse button to end the Clone brush stroke. 
   
Step 7 

!"To resume copying, start over at step 5. Remember that the location of the 
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source area depends on the clone mode. 
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How to work with Color Replacer 
To work with Color Replacer 
  

 
  
  
Step 1 

!"Activate the Color Replacer by clicking its button on the Tool palette or in 
the Tool Selection menu of the Tool Options palette. 

  
Step 2 

!"Select the color you are replacing as the foreground/stroke or 
background/fill color. 

  
Step 3 

!"Select the color you are substituting as the other active solid color. 
  
Step 4 

!"To add a texture, select one as the active foreground/stroke texture. 
  
Step 5 

!"Use the Tool Options palette tab 1 to configure the brush tip. 
  
Step 6 

!"Click tabs 2 to bring it to the front. 
  
Step 7 

!"Set a Tolerance value to determine how closely the colors of the image 
must match the old color in order to be replaced. As you increase the 
tolerance, more colors are replaced. 

  
Step 8 
Paint to replace the color in the following way: 

!"If the new color is the foreground/stroke style, press the left mouse button 
while you paint or double-click with the left button. 

!"If the new color is the background/fill style, press the right mouse button or 
double-click with it. 
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How to work with Retouch Tool 
To work with Retouch Tool 
  

 
   
Step 1  

!"Click the image where you want the brush stroke to start. 
  
Step 2 

!" Drag the cursor to apply the effect. 
  
Step 3  

!"Release the mouse button to end the brush stroke. 
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How to work with Scratch Removal 
Tool 
To work with Scratch Removal Tool 
  

 
  
Step 1 

!" Click the Scratch Removal Tool button on the Tool Palette. 
  
Step 2  

!" Use the numeric edit controls of the Tool Options palette to set the width 
of the tool. The area can be 4 to 100 pixels wide and the default width is 
20 pixels. 

  
Step 3 

!" Click either the flat-end or pointed-end Selection Boxes option to 
choose the shape of the ends of the enclosure box. 

  
Step 4  

!" Move the cursor over the image. 
  
Step 5  

!"Click and hold the left mouse button where you want to start removing the 
scratch. 

  
Step 6 

!" Drag the mouse to enclose the area containing the scratch. As you move 
the mouse, Paint Shop Pro displays a box around the selected area. 

  
Step 7 

!" After you have enclosed the scratch release the mouse button. 
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How to work with Eraser Tool 
To work with Eraser Tool 
  

 
  
Step 1  

!"Activate the Eraser by clicking its button on the Tool palette or in the Tool 
Selection menu of the Tool Options palette. 

  
Step 2 

!" Use the Tool Options palette tab 1 to configure the Eraser tip. 
  
Step 3  

!"Select or clear the "Build Up Brush" check box. When the check box is 
selected, each eraser stroke removes more of the color. When the check 
box is cleared, the color is erased only on the first brush stroke. 

  
Step 4  

!"On the Color palettes, select the Eraser styles and textures if you are 
erasing a background of an image. 

  
Step 5  

!"Drag the cursor across the image: 
!"On a background, the left mouse button paints the background/fill style 

and texture, while the right mouse button paint the foreground/stroke 
style and texture. 

!"On a layer, use the left mouse button to erase to a transparency. The 
right mouse is not used. 
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How to work with Picture Tube Tool 
To work with Picture Tube Tool 
  

 
  
Step 1 

!"Activate the Picture Tube tool by clicking its button on the Tool palette. 
   
Step 2 
On the first tab of the Tool Options palette: 

!"Select a Picture Tube from the Tube drop-down list. A sample of the tube 
appears in the preview box. 

!"Use the numeric edits control of the Scale box to set the Picture Tube 
size. You can reduce and enlarge it from 10% to 250% of its original size. 

  
  
Step 3 

!"In the Placement Mode drop-down boxes, choose the Random or 
Continuous placement mode to control whether the Picture Tubes appear 
in the image at random or equal intervals. 

  
  
Step 4 
In the Selection Mode drop-down boxes; choose how Paint Shop Pro selects the 
cells (images) it paints. You have a choice of 5 modes: 

!"The Random mode randomly selects images in the tube. 
!"The Incremental mode selects the first image in the tube and repeats it 

only after it has selected all the images. 
!"The Angular mode selects images based on the direction you drag the 

cursor as you paint. 
  
  
Step 5 

!"To change the Picture Tube settings, you can also click the Options button 
to open the Picture Tube Options dialog box. You can apply tubes without 
changing the settings. 

  
  
Step 6 

!"If you changed the settings in the dialog box, click OK to close it. 
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Step 7 
- Here you can paint with the Picture Tube. 
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How to work with the Airbrush 
To work with the Airbrush 
  

 
  
  
This option allows you to create the Straight Lines with the Airbrush. 
Step 1 - Click the image where you want the line to begin. 
Step2 - Press and hold the <Shift> key. 
Step 3 - Click the image where you want to end the line. 
Step 4 - Continue adding line segments by clicking with the left or right mouse 
button. 
Release the <Shift> key to end the line. 
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How to work with Text Tool 
To work with Text Tool 
  

 
  
  

!"Creating Text as a Selection. 
!"Text created as a selection appears on the current (active) layer as an 

empty, transparent selection. You can use this method when creating 
raster text. 

!"You can then promote it to a layer, color it using a painting tool, or edit it 
as you would any other selection. 

!"To add text to an existing selection, press the <Shift> key while clicking 
the image. 
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How to work with Drawing Tool 
To work with Drawing Tool 
  

 
  
  
Step 1 
 - Configuring the characteristics, including type, style, and color. You have to 
use the Tool Options palette and the Color palette. 
 
 
 
 
 
Step 2 
 - Drawing it on a new or existing layer. 
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How to work with Preset Shape Tool 
To work with Preset Shape Tool 
  

 
  
  
Step 1 

!"Configuring the shape type, style, width, and other characteristics. This 
includes setting the options on the first two tabs of the Tool Options 
palette and selecting foreground/stroke and background/fill styles and 
textures. 

  
  
Step 1 

!"Drawing the shape on a new or existing layer. 
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How to work with Vector Object 
Selection Tool 
To work with Vector Object Selection Tool 
  

 
  

!"  Here you can use the Vector Object Selection tool to move, resize, skew, 
stretch vector and rotate vector objects, to edit vector object nodes, and to 
use Edit menu commands on Vector objects. 
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Adjusting Color of Image 

How to work with Brightness or 
Contrast 
To work with the Brightness/Contrast 
  

!"Select the Choose Colors tab from the Menu Bar and choose Adjust. 
After that click Brightness/Contrast. 

  

 
  
  
Step 1 

!"To brighten the image, move the Brightness slider to the right or type a 
positive number in the box. To darken the image, move a slider to the left 
or type a negative number in the box. The number you enter is added to or 
subtracted from the Brightness values (0 – 255) of all the pixels. 

  
Step 2 

!"To increase the contrast, move the Contrast slider to the right or type a 
positive number in the box. To decrease the contrast, move a slider to the 
left or type a negative number in the box. 
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How to work with Channel Mixer 
To work with Channel Mixer 
  

!"Select the Choose Colors tab from the Menu Bar and choose Adjust. 
After that click Channel Mixer. 

  

 
  
  
Step 1 

!"Select a color channel to edit from the Output channel drop-down box. 
Your choices are Red, Green, and Blue. 

  
  
Step 2 

!"If you want to create a grayscale image, select the Monochrome check 
box. This sets the Output channel to black. You can then move the Source 
channel sliders. They set the percentage of each channel used for the 
grayscale value of the final image. 
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Step 3 

!"The Source Channels are used to define the current channel you are 
editing. For example, if you select the Red channel in the Output channel 
drop-down box and then set the Red slider to 50, you reduce the amount 
of red in the image to 50% of its original amount. 

  
  
Step 4 

!"The Constant slider brightens and darkens the image across all the 
channels. The default of 0 is the original setting. 
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How to work with Color Balance 
To work with Color Balance 

!"Select the Choose Color tab from the Menu Bar and choose Adjust in 
the Menu. After that click Color Balance. 

  

 
  
  
Step 1 

!"In the "Tone balance" panel select which lightness level to adjust. 
  
  
Step 2 

!"Select or clear the "Preserve luminosity" check box. Default is selected 
and luminosity is preserved. 

  
  
Step 3 

!"Use the sliders or type values in the three Color levels boxes at the top to 



 76 

set the color balance. When the boxes display 0 and the sliders are in the 
middle, the image contains its original colors. Increase the amount of one 
color to decrease the amount of its opposite. 

  
  
Step 4 

!"Click OK to close the dialog box and apply the settings. 
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How to work with Curves 
To work with Curves 

!"Select the Choose Color tab from the Menu Bar and choose Adjust in 
the Menu. After that click Curves. 

  

 
  
Use the Curves Adjustment tab to map any brightness value to a new value. This 
tab gives you more flexibility than the Levels tab because you can edit any value 
from (0 to 255) (black to white) scale. 
The graph charts the relationship between the input and output levels. At the 
lower left of the chart, both values are 0 (black). At the upper right, both values 
are 255 (white). 
Select a channel to edit from Channel drop-down box. You can edit all the R/G/B 
values simultaneously or select a single channel. 
  
  
  
.  
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How to work with Gamma Correction 
To work with Gamma Correction 

!"Select the Choose Color tab from the Menu Bar and choose Adjust in 
the Menu. After that click Gamma Correction. 

  

 
  
  
Step 1 

!"To adjust the red, green, and blue curves individually, clear the Link 
check box. By default, the sliders are linked so that they move in unison. 

  
Step 2 

!"To update the original image automatically each time you change the 
settings, click the Auto Proof button. 

  
Step 3 

!"The graph to the right of the sliders shows the curves for the three colors. 
The left side of the graph represents the shadows of the image; the right 
side represents the highlights. To view the image’s current settings, move 
the sliders to a setting of 1.00. The three curves will combine into a single 
straight line. This line mirrors the slider values in the Highlight/Mid-
tone/Shadow dialog box, where the current image settings are 0% 
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Shadow, 50% Mid-tone, and 100% highlight. 
  
Step 4 

!"If the sliders are linked, drag any slider or type a number into any box to 
move the curve. Dragging to the right pushes more pixels into a higher 
lightness value and lightens the image. Dragging to the left darkens the 
image. 

  
  
Step 5 

!"To change the color balance of the image, clear the Link check box and 
adjust the sliders individually. Drag to the right to add more of the color 
and to the left to remove it. 

  
Step 6 

!" If you are not using the Auto Proof feature, click the Proof button to see 
the effect applied to the original image. 
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How to work with Highlight,Mid-
tone,Shadow 
To work with Highlight/Mid-tone/Shadow 
  

 
  
  
Step 1 

!"Choose either the Linear or Dynamic adjustment method. With the Linear 
option, the original settings of the image are displayed as Shadow at 0, 
Mid-tone at 50, and Highlight at 100. With the Dynamic option, the original 
setting for each area is 0. 

  
  
Step 2 
For the Linear adjustment methods: 

!"Drag the Shadow slider to the right or type a value up to 100 to darken 
increasingly lighter pixels and shift more of the image into the Shadow 
area. 

!"Drag the Mid-tone slider or type a value between 0 and 100 to shift the 
middle area of the light scale. Note that this can cause some color 
distortion. 

!"Drag the Highlight slider to the left or type a value down to 0 to lighten 
increasingly darker pixels, which shifts more of the image into the highlight 
area. 
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Step 3 
For the Dynamic adjustment methods: 

!"Drag any slider to the right or type a value up to 100 to lighten the pixels of 
the specific area. 

!"Drag any slider to the left or type a negative value to –100 to darken the 
pixels of the specific area. 
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How to work with Hue, saturation, 
Lightness 
To work with Hue/ saturation/ Lightness 

!"Select the Choose Color tab from the Menu Bar and choose Adjust in 
the Menu. After that click Hue/ saturation/ Lightness. 

  

 
  
  
Step 1 

!"Choose either the Linear or Dynamic adjustment method. With the Linear 
option, the original settings of the image are displayed as Shadow at 0, 
Mid-tone at 50, and Highlight at 100. With the Dynamic option, the original 
setting for each area is 0. 

  
  
Step 2 
For the Linear adjustment methods: 
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!"Drag the Shadow slider to the right or type a value up to 100 to darken 
increasingly lighter pixels and shift more of the image into the Shadow 
area. 

!"Drag the Mid-tone slider or type a value between 0 and 100 to shift the 
middle area of the light scale. Note that this can cause some color 
distortion. 

!"Drag the Highlight slider to the left or type a value down to 0 to lighten 
increasingly darker pixels, which shifts more of the image into the highlight 
area. 

  
  
Step 2 
For the Dynamic adjustment methods: 

!"Drag any slider to the right or type a value up to 100 to lighten the pixels of 
the specific area. 

!"Drag any slider to the left or type a negative value to –100 to darken the 
pixels of the specific area. 
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How to work with Hue Map 
To work with Hue Map 

!"Select the Choose Color tab from the Menu Bar and choose Adjust in 
the Menu. After that click Hue Map. 

  

 
  
  
  
Step 1 

!"Move the slider of each column to shift a hue. If the image does not 
contain that hue, nothing happens. 

  
  
  
Step 2 

!"Drag the Saturation slider to the left and right to decrease and increase 
the saturation of all colors in the image. 
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Step 3 
!"Drag the Lightness slider to the left and right to decrease and increase the 

lightness of the entire image. 
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How to work with Levels 
To work with Levels 

!"Select the Choose Color tab from the Menu Bar and choose Adjust in 
the Menu. After that click Levels. 

  

 
  
  
Input Levels 
Modify the Input levels to darken the darkest values and lighten the lightest 
values. This increases the contrast in the image. The Input levels boxes 
correspond to the diamonds on the slider underneath them. The box and 
diamond on the left represent a lightness value of 0. The middle box and 
diamond control the gamma curve. The box and diamond on the right represent a 
lightness value of 255. 
  
  
Output Levels 
The Output levels modify the edited Input values to another set of brightness 
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values. Modify the levels to lighten the darkest pixels and darken the lightest 
pixels. You set the lowest range and highest range for brightness levels. 
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How to work with Red, Green, Blue 
To work with Red/Green/Blue 

!"Select the Choose Color tab from the Menu Bar and choose Adjust in 
the Menu. After that click Red/Green/Blue. 

  

 
  
  

!"Move each of the red, green, and blue sliders away from center to add or 
remove that color proportionally. 

  
  
  
  
  
   



 89 

How to work with Threshold 
To work with Threshold 

!"Select the Choose Color tab from the Menu Bar and choose Adjust in 
the Menu. After that click Threshold. 

  

 
  

!"In the Threshold box, set the level at which all pixels become either white 
or black. As you increase the value, more pixels become black. 
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How to work with Colorize 
To work with Colorize 

!"Select the Choose Color tab from the Menu Bar and click Colorize. 
  

 
  
  
Step 1 

!"Drag the Hue slider to the left and right, use the arrow buttons o the 
keyboard, or type a number in the Hue box to change the hue. Moving the 
slider represents moving around the color wheel. 0 is red; 43 are yellow; 
85 are green; 128 are cyan; 170 are blue; 213 are magenta; 255 are back 
to red. 

  
  
Step 2 

!"Drag the Saturation slider to the left or right, use the keyboard Arrow 
buttons, or type a number in the Saturation box to set the saturation. A 
value of 0 indicates no saturation; a value of 255 indicates a fully 
saturated image. 
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How to work with Grey Scale 
To work with Grey Scale 

!"Select the Choose Color tab from the Menu Bar and choose Grey Scale. 
  

 
  
The Grayscale command removes the colors from an image and replaces each 
color with a gray matching its luminance value. The effect is similar to a black-
and-white photograph. 
  
To convert an image to grayscale: 

!"Choose Colors and Grayscale, or 
!"Click the optional Grayscale button on the toolbar. 
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How to work with Histogram 
To work with Histogram 

!"Select the Choose Color tab from the Menu Bar and choose Histogram. 
  

 
  
Use the Histogram Adjustment feature to adjust the contrast of your image by 
adjusting the histogram. This brings out details in the image without losing 
important information. 
The histogram appears in the center. It displays the graph for the component 
selected in the Edit box. The horizontal axis represents values from 0 to 255. The 
vertical axis represents values from 0 to X. 
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How to work with Negative 
To work with Negative 

!"Select the Choose Color tab from the Menu Bar and click Negative. 
  

 
Here you can create a Negative image replaces each pixel color with its opposite 
on the color wheel. The brightness value of the pixel changes to 255 minus the 
original value. Zero becomes 255, and 30 becomes 225. The new image is like a 
photographic negative. You can use this function to create a positive image from 
a scanned negative. 
  
  
  
  
   



 94 

How to work with Pasteurize 
To work with Pasteurize 

!"Select the Choose Color tab from the Menu Bar and click Pasteurize. 
  

 
  
Drag the Levels slider; use the keyboard Arrow buttons, or type a number in the 
slider box to pasteurize the image. As you lower the number, you increase the 
effect. 
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How to work with Solaris 
To work with Solaris 

!"Select the Choose Color tab from the Menu Bar and click Solaris. 
  

 
  
Drag the Threshold slider; use the keyboard Arrow buttons, or type a number into 
the box to set the threshold level. As the level increases, colors must be 
increasingly lighter to be inverted. 
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How to work with Count Colors Used 
To work with Count Colors Used 

!"Select the Choose Colors tab from the Menu Bar and click Count Colors 
Used. 

  

 
  
  
Viewing Number of Colors 

!" To view the actual number of colors a layer contains. In an image with 
one layer, Paint Shop Pro will display the total number of colors in the 
image. If the image contains more than one layer, Paint Shop Pro will 
display the number of colors in the current layer. 
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How to work with Decrease Color 
Depth 
To work with Decrease Color Depth 

!"Select the Choose Color tab from the Menu Bar and click Decrease 
Color Depth. 

  

 
  
Decreasing the color depth of an image reduces the number of colors it can 
display. This makes several features and commands unavailable. For example, 
images other than grayscale with color depths lower than 24-bits cannot contain 
more than one raster layer or an adjustment layer. 
  
  
  
  
  
   



 98 

Using PaintShop Layers 

How to work with Layer Palette 
To work with Layer Palette 
  

 
  
  
The Layer palette contains the controls used when working with layers and 
provides quick access to many of the commands and options in the Layers menu 
and Layer Properties dialog box. Unlike the Layers menu and Layer Properties 
dialog box, the palette allows you to change the options for all the layers in an 
image simultaneously. 
  
To toggle between viewing and hiding the Layer palette, do any of the following: 

!"Press <L>, 
!" Click the Layer palette button on the toolbar, 
!" Right-click the empty space of a palette or bar and choose it from the 

menu, or 
!"Choose the View tab from the menu bar and then in the toolbars, select or 

clear its checkbox in the Toolbars dialog box. 
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How to work with Adding Layer Mask 
To work with Adding Layer Mask 
  

 
  
  
Step 1 

!"On the Layer palette, click a layer button to make the layer current 
(active). 

  
  
Step 2 

!"Click the Create Mask button at the upper left of the palette. You have 
three options: 

!"Left-click to create a mask in the "Hide All" mode. 
!"Press <Shift> while left-clicking to create a mask in the "Show All" mode. 
!"Right-click to open a pop-up menu containing the same commands as the 

Mask and select New submenu. 
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How to work with Create a Layer 
To work with Create a Layer 
  

 
  
  
To create a new layer in an image, do one of the following: 
Step 1 

!"First, choose Layers. Second, click New Raster Layer. After this, click 
Layers and then the New Vector Layer button. You can also click Layers 
and then New Adjustment Layer. For an adjustment layer, choose one of 
the layer types. After that you will see the Layer Properties dialog box 
opens. 

  
  
Step 2 

!"Click the Create Layer button at the upper left of the Layer palette. The 
Layer Properties dialog box opens with default properties for raster layers. 
If the image is not a grayscale or 24-bit image, only a Vector layer can be 
created. Paint Shop Pro warns you and offers to create a vector layer. If 
you clear the "Show this next time" check box in the message, when you 
next use this method to create a layer in a palette image (one that is not 
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grayscale or 24-bit), Paint Shop Pro automatically creates a vector layer. 
  
  
Step 3 

!"Right-click any Layer button on the Layer palette and choose New Raster 
Layer, New Vector Layer, or New Adjustment Layer. For an adjustment 
layer, choose one of the layer types then the Layer Properties dialog box 
will open. 

  
  
Step 4 

!"Right-click the Create Layer button on the Layer palette and choose New 
Raster Layer, New Vector Layer, or New Adjustment Layer. For an 
adjustment layer, choose one of the layer types then the Layer Properties 
dialog box will open. 

  
  
Step 5 

!"Press <Shift> while clicking the Create Layer button on the Layer palette. 
After that, the Paint Shop Pro will create a new raster layer. A new button 
appears on the Layer palette by passing the Layer Properties dialog box. 
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How to work with Duplicate in Layer 
Menu 
To work with Duplicate in Layer Menu 
  

 
  
  
There are four ways to duplicate a layer: 

!"Click on the Layer button on the Layer palette, and then choose Layers 
and Duplicate from the Menu bar. 

!"Right-click its Layer button, and then choose Duplicate from the pop-up 
menu. 

  
!"Drag its Layer button over the Create Layer button at the upper left of the 

Layer palette. 
!"Click on the Layer button; choose Edit and then Copy to copy. 
!"Click on the Layer and then choose Edit. After that click Paste and As 

New Layer. 
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How to work with delete a layer 
To work with delete a layer 
  

 
  
  
To delete a layer, choose Layers and then Delete, or do one of the following on 
the Layer palette: 

!"Right-click the Layer button and choose Delete from the pop-up menu. 
!"Click the Layer button, and then click the Delete Layer button at the upper 

left of the palette. A message appears asking you to confirm this action. 
Click Yes. 

!"Drag the Layer button to the Delete Layer button and release the mouse. 
A message appears asking you to confirm this action. Click Yes. 
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How to work with Merge in layer 
menu 
To work with Merge in layer menu 
  
You can combine multiple layers together to create merged layers. The merged 
layer contains all of the data from the source layers and bases its appearance on 
their blend modes. All vector data in the source layers will be converted to raster 
data. 
  

 
  
  
Merge layers in one of the following ways: 

a. Merge all the layers to produce a flat image by choosing Layers > Merge 
> Merge All (Flatten) or right-clicking a layer in the Layer palette and 
choosing Merge followed by Merge All (Flatten) from the pop-up menu. 

b. Merge only the visible layers by choosing Layers and then select Merge. 
AFter that click Merge Visible or right-clicking a layer in the Layer palette 
and choosing Merge followed by Merge Visible from the pop-up menu. 
The hidden layers are not affected. 
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How to work with Viewing All Layers 
To work with Viewing All Layers 
  

 
  
To make all the layers in an image visible, do one of the following: 

!"Click the Visibility buttons on the palette until all the layers are visible. 
When a layer is invisible, the Visibility button displays a red "X" . 

!"Select the Layers and then click View. After that click All. 
!"Right-click a Layer button and choose View and then All from the pop-up 

menu. 
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