
 Word tips 

Indispensable tips for Word users 
No matter how long you've been using Microsoft Word, you can always learn new 
techniques to help you work faster and smarter. Here are some of TechRepublic's 
favorite tips and tricks for Word 97/2000/XP, organized into three sections: The basics, 
Advanced tips, and Things you don't have to do. For more great productivity tips, be 
sure to visit http://techrepublic.com.com/. 

The basics 
 

 

 

 

Learn to use Undo. Make a mistake? Press [Ctrl]Z or choose Undo from the 
Edit menu right away. Keep pressing [Ctrl]Z to backtrack through and undo the 
most recent editing changes you've made. 
Save often. Press [Ctrl]S or click the Save button on the Standard toolbar. Save 
your work frequently. You can also instruct Word to automatically save your work 
periodically. Open the Tools menu, select Options, click the Save tab, and 
activate the Save AutoRecovery Info Every option. You can specify an interval 
from 1 to 120 minutes. 
Quickly move around in a document. To move to the top of a document, press 
[Ctrl][Home]. To move to the bottom of a document, press [Ctrl][End]. To go to 
the top of the next page, press [Ctrl][Page Down]. For the top of the preceding 
page, press [Ctrl][Page Up]. 
Open menus and select commands from the keyboard. Press [Alt] plus the 
letter that's underlined to open a menu, such as File, Edit, View, and so on. Once 
a menu is open, you don't need to press [Alt] to select a command; just press the 
underlined letter of the command you want to select. Here are some common 
examples: Quick Print Preview: [Alt]F,V. Quick Save As: [Alt]F,A. Quickly reopen 
the first document in the most recently used file list: [Alt]F,1. 
 

 

 

 

Four ways to select a block of text. 
• Use the mouse. Just click and drag the mouse to select text. 
• Use [Shift] plus the arrow keys. Hold down [Shift] and press an arrow key to 

select text in the desired direction. To select a word at a time, press 
[Ctrl][Shift] and the left or right arrow key. 

• Use the mouse with the [Shift] key. Move the mouse pointer away from the 
insertion point position, hold down [Shift] and click to select all the text 
between the insertion point and the place where you clicked. 

• Frustrated when you try to select text with the mouse past the bottom of the 
currently visible page and Word leaps past what you want to select? Those 
are the times to use [Shift] plus the down arrow key instead of the mouse. 

Select a word. Double-click on it. If a space immediately follows the word you 
select, the space gets selected, too. Punctuation is ignored. 
Select a sentence. Hold down [Ctrl] and click anywhere in the sentence. 
Select a paragraph. Triple-click within the paragraph or move the mouse just 
past the left margin of the paragraph. When the pointer changes to a right-
pointing arrow, double-click to select the whole paragraph. 
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Select a table. Select a table by holding down [Alt] and double-clicking anywhere 
in the table. 
Select all the text between the insertion point and… To select all the text 
between the insertion point and the end of the current line, press [Shift][End]. To 
select the text from the insertion point through the end of the current paragraph, 
press [Ctrl][Shift] and the down arrow. To select the text from the insertion point 
to the end of the document, press [Ctrl][Shift][End]. 
Select an entire document. Press [Ctrl]A. This is handy when you need to 
change the font or add or remove formatting. Once you've selected the entire 
document, apply the formatting to everything and either leave it applied or apply 
it again to remove it. For example, suppose some text in your document is 
underlined and you want nothing underlined. To avoid spending time visiting 
each underlined section of text and un-underlining it, select the whole document 
with [Ctrl]A. Press [Ctrl]U to apply underlining to the entire document and then 
press [Ctrl]U again to remove the underlining. Be careful when you use [Ctrl]A. If 
you accidentally press [Delete] or type a keystroke and erase everything, don't 
panic. Just press [Ctrl]Z or choose Undo from the Edit menu. 
Grow font, shrink font. Here are three quick ways to change the size of 
selected text: Choose Font from the Format menu and specify the desired point 
size. Click the Font Size button on the Formatting toolbar and select an entry 
from the drop-down list. Or use the Grow Font and Shrink Font shortcuts, which 
are [Ctrl] plus the close- and open- square bracket characters, respectively. 
Rename an existing document. Use Save As. When you need to use an 
existing document as the basis for a new one, don't overwrite the old document. 
As soon as you open it, press [Alt]F and then press A. (Or open the File menu 
and choose Save As.) Then immediately type a new name or change some part 
of the old one. 
Print envelopes. Want to address your envelopes in the printer? Type an 
address in a blank document or in a letter. Open the Tools menu and select 
Envelopes And Labels. (Word XP users choose Letters And Mailings and then 
select Envelopes And Labels.) In the Envelopes tab, enter the return address if 
you want one, and click Print. 
Expand your vocabulary. Word has a built-in thesaurus. Press [Shift][F7] or 
open the Tools menu, select Language, and then choose Thesaurus. Word will 
display a list of synonyms for the word you've selected or the word closest to the 
insertion point marker. 
Make friends with the right mouse button. Don't be afraid to right-click on a 
block of text or a table cell. The shortcut menu offers immediate access to some 
handy formatting options. 
Paste plain text. When you copy and paste text from a Web page or another 
document, the text brings its formatting into your document. To get around that 
behavior, copy the text and place the insertion point marker where you want to 
insert the copy. Then, open the Edit menu, choose Paste Special, and select the 
Unformatted Text option. 

Page 2 
Copyright ©2003 CNET Networks, Inc. All rights reserved. 
To see more downloads and get your free TechRepublic membership, please visit 
http://techrepublic.com.com/2001-6240-0.html. 



 Word tips 

Advanced tips 
 

 

 

 

 

 

 

 

 

 

 

Instant AutoCorrect. Right-click on a word that's flagged as misspelled to 
display the Edit shortcut menu. If Word has a suggested alternative, AutoCorrect 
will appear on the menu. Choose AutoCorrect and then select the correct version 
of the word from the submenu to create an AutoCorrect entry. 
Effortless AutoText. Save time by inserting AutoText automatically. Type an 
entry name and press [F3]. Or take advantage of Word's AutoComplete feature. 
Just open the Tools menu, select AutoCorrect, click the AutoText tab, and turn 
on the Show AutoComplete Tip For AutoText And Dates option. With this feature 
active, Word will show a ScreenTip after you begin typing an AutoText item. Just 
press [Enter] and Word will insert the item for you. (This feature works the same 
way with dates and days of the week.) 
Marker display. Work with paragraph markers and tab marks displayed. Simply 
click the Show/Hide ¶ button on the Standard toolbar. Displaying those normally 
hidden characters helps you avoid inadvertently deleting objects or changing 
formatting; it also helps you figure out funky alignment and extra white space 
problems. 
Use AutoCorrect as a text expander. You don't have to keep typing those long 
words or phrases you have trouble with. Come up with a three- or four-letter 
abbreviation for it and add it to AutoCorrect. For example, say you often need to 
type Indianapolis. Press [Alt]T (to open the Tools menu) and press A to select 
AutoCorrect. Type indy, press [Tab], type Indianapolis, and press [Enter] twice. 
Now, any time you type indy followed by a space or any punctuation, Word will 
automatically "correct" that spelling and replace it with Indianapolis. You can 
save up to 255 characters in an AutoCorrect entry. (If you need more characters 
or you want to include pictures along with text, use AutoText instead.) 
Clear a table. If you need to delete the contents of all the cells in a table, just 
select the table and press [Delete] (not [Backspace]). 
Display built-in styles. When you create a document, Word starts you out with 
a handful of basic styles. If you need to apply a more specialized style, hold 
down [Shift] and click on the arrow beside the Style box on the Formatting 
toolbar. Word will expand the Style list to include all its built-in styles. Just select 
the one you need and Word will apply that style and add it to your document. 
Quick table column total. Performing addition in a Word table is simple. Click in 
an empty cell at the bottom of a column of numbers. Open the Table menu, 
select Formula, and press [Enter] to accept the default Sum function. 
Styles as you go. Define styles on the fly: Format a paragraph the way you 
want, type a name in the Style box on the Formatting toolbar, and press [Enter]. 
Quick field toggle. Press [Alt][F9] to quickly toggle field code display on and off. 
Add a border to a page. To add a border to page, open the Format menu, 
select the Borders And Shading command, and click the Page Border tab. 
Faster Go To. Double-click the left end of the status bar to bring up the Go To 
tab so you can jump to an item in your document such as bookmark, a specific 
page, a table, a section, and so on. 
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Splitsville. See two parts of a document at the same time by choosing Split from 
the Window menu and clicking to place the split bar where you want to divide the 
document window. Separate vertical scroll bars allow you to bring different 
portions of text into view—and you can set different view preferences for each 
pane (such as normal view in the top pane and outline view in the bottom). To 
restore the panes to a single window, just double-click the split bar or drag it 
beyond the top or bottom of the window. 
Selective word count. Need to know how many words, characters, paragraphs, 
or lines appear in a portion of a document? Just select the text you want to run 
the count on prior to choosing Word Count from the Tools menu. 
Trim ragged text by turning on hyphenation. When text contains many long 
words and your left and right margins are close to one another, your right margin 
can look ragged. To help smooth out that edge, choose Language from the Tools 
menu, select Hyphenation, click in the Automatically Hyphenate Document check 
box, and click OK. 
Copy formatting to more than one block of text. To copy the formatting from 
the current word or paragraph, click the Format Painter button on the Standard 
toolbar and then select the word or block of text to which you want to apply that 
formatting. To copy the same formatting to more than one block of text, double-
click on the Format Painter button. Then you can apply the formatting to several 
blocks of text. To turn off the Format Painter, just click the button again or press 
[Esc]. 
Jump quickly between documents. If you work with a lot of open, overlapping 
documents, here's a quick way to cycle between them: Press [Ctrl][F6] to jump 
from one to the next; [Ctrl][Shift][F6] will jump you backward. 
Insert and format symbols. For instant access to thousands of special symbols, 
like foreign characters and wild and crazy icons, open the Insert menu, choose 
Symbol, and look through the selections available with different fonts and 
subsets of fonts. After you insert a special character or symbol, you can then 
select it and use [Grow Font] and [Shrink Font] on it. 
Create a desktop shortcut to a document. To create a document shortcut, first 
highlight some text to serve as a target in the document and click the Copy 
button. Next, minimize the Word window or drag it out of the way so you can see 
the Windows desktop. Then, hold down [Ctrl], right-click on the desktop, and 
choose Paste Shortcut. You'll probably want to change the shortcut name to 
something more meaningful. To do this, click on the shortcut to select it and then 
press [F2] to activate the label for editing. Type the desired name and press 
[Enter]. Close your document, clicking Yes to save your changes. You can even 
exit Word, if you want. Then, simply double-click on the desktop shortcut. Word 
will open the associated document, navigate to your target text, and select it. 

Things you don't have to do 
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Worry. You don't have to worry about doing something wrong. Just get familiar 
with the program and experiment with Word features. If something looks wrong 
or funny, that's when you use the Undo feature. Press or type the wrong thing, try 
[Ctrl]Z to undo whatever you did. Always remember you can press [Ctrl]Z or 
choose Undo from the Edit menu to undo changes one at a time. Aside from 
deleting or failing to save a file, there's almost nothing you can do that isn't 
reversible. 
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Move your hands from the keyboard. You don't have to use the mouse to do 
things like open menus, select or format text, or move the insertion point marker. 
You may find you work more efficiently if you're not always moving your hand 
from the keyboard to the mouse. Press [Home] to move to the beginning of the 
current line and press [End] to move to the end of the current line. Press [Ctrl] 
and the left or right arrow to move one word in either direction. Hold down [Shift] 
while pressing those keys to select the text between the insertion point marker 
and the beginning or the end of the line, respectively. 
Select an entire paragraph to change formatting or style. You don't have to 
select the entire paragraph to change the paragraph's formatting or style. Just 
click anywhere in the paragraph and choose the desired format or style. A good 
example is justification. Just click anywhere in the paragraph and then click the 
Align Left, Align Right, or Justify button on the Standard toolbar. 
Work with only one document at a time. You don't have to close one Word 
document before you open another. Open as many at a time as you want to. Use 
the [Ctrl][F6] keyboard shortcut or the Windows menu to move quickly between 
open documents.  
Risk missing something you're looking for. You don't have to visually scan 
and manually scroll through a document looking for a word or phrase. Use [Ctrl]F 
to open the Find tab and let Word locate the text for you. 
Waste time during spelling check. You don't have to repeatedly click Ignore or 
Ignore All every time the spell-checker stops on a proper noun or a term that's 
commonly used in your documents. Click Add (Add To Dictionary in Word XP) so 
you don't waste time checking the same words over and over. 
Delete old text you're replacing. You don't have to delete text you want to 
replace with new text. Select the old text and start typing the new. The first 
keystroke replaces the old selected text. Don't waste time pressing [Delete] first. 
Press [Backspace] over and over. You don't have to press [Backspace] a 
dozen times to delete a word or phrase. If you type something and then change 
your mind, pressing [Ctrl][Backspace] to delete a word at a time is much faster. 
Only one thing is more wasteful: using the mouse to click on the beginning of a 
word or phrase and then pressing [Delete] repeatedly. (You can use [Ctrl][Delete] 
to quickly remove words in that situation.) If you get overzealous with 
[Ctrl][Backspace] or [Ctrl][Delete] and remove one word too many, press [Ctrl]Z 
to bring it right back. 

Credits 
These tips were compiled by TechRepublic editors Jeff Davis, Jody Gilbert, and Travis 
Frazier. For more great productivity tips, point your browser to 
http://techrepublic.com.com/. 
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